1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac G5 sleeped wg. CPU>=85C

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von bene, 28.05.06.

  1. bene

    bene Jonagold

    Dabei seit:
    22.01.06
    Beiträge:
    21
    Hallo,
    ich habe folgendes Problem mit meinem iMac G5 1,6 GHz 17". Im Laufe der letzten Monate scheint er immer lauter geworden zu sein. Ok, damit könne ich noch Leben. Ich habe mittlwerweile gelesen, dass die erste Baureihe recht laut ist. :(
    Jetzt geht er aber immer öfter automatisch in den Sleep-mode weil die CPU die 85C erreicht. Aus dem Syslog:
    May 28 12:27:26 localhost kernel: Thermal Manager: max temperature exceeded for 30 seconds, forcing system sleep
    May 28 12:27:26 localhost kernel: SMU_Neo2_PlatformPlugin core dump:
    May 28 12:27:26 localhost kernel: IOHWControls:
    May 28 12:27:26 localhost kernel: [0] "System" Type:"fan-rpm" Id:0 TGT:3207 CUR:3205
    May 28 12:27:26 localhost kernel: [1] "CPU" Type:"fan-rpm" Id:1 TGT:5600 CUR:5593
    May 28 12:27:26 localhost kernel: [2] "Hard Drive" Type:"fan-rpm" Id:2 TGT:2000 CUR:1992
    May 28 12:27:26 localhost kernel: [3] "sysclk slew" Type:"slew" Id:256 TGT:1 CUR:1
    May 28 12:27:26 localhost kernel: IOHWSensors:
    May 28 12:27:26 localhost kernel: [0] "CPU Power" Type:"power" Id:5 CUR:9.45440 W
    May 28 12:27:26 localhost kernel: [1] "CPU Current" Type:"current" Id:1 CUR:1.1664 A
    May 28 12:27:26 localhost kernel: [2] "CPU Voltage" Type:"voltage" Id:2 CUR:11.64384 V
    May 28 12:27:26 localhost kernel: [3] "CPU T-Diode" Type:"temp" Id:0 CUR:85.29112 C
    May 28 12:27:26 localhost kernel: [4] "Hard drive" Type:"temperature" Id:4 CUR:41.32768 C
    May 28 12:27:26 localhost kernel: IOHWCtrlLoops:
    May 28 12:27:26 localhost kernel: [0] "Clock Slew" Id:0 MetaState:1 "Force Reduced Speed"
    May 28 12:27:26 localhost kernel: [1] "PowerMac8,1 A System Fans" Id:1 MetaState:0 "Normal"
    May 28 12:27:26 localhost kernel: [2] "CPU Fan" Id:2 MetaState:0
    May 28 12:27:26 localhost kernel: ---------------------------------
    May 28 12:27:26 localhost kernel: System Sleep


    Der Rechner ist 1 Jahr und 3 Monate alt. Ich habe den Rechner neu aufgesetzt, hat aber leider nix geholfen. SMU/SMC wurde auch schon zurückgesetzt.
    Jemand schonmal davon gehört? Jemand ne Idee wie man das richten könnte?

    Grüße,
    Bene
     
  2. LucMac

    LucMac Gascoynes Scharlachroter

    Dabei seit:
    02.01.06
    Beiträge:
    1.553
    Geh mal zu gravis oder ruf bei Apple support an! Nummer:
    01805 900 900 (0,12 €/min)
    Die können dir bestimmt weiter helfen

    Gruß LucMac
     
  3. macbike

    macbike Gast

    Sind vielleicht die Lüfter verstaubt, so dass die Abwärme nicht mehr abtransportiert werden kann?
     
  4. bene

    bene Jonagold

    Dabei seit:
    22.01.06
    Beiträge:
    21
    Hallo,
    habe gerade eine Mail an Gravis abgesetzt. Mal sehen, ob die helfen können. Die Apple-Nummer ist vielleicht auch keine schlechte Idee...
    Aufgemacht habe ich ihn schon, war so gut wie kein Staub drin.
    Das passiert ürigens nur wenn er länger unter vollast ist. Eine Debian-Installation über Quemu oder Audio über audacity einspielen z.B. Installiert ist 10.3.9

    Bene
     
  5. bene

    bene Jonagold

    Dabei seit:
    22.01.06
    Beiträge:
    21
    ...oje...schon wieder über 80C...ich lass ihn mal etwas abkühlen...
     
  6. LucMac

    LucMac Gascoynes Scharlachroter

    Dabei seit:
    02.01.06
    Beiträge:
    1.553
    Ruf einfach morgen mal an!
    AHt mir auch schon oft geholffen.
     
  7. mani

    mani Gast

    Wo hast du die Nummer her?
     
  8. natsuki

    natsuki Boskop

    Dabei seit:
    24.06.05
    Beiträge:
    205
    hi bene,
    ich hatte das gleiche Problem mit meinem iMac (17" 2GHz)
    Ich hab dann mit dem Apple Händler, bei dem ich ihn gekauft habe, kontakt aufgenommen.
    Die haben mir gesagt, dass ich ihn vorbei bringen soll, da müsste das Logicboard getauscht werden.
    So war es dann auch. das Logicboard wurde getauscht und seitdem ist das Problem nicht mehr aufgetaucht.

    Bei mir war das noch während der Garantiezeit. Ich weiß also nicht, was das ohne Garantie kostet.

    Gruß
    natsuki
     
  9. bene

    bene Jonagold

    Dabei seit:
    22.01.06
    Beiträge:
    21
    Hallo natsuki,

    das hört sich gut an. Wenn ich das richte verstanden habe, hat man von Apple nur 1 Jahr Garantie. In Deutschland hat man aber gesetzlich doch 2 jahre Garantie, oder? dann müsste ich mich an den Händler wenden, wo der Rechner gekauft wurde...
    Hast Du mal nachgesehen auf welchen Max-Wert jetzt gekühlt wird ("Temperature Monitor")?

    Grüße,
    Bene
     
  10. mani

    mani Gast

    In Dtl. hat man per Gesetz zwei Jahre Gewährleistung. In den ersten sechs Monaten nach Kauf ist der Hersteller verpflichtet zu beweisen, dass es sich nicht um einen Materialfehler handelt. Danach kehrt sich die Beweispflicht um, d.h. du musst beweisen, dass es sich um einen Materialfehler handelt, oder der Fehler aufgrund des Designs schon beim Kauf "im Keim angelegt war".
     
  11. bene

    bene Jonagold

    Dabei seit:
    22.01.06
    Beiträge:
    21
    Hallo mani,

    danke für die Info. So genau hatte ich es nicht mehr in Erinnerung. Nun ja, immerhin habe ich nichts an dem Rechner geändert (Apple erlaubt ja das öffnen) und ich habe ein reproduzierbares Szenario bei dem der Fehler auftritt. So schlecht sollten meine Chancen nicht stehen. :)
    bene
     
  12. mrbenedict

    mrbenedict Fießers Erstling

    Dabei seit:
    09.03.06
    Beiträge:
    131
    Mach den Rechner mal auf und schau auf der Hauptplatine (Logicboard), ob die Kondensatoren (diese zylindrischen Metalldinger, die sich z.B. in 2 Reihen neben dem G5-Prozessor befinden) aufgebläht sind oder gar schon geplatzt. Man sieht das dann an diesen Kreuzen, die aufgehen und einer braunen Masse, die darauf zu sehen ist. Solltest Du sowas entdecken, kannst Du das Ding vergessen und das LogicBoard ist auf alle Fälle fällig. Ansonsten besorge Dir das Programm TemperatureMonitor und achte neben der Prozessortemperatur vor allem mal auf die Festplattentemperatur.. Sieh auch mal im Internet nach, was Du für eine Platte hast (hierzu die Nummer aus dem System Profiler, z.b. ST8013 irgendwas in Google eingeben. Hast Du eine Seagate Barracuda drin, kann die auch ein Grund sein für das Hitzeproblem, denn die Steuerung der Festplatten- und CPU-Lüfter hängt anscheinend irgendwie zusammen und die Seagates Barracuda 80GB sind anschienend bekannt für ihre Hitzeentwicklung. Wenn Du schon den Rechner aufhast, gleich auch die SMU resetten (sofern Du das nicht schon gemacht hast, ist einer der beiden Knöpfe auf dem Board unterhalb des Systemlüfters, ich denke, der obere.).

    vielleicht bekommen wir ja so etwas mehr Klarheit, was mit dem Ding los ist... hatte auch ziemliche Hitzeprobleme, die nach einer ordentlichen Reinigung, einer neuen Platte und einem selbstgebauten "Passivkühler" für die Platte fast passé sind...

    Viele Grüße,
    Daniel
     
  13. bene

    bene Jonagold

    Dabei seit:
    22.01.06
    Beiträge:
    21
    Hallo Daniel,

    die Kondensatoren sehen ok aus. Ich habe mal den oberen Taster gedrückt. Bisher noch keine Änderung.
    Die Festplatte ist tatsächlich eine seagate Barracuda. Die Festplattentemperatur ist relativ gleichbleibend zw. 40C und 42C. Mmhhh Austauschen der Platte hat wirklich was gebracht? Wie sieht denn der Kühler der Platte aus?

    Grüße,
    bene
     

Diese Seite empfehlen