1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac G3 startet nicht

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von thrillseeker, 25.06.07.

  1. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Nachdem das Problem für den KFKA-Thread offenbar zu komplex ist, eröffne ich nun mal einen Thread im richtigen Forum:

    Ich habe hier einen Ur-iMac G3 von 1998, der beim Einschalten nicht startet.


    Die Symptome im Detail:

    • die Power-LED leuchtet orange, nicht grün
    • es ertönt kein Startsound
    • Monitor schaltet sich nicht ein
    • CD-Laufwerk reagiert auch nicht
    • eine kleine grüne LED im Inneren des iMacs (auf dem Motherboard) leuchtet -- Stromversorgung ist also ok.

    Folgende Lösungsansätze habe ich schon ausprobiert:

    • Tastenkombinationen für PRAM-Reset, Open Firmware, Startvolume, CD-Start.
    • Reset-Knöpfe gedrückt
    • Pufferbatterie geprüft --> 3.6V (i.O.)
    • Pufferbatterie rausgenommen und nach 3 Stunden wieder eingesetzt

    any ideas?

    --Stefan
     
  2. macapple01

    macapple01 Eierleder-Apfel

    Dabei seit:
    30.11.06
    Beiträge:
    1.244
    Ich weis es passt igendwie nicht zusammen aber das orange licht bedeutet meistens das etwas an der hardware bzw stromversorgung ist.
    Hatt bei euch ein blitz eingeschladen oder irgendwas was eine stromspitze verursacht hatt passiert?
     
  3. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Nein, der iMac stand in den letzten Tagen mit abgezogenem Stecker im Zimmer eines Freundes. Dort funktionierte er noch.

    Er hatte zuletzt den Einschub rausgezogen und wieder eingebaut, was mich zuerst vermuten ließ, dass einfach nur ein Stecker nicht richtig eingesteckt sei. Allerdings habe ich alle Steckverbindungen geprüft, und nichts festgestellt.
     
  4. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Update:

    Ich hab grade mal die Stromversorgung der Festplatte durchgemessen. Obwohl dort die richtigen Spannungen (5 und 12 V) anliegen, gibt die Platte beim Einschalten kein Geräusch von sich. Auch das CD-Laufwerk ist tot.
     
  5. macapple01

    macapple01 Eierleder-Apfel

    Dabei seit:
    30.11.06
    Beiträge:
    1.244
    nimm einmal die kabeln die zu dem laufwerk führen und wakel einmal vl ist es ein wakelkontakt.
     
  6. macapple01

    macapple01 Eierleder-Apfel

    Dabei seit:
    30.11.06
    Beiträge:
    1.244
    Diesen teil verstehe ich nicht ganz?o_O

    EDIT :Sry für das 2 mal posten
     
  7. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Ich habe gerade erfahren: der Vorbesitzer hat versucht, OS X zu installieren. Ohne Firmware-Update. Kann das zu dem Problem geführt haben? Wie bekomme ich jetzt noch neue Firmware drauf?
     
  8. jonni4000

    jonni4000 Kaiserapfel

    Dabei seit:
    24.07.05
    Beiträge:
    1.710
    Hmm... Sieht so aus als würde er direkt in den Ruhezustand gehen.
     
  9. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Könnte das mit einem fehlgeschlagenen Firmware-Update zusammenhängen?
     
  10. cybo

    cybo Aargauer Weinapfel

    Dabei seit:
    23.05.06
    Beiträge:
    753
    moin thrillseeker,

    hier eine Übersicht mit downloadlinks. viel erfolg
     
  11. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Danke. Der Mac startet aber nicht (siehe oben). Es ist also nicht möglich, auf dem normalen Weg ein Firmware-Update zu installieren.
     
  12. cybo

    cybo Aargauer Weinapfel

    Dabei seit:
    23.05.06
    Beiträge:
    753
  13. cybo

    cybo Aargauer Weinapfel

    Dabei seit:
    23.05.06
    Beiträge:
    753
    ich depp ;)

    kleinen moment...
     
  14. cybo

    cybo Aargauer Weinapfel

    Dabei seit:
    23.05.06
    Beiträge:
    753
    hm, scheint doch nicht so einfach zu sein. o_O

    hast du nicht noch irgendwo eine platte mit OS 9, die du kurz einbauen kannst ?
     
  15. cybo

    cybo Aargauer Weinapfel

    Dabei seit:
    23.05.06
    Beiträge:
    753
    was heisst denn, der vorbesitzer hat versucht, os x zu installieren ? was genau ist denn bei dem versuch passiert ?

    edit: was passiert denn, wenn du den reset knopf an der seite drückst ?
     
  16. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Der Versuch, den Mac zu aktualisieren, ist immer mit einer Fehlermeldung fehlgeschlagen, an die er sich nicht mehr erinnern kann o_O Bis diese Meldung kam, hat es wohl immer eine ganze Weile gedauert.
     
  17. cybo

    cybo Aargauer Weinapfel

    Dabei seit:
    23.05.06
    Beiträge:
    753
    vielleicht hilft CUDA reset ?

    alte festplatte ist also gerade eher nicht verfügbar ?
     
  18. cybo

    cybo Aargauer Weinapfel

    Dabei seit:
    23.05.06
    Beiträge:
    753
    Hier noch etwas.
     
  19. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    @cybo: Danke :) Hab ich alles schon probiert (CUDA-Reset, PRAM-Reset, Logicboard-Reset). Leider ohne Erfolg :(

    Vielleicht ist durch den fehlgeschlagenen Installationsversuch tatsächlich die Firmware zerschossen?
     
  20. abstarter

    abstarter Spätblühender Taffetapfe

    Dabei seit:
    26.11.04
    Beiträge:
    2.789
    afaik ja, rastafari oder pepi hatten da mal was zu geschrieben o_O
     

Diese Seite empfehlen