1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac G3 startet nicht

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Sammy059, 04.04.06.

  1. Sammy059

    Sammy059 Gast

    Hallo!

    Ich habe ein Problem mit meinem iMac G3 233 Mhz. Erst war der Bildschirm beim Starten schwarz, die Lampe leuchtete rot. Daraufhin habe ich versucht den PRAM zu löschen - erfolglos. Kein Gongen. Dann habe ich es mit Apfel Alt O F probiert. Das hat auch geklappt, ich habe reset-nvram, dann reset-all eingegeben und der Rechner startete sich neu. Allerdings nicht komplett. Die grüne Lampe leuchtete zwar inzwischen, aber dann erschien erst ein Ordner mit Fragezeichen, dann mit Findersymbol, und anschließend der fröhlich grinsende Mac. Danach geht es aber nicht weiter, und von CD klappts auch nicht. Immer kommt nur der Grinsemac aber nichts weiter passiert. Hat jemand von Euch ne Idee? Ist es das Mainboard?

    Viele Grüße von Sammy
     
  2. cosmic

    cosmic Zwiebelapfel

    Dabei seit:
    29.12.05
    Beiträge:
    1.281
    Ich hatte mal so etwas an einem iMac G3 400.
    Damals lag es allerdings an der Festplatte. Als ich die abgezogen habe, bootete der iMac auch wieder von CD. Da hatte wohl die defekte Platte das DVD Laufwerk gleich mit lahmgelegt.

    Möglicherweise hilfts ja wenn Du das Datenkabel mal von der Platte abziehst ...

    cosmic
     
  3. ametzelchen

    ametzelchen Rheinischer Bohnapfel

    Dabei seit:
    04.01.04
    Beiträge:
    2.453
    Da schliesse ich mich doch gleich mal mit meinem Problemchen an:

    Der iMac G3 400 ( soll mal als Musikserver dienen) ist mit defekter Platte hier angekommen, also habe ich eine neue 160 GB Platte eingebaut ( ja ich weiss, es werden nur 120 GB erkannt) .
    Nach dem Einbau Rechner eingeschaltet, CD eingeschoben, Rechner bootete, Platte mit dem entsprechenden Dienstprogramm initialisiert, erscheint auch auf dem Desktop. System installiert ( 9.0.4). Update auf 9.1 hat auch funktioniert.
    Da ich gerne ein OS X auf den Rechner installieren möchte, erst mal die Firmware überprüft. Aktuell sagt mir der Systemprofiler ist 3.30f3, also wollte ich das Firmware Update 4.1.9 aufspielen, aber das lässt der iMac nicht zu. ( ...konnte nicht aktualisiert werden, wiederholen sie den Vorgang....nach 10x habe ich resigniert ;) ..)
    Merkwürdig ist auch, dass der Mac ausschliesslich von der internen Platte bootet, egal, ob ich mit gedrückter Taste "C" und eingelegter CD starte, oder das Startvolume unter Kontrollfelder auswähle - nach blinkendem Fragezeichen kommt der grinsende Mac und er startet von der internen Platte.
    PRAM löschen funktioniert auch nicht nicht, NVRAM ebenfalls Fehlanzeige, keine Reaktion auf die "Klammergriffe".
    Starten von externer Platte wird auch verweigert.

    Mayday, mayday - we are sinking ;) Hat jemand eine Idee, was ich noch tun kann oder übersehen habe?
     
    cws gefällt das.
  4. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    hmm, hatte ich auch schon.
    ich war dann brutal und hab ihm über den target modus einen tiger verpasst.
    allerdings könnte ich mir vorstellen, das dieses komische bootverhalten von der alten firmware kommt.
    die frage istt, ob du dann den target modus überhaupt schaffst?
    schon mal über softwareakualisierung versucht die firmware zu uppen?
    vielleicht findet er ja dort was besseres :)
    oder vielleicht dieses?

    ciao
    mike
     
  5. Sammy059

    Sammy059 Gast

    Danke für die Antwort!

    Das mit der Festplatte abziehen werd ich mal probieren. Sachen wie im Target Modus starten gehen ja leider bei dem Bondi blue nicht...

    Naja, ich werd dann mal berichten.
    Viele Grüße,
    Sammy
     
  6. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    festplatte ist ja gleich ausgebaut beim bondi.....
    ich bezog mich auf ametzelchen posting und dessen imac sollte normalerweise den target modus können.
     
    ametzelchen gefällt das.
  7. ametzelchen

    ametzelchen Rheinischer Bohnapfel

    Dabei seit:
    04.01.04
    Beiträge:
    2.453
    Danke für die Antwort QuickMik, hatte ich auch schon probiert, klappt aber auch nicht, war deshalb gestern schon bei cws, der mir Beistand geleistet hat. Irgendwie ist der Wurm drin :(

    Der Link verweist ja auf das Firmware Update eines G4 Rechners - ich denke, der G3 wird dann nur noch verwirrter?
     
  8. cosmic

    cosmic Zwiebelapfel

    Dabei seit:
    29.12.05
    Beiträge:
    1.281
    Also ich hätte da noch einen wirklich gut funktionierenden iMac G3 abzugeben ... ;)
     
  9. ametzelchen

    ametzelchen Rheinischer Bohnapfel

    Dabei seit:
    04.01.04
    Beiträge:
    2.453
    Den hätte ich ja am Wochenende gleich mitnehmen können, als ich im geliebten Sauerland war ;)
    Aber warts nur ab, mir wird die Lösung für meinen desorientierten iMac schon noch einfallen, wäre doch gelacht ;)
    Zum Glück bin ich auf den Rechner ja nicht angewiesen, iBook und eMac arbeiten zuverlässig.
     
  10. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    hmmm eigentlich bin ich aber nach dem 3 kaffee um 10:53 aber schon i.o. :p
    der richtige link ist natürlich der hier. sorry.
    hab leider auch keine ahnung, wer oder was cws ist.
    denke aber das mich 100km distance entschuldigen ;)

    das höre ich gerne!
    aufgeben kann man einen brief. pasta
    also mir hat in solchen fällen mal ein freund gesagt
    "......dann lass ihn mal ein bissl ummaliegen...."
    du wirst es nicht glauben....dem rödel alle stecker raus.
    wenn es einfach ist auch batterie. und mal 2 tage rumstehen lassen.

    beschimpfen und drohen hilft auch oft.
    allerdings funktioniert das mit dem drohen bei mir nur bedingt, weil das büro im parterre ist :eek:

    ciao
    mike
     
  11. ametzelchen

    ametzelchen Rheinischer Bohnapfel

    Dabei seit:
    04.01.04
    Beiträge:
    2.453
  12. Sammy059

    Sammy059 Gast

    Hallo!

    Habe nun endlich eine andere Festplatte eingebaut, aber jetzt fährt der iMac gar nicht mehr hoch. Beim Starten tutet er 4 mal und dann passiert nichts weiter. Noch jemand ne Idee?

    Gruß,
    Sammy
     
  13. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    4 x?
    RAM i.a?
     

Diese Seite empfehlen