1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac G3 - startet nicht mehr, keinen Wank :-(

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Apfelklick, 13.09.07.

  1. Apfelklick

    Apfelklick Carola

    Dabei seit:
    10.02.06
    Beiträge:
    115
    Hallo zusammen!

    Ich habe in meinem Schulzimmer acht iMac G3 (Sommer 2001) stehen. Von einem Tag auf den anderen springt nun einer davon nicht mehr an. Das heisst: Beim Drücken des Einschaltknopfes kein Festplattengeräusch, kein Knistern des Bildschirms - bleibt schwarz, kein Leuchten der LED.
    Ich habe das Netzkabel schon ausgetauscht, das Knacken (Funkenflug) beim Einstecken passiert auch - somit sollte das Netzteil auch in Ordnung sein wie ich in anderen Beiträgen gelesen habe... :eek:

    Ein PRAM Reset kann ich ja nur mit der Tastenkombi ausführen, jedoch muss er dazu aber starten, was er nicht tut.

    Was ich noch an Info habe: Die Pufferbatterie ist leer - wenn ich ihn ausstecke, dann muss ich Datum/Zeit neu einstellen. Da die Macs aber immer an der Dose hängen ist dies kein Problem...

    Wäre echt toll, wenn jemand von euch noch ne Idee hätte.... Danke vielmals!
     
  2. lalelug3

    lalelug3 Gast

    Mein iMac G3 ging auf einmal auch nicht mehr an und ich war schon geschockt. Die Pufferbatterie war auch leer.
    Ich habe ihn dann aufgemacht und einmal die alte Pufferbatterie herausgenommen und sie direkt wieder eingesetzt. Nach dem Zusammenbau sprang der G3 wieder an. Kurze Zeit später habe ich die Batterie ersetzt.
    Vielleicht klappt dies bei dir auch.

    Liebe Grüße
     
  3. Crunshinut

    Crunshinut Dithmarscher Paradiesapfel

    Dabei seit:
    07.02.06
    Beiträge:
    1.454
    Vielleicht ist der Knopf zum Einschalten einfach kaputt? So oft, wie der gedrückt wird...
     
  4. Apfelklick

    Apfelklick Carola

    Dabei seit:
    10.02.06
    Beiträge:
    115
    Danke für eure Tipps. Der Einschaltknopf scheint aber nicht defekt zu sein, denn wenn ich ihn für etwa fünf Sekunden drücke, leuchtet er für einen kurzen Moment weiss auf... :oops:

    Hat jemand dazu ne Vermutung?
     
  5. Apfelklick

    Apfelklick Carola

    Dabei seit:
    10.02.06
    Beiträge:
    115
    Die sehnlich erwartete Pufferbatterie ist heute endlich per Kurier eingetroffen.
    Der Austausch durch die RAM-Klappe hindurch funktionierte problemlos.
    Voller Zufriedenheit drückte ich den Einschaltknopf - und - nichts passierte...
    Jetzt bleibt uns nur noch die Hoffnung, dass der CUDA-Chip was bringt o_O

    Weiss jemand wie man dazukommt und was man da tun muss. Eine genauere Anleitung habe ich hier noch nirgens gefunden....

    Bitte helfen:-c:-c:-c
     
  6. Apfelklick

    Apfelklick Carola

    Dabei seit:
    10.02.06
    Beiträge:
    115
    Das Reset des CUDA Chips brachte keine Änderung des Zustandes. Heute ist mir ein WEITERER iMac bei laufendem Betrieb ausgestiegen -- von einer Sekunde auf die andere war der Bildschirm schwarz. Wenn man den iMac aussteckt und danach wieder ein, dann hört man das "Entmagnetisieren" des Bildschirm, aber ansonsten passiert rein gar nichts. Steigt jetzt einer nach dem anderen aus??? :-c Ich habe echt Panik, wenn das so weitergehen sollte:eek:.
    Hat niemand eine Idee, einen Ratschlag, einen Tipp? Ich wäre sehr dankbar dafür!
     
  7. idolum

    idolum Pomme au Mors

    Dabei seit:
    23.11.07
    Beiträge:
    856
    Hehe, da schleicht bestimmt ein Steve Balmer irgendwo rum.
     
  8. Rallydakar

    Rallydakar Riesenboiken

    Dabei seit:
    05.03.13
    Beiträge:
    285
    Hab des gleiche Problem ,... ich hab lied gehört dann wurde der bildschirm aussgeschaltet (Lied ging weiter) und dann reaktionierte er nicht mehr,..habt ihr das Problem gelöst?

    HILFE !! ich mag meinen G3 (2001) er passt so gut zu meiner apple sammlung ich will ihn nicht verlieren
     
  9. Applicator

    Applicator Clairgeau

    Dabei seit:
    01.07.10
    Beiträge:
    3.723
    Nach kurzer Internetrecherche scheint der G3 häufig ein Problem mit der Stromversorgung zu haben. Wenn du die Möglichkeit hast, überprüfe das Netzteil auf korrekte Ausgangsspannungen. Sollte das Netzteil tatsächlich defekt sein, so lässt sich ein Ersatzteil für 20€ (inkl Versand) im Internet (ebay. us) beschaffen.
     
  10. tacexus

    tacexus Jonathan

    Dabei seit:
    25.03.13
    Beiträge:
    82
    Möglicherweise ist der Lüfter "eingeklemmt" bzw. hat keine Chance sich zu drehen.
    Ich hatte das Problem auch einmal, und habe daraufhin meinen iMac aufgeschraubt und alles vorsichtig ausgesaugt.
    Danach klappte wieder alles.

    Hast du schon probiert, ohne jegliche Kabel hintendran (ausser natürlich dem Netzkabel) zu starten ?
     

Diese Seite empfehlen