1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac G3 läßt sich nicht ausschalten -> Neustart

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von stk, 22.09.05.

  1. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    Wenn ich versuche einen iMac G3/400 unter Tiger (wimret auch schon unter Panther) per Software auszuschalten fährt das Teil ordentlich runter, aber anstatt die Klappe zu halten startet er gleich wieder neu. Erst mit dem Druck auf den Ausschaltknopf am Rechner ist er wirklich aus. Gleicher Knopf auf der Tastatur unterbricht den auftretenden Neustart nicht.

    Hat irgendwer gleiche Phänomene oder gar schon eine Lösung dafür?

    Gruß Stefan
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.952
    Hatte ein ähnliches Prob mit einem Quicksilver 867, nur ging das Aufstarten Zeitversetzt ca. 2- 3min los.
    Habe folgendes gemacht(vorher):
    neue Festplatten eingebaut und neue Lüfter und diverse Software installiert und den Rechner an einem anderen ort gestellt(an eine Wand), dannach trat das Problem auf
    Zur Lösung des Probs hab ich folgendes gemacht:
    -Pram gelöscht,Nvram gelöscht, den kleinen Knopf auf dem Motherboard gedrückt, die Pufferbatterie ersetzt, Netzwerkkabel abgesteckt, Zugriffsrechte repariert, Volumen repariert und das Teil von der Wand gerückt( dachte an zu große Hitzeentwicklung im Rechner durch neue Festplatten und Lüfter), danach war Ruhe.Was geholfen hat weiß ich nicht aber vielleicht ist es ja eine Hilfe für Dich.
     
  3. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    kann es sein das dein Rechner mit einem anderen vernetzt war und "bei administrativen Zugriffen aufwachen" eingestellt ist.
    diese Einstellungen findest du unter Energie > Optionen
     
  4. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    yep ist vernetzt und ie Option war eingeschaltet. Ebenso "nach Stromausfall automatisch neustarten". Beides Abgehakt bringt aber keine Änderung bezüglich des Ausschaltverhaltens.

    PRAM ist gelöscht, aber auch das ohne Erfolg.

    NVRAM löschen - muß ich erst nochmal nachblättern wie das gleich ging - da war was.

    Hmm, den Rest - Batteriewechsel/Motherboard-Reset - verschieb ich mal noch etwas, hab zum dranschrauben derzeit keine Zeit/Lust/zu große Not. Hab's aber im Hinterkopf.

    Gruß Stefan
     
  5. ph5

    ph5 Gast

    versuch mal, alle geräte [usb-netzwerk usw.] abzuziehen. das hat auch schon zum erfolg geführt!
     
  6. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    und dann? Ich hab die Klamotten ja nicht zum Spaß dran hängen.

    Gruß Stefan
     

Diese Seite empfehlen