1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac G3 ging aus - tot?

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von imac_lila, 28.08.06.

  1. imac_lila

    imac_lila Gast

    Hallo zusammen!
    Habe hier ein übles Problem + bin leider noch relativ frisch mit einem Mac: Es fing damit an, dass mein Imac (G3 "Kugelmac", OS X.3, 400 MhZ, 120 GB-Platte) immer nach dem Anschalten die Uhrzeit vergaß - jedenfalls bei zwischendurch abgeschalteter Steckdosenleiste. Hat nicht weiter gestört, da leicht neu einzustellen. Alles funktionierte bestens. Irgendwann kam dann nur noch die grüne Leuchte und der Start-Bong und der Gute ging wieder aus. Ctrl+Apfel+P+R beim Starten half und alles funktionierte wieder. Das Bild wackelte/flimmerte am unteren Rand etwas, was nach einiger Zeit aber wieder verschwand und auch nach dem nächsten Starten nicht wiederkam. Soweit so gut, nach ein paar Wochen wiederholte sich die ganze Prozedur, PRam-reset hat wieder funktioniert und alles lief. Diesmal wähnte sich der Mac jedoch zusätzlich im OS 9, was ich aber nach einigem Suchen (hatte keine Ahnung, wo man unter 9 das Startvolume einstellt) wieder reparieren konnte. Mehrere Tage problemloser Betrieb folgten, bis er dann urplötzlich während laufendem Betrieb (Internet, Drucken) einfach ausging und sich seitdem gar nicht mehr starten lässt. Es kommt micht mal mehr die grüne Leuchte, nur ein kurzes Knistern in den Lautsprechern! Folglich funktioniert auch kein Starten von CD, Hardwaretest oder sonst irgendwas...
    Habe schon einige interessante Threads gelesen und würde gern wissen, ob das Nichtstartenwollen auch mit der leeren PRam-Batterie zusammenhängen kann, oder ich es hier mit zwei verschiedenen Problemen, z.B. Netzteil (obwohl die ja eigentlich nicht geruchlos sterben, oder?) zu tun hab? Gibt's beim iMac auch einen PMU-Reset (hab das nur im Zusammenhang mit iBooks gelesen)? Könnte das was bringen und wenn ja, wie mache ich das? Was könnte sonst noch die Ursache für den (hoffentlich nur vorübergehenden) Tod meines Macs sein? Bin für jede Hilfe dankbar, da ich mich nicht wirklich auskenne mit sowas. LG, imac_lila
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.958
    Tippe, da ich stets positiv denke, auf die Pufferbatterie. Sind zumindest die Symtome dafür. Also am Einfachsten ist es das Ding aufschrauben und Batterie wechseln.
    hier gibt es Ausbauanleitungen:
    http://home.earthlink.net/~strahm_s/manuals.html
     
  3. imac_lila

    imac_lila Gast

    Danke...

    ich tippe (bzw. hoffe) auch darauf, dass es nur die Pufferbatterie ist, nur müsste der Mac nicht auch ohne die starten können. Und dass er einfach ausgeht, bloß weil die leer ist, finde ich leider auch nicht so logisch... o_O Naja, hoffentlich kommt sie bald an, werd' dann wieder berichten...
    imac-lila
     
  4. civi

    civi Gast

    Ich schlage auch vor zunächste die Batterie zu wechseln. Die gibt es im Fotogeschäft bzw. im gut sortierten Einzelhandel. Das könnte alle Probleme lösen.
    Wenn es trotz neuer Batterie zu Problemen kommen sollte, dann hast du wenigstens eine neue Batterie und weisst, wie der iMac aufzumachen ist.
    Viel Erfolg beim Öffnen! Das ist nicht so einfach. Selbst der GRavis-Mann hatte damals bei meinem iMac DV 400 MHz eine Plastiklasche abgebrochen.

    Muss man den iMac überhaupt zum Wechseln der Batterie komplett auseinanderbauen?
     
    #4 civi, 28.08.06
    Zuletzt von einem Moderator bearbeitet: 28.08.06
  5. pacharo

    pacharo Gelbe Schleswiger Reinette

    Dabei seit:
    08.02.04
    Beiträge:
    1.739
    Nein, muss man auf keinen Fall!
    Die Pufferbatterie befindet sich etwas versteckt über den beiden RAM-Bänken hinter der kleinen Klappe auf der Rückseite.

    Gruß
    pajaro
     
  6. civi

    civi Gast

    Glück gehabt!
    Aber eine tolle Erfahrung verpasst du trotzdem;)!
     
  7. imac_lila

    imac_lila Gast

    ... nicht unbedingt! Habe die Batterie heute gewechselt (ohne ihn aufzumachen), aber starten will er nach wie vor nicht (nur kurzes Knistern und Schluss). Bekomme also wohl doch noch Gelegenheit, den Kleinen von innen zu sehen... ;) Befürchte fast, es ist ein Board, da es beim Totalabsturz keinen Knall o.ä. gab und es auch nicht gestunken hat oder so. Naja, nur so'ne Vermutung... Ist er nun ein Fall für den Friedhof oder lohnt es sich, da noch mehr zu testen? Wenn er wieder ans Laufen kommt, lohnt es natürlich immer, aber auch meine Freundin mag ihn nicht so komplett zerlegen von wegen Spannungen und so - und ich erst recht nicht... Noch irgendwelche Vorschläge?
     
  8. Mephisto666

    Mephisto666 Tokyo Rose

    Dabei seit:
    24.07.05
    Beiträge:
    71
    Eine Möglichkeit

    Hallo, schon mal den kleinen schwarzen Resetknopf in der Nähe der Batterie 5 Sec. gedrückt?
    Vorher das Stromkabel raus, und nach dem Reset 10 Sec. warten.
    Vieleicht gehts dann.
    Gruss
    Claus
     
  9. imac_lila

    imac_lila Gast

    Joh, hab ich gleich nach dem Batterie-Einbau gemacht, hat aber nix geholfen. Könnte es auch sein, dass die Bildröhre abgeraucht ist? Das Bild hatte ja wie gesagt schonmal so komisch geflackert... Oder müsste er dann trotzdem hochfahren, nur halt mit schwarzem Bildschirm?
     
  10. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Flackern vom Monitor ist schon ein höchst ungutes Anzeichen. Manchmal, aber wirklich nur manchmal, kann noch folgendes helfen.

    Wenn die Kiste eingeschaltet ist und man hört, dass etwas los ist aber nichts sieht, leicht hinten drauf klopfen. Wiederbeleben eines in den allerletzten Zügen liegenden Monitors tut so was nicht. Es könnte lediglich zur Datenrettung taugen.
     
  11. imac_lila

    imac_lila Gast

    Ja, alles einleuchtend, aber die Kiste LÄSST sich ja nicht mehr anschalten. Das Flackern ging auch wieder weg und ich konnte mehrere Tage wieder normal arbeiten, bis der Mac sich dann verabschiedet hat. Habe mir sagen lassen, dass er mit defektem Monitor starten müsste, also ist es wohl eher nicht der Bildschirm. Tippe eher auf's Netzteil oder eben das Board... :( Werd' mir wohl einen neuen alten iMac (ebay) kaufen. Wäre es denn schwierig, die Festplatte von meinem alten da reinzubauen? Dann könnte ich nämlich einen mit ner kleineren Platte kaufen und auch meine Daten behalten (sofern nicht die Platte kaputt ist natürlich).

    Oder hat noch jemand eine Idee für meine Kiste?
     
  12. imac_lila

    imac_lila Gast

    So ging's weiter...

    Hallo ihr lieben!
    Wollte mich nur nochmal gemeldet haben... Habe letztendlich einen zweiten iMac DV bei Ebay ersteigert, der allerdings eine mega-laute Festplatte hatte. :( Nach einigen Tagen Zögern habe ich mich dann doch an die Operation gewagt und die beiden Platten getauscht. War gar nicht so schwer, wie ich befürchtet hatte und ich habe glücklicherweise auch nix kaputt gemacht. Die "neue" Kiste rennt nun wieder mit meiner alten Platte (alle Daten noch da!) und ich bin wieder Mac-User! Mal sehen, ob ich nun für die kaputte Kugel noch ein paar Euronen bei Ebay kriegen kann...
    Vielen Dank an alle, die versucht haben, mir zu helfen. War sehr nett hier mit euch & ich gucke bestimmt mal wieder vorbei.
    LG, imac_lila
     

Diese Seite empfehlen