1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac der ersten Generation - Einschaltproblem

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Cherok3e, 30.01.06.

  1. Cherok3e

    Cherok3e Gast

    Hi ! Ich grüsse alle da ich neu in diesem Froum bin.:)

    Und nun mein Problem:

    Ich habe einen iMac G3 233Mhz und gestern habe ich ihn noch benutzt ohne weiter Probleme.
    Wollt ihn heut wieder anschalten geht aber nicht ...
    Habe am iMac den einschalt knopf und an der tastatur versucht.
    Auch habe ich strom abgeklemmt und auch am kabel rumgewackelt, hat aber nix geholfen.:eek:
    Über den Lüftungs schlitzten höre ich ein Summen das normal ist wenn der Mac am Strom angeschlossen ist aber wenn ich den einschaltknopf drücke dann höre ich ein höheres summen und nix passiert weiter.
    Vielleicht könnt ihr mir helfen :-c


    mfg

    Cherok3e
     
  2. Nick

    Nick Rheinischer Krummstiel

    Dabei seit:
    26.02.05
    Beiträge:
    387
    Hast du den iMac schon mal von der Seite (mit einer aufgebogenen Büroklammer) neugestartet? Das kleine Loch dazu ist bei den Anschlüssen.

    Sonst könntest du den iMac ein paar Minuten vom Strom abstecken. PRAM-Rest scheint wohl nicht zu funktionieren.

    Gruß Nick
     
  3. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.034
    Analog/Video Board

    Könnte ein Defekt des Analog/Video Boards sein. Passiert bei dieser Generation von iMacs leider öfter.

    Carsten
     

Diese Seite empfehlen