1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac bootet nicht mehr es kommt eine Fehlermeldung. NICHTS GEHT MEHR!!!

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Rotzkowski, 04.03.07.

  1. Rotzkowski

    Rotzkowski Gast

    Hallo AT Forum,

    ich habe mir einen iMac 333 Mhz zugelegt (ex PC-User).
    -> G3 333Mhz, 160 MB RAM, 6 GB Festplatte
    Nach Einschalten des iMacs kommt das "berühmte blinkende Fragezeichen"

    Schiebe ich die Installations CD von OSX 10.3 Panther (Disc 1) rein, bootet er zwar aber nach wenigen Sekunden kommt dann folgende Fehlermeldung:

    DEFAULT CATCH! code=400 at #SRRO:7f802840 #SRR1:40003030

    Danach blinkt der Cursor und ich soll was eingeben.
    Keine Ahnung was die Fehlermeldung bedeutet bzw. was ich eingeben soll.

    Wenn ich die "C" Taste oder die "alt" Taste oder die Tastenkombi "Apfel" + "alt" + "p" + "r" drücke, darauf reagiert er erst gar nicht.
    Und es kommt die o.g. Fehlermeldung.

    Was kann ich hierbei tun, damit ich den iMac jetzt wieder zum laufen bringe.
    Ich möchter gerne OSX 10.3 Panther auf dem Mac haben.

    Wäre super wenn jemand eine Idee, wie ich nach dieser Fehlermeldung den iMac wieder zum laufen bringe bzw. wie ich OSX 10.3 drauf bekomme.

    PS: Es handelt sich bei den OSX 10.3 um original CD´s und der iMac hat KEIN Firewire.

    Besten Dank schon mal im vorraus
     
  2. Pandora2k6

    Pandora2k6 Morgenduft

    Dabei seit:
    11.10.06
    Beiträge:
    169
    vielleicht liegt es am Speicher, das der einen Fehler hat..

    Wenn zwei bausteine drinn sind schmeis mal einen raus..

    mfg
     
  3. Rotzkowski

    Rotzkowski Gast

    Hallo,

    danke für deine schnelle Antwort.

    Habe beide Speicher Riegel einzeln rausgenommen und jeweils den anderen drin gelassen. (128MB + 32MB)

    Alles beim alten. Fehlermeldung wie gehabt.

    Kennst du eine andere Lösun oder einen guten Apple Support?
     
  4. Pandora2k6

    Pandora2k6 Morgenduft

    Dabei seit:
    11.10.06
    Beiträge:
    169
    sorry bin somit am Ende.. hoffe das ich selbst nie einen apple support brauche..
     
  5. hast du eine os 9 cd da?
    oder lief auf dem mac schonmal os x?

    denn für os x müsste man doch ein firmeware update machen. oder irre ich mich?
     
  6. msx3000

    msx3000 Martini

    Dabei seit:
    19.05.05
    Beiträge:
    646
    Das hört sich so an als ob deine Festplatte das Zeitliche gesegnet hat. Ich habe an meinem alten iMac das gleiche Problem. Von einer System CD läßt sich OSX (bzw. OS 9) starten, ohne kommt nur das Fragezeichen. Wenn Du von der System CD bootest kannst Du dann das Volumen (also die Festplatte) ansprechen? Falls nicht ist die PLatte, wie in meinem Fall, wohl an Altersschwäche gestorben:(. Ohne Firewire hast Du leider auch keine Möglichkeit von einer externen Platte zu booten, da hilft nur der Einbau einer frischen Platte.

    viele Grüße

    Matthias
     
  7. Rotzkowski

    Rotzkowski Gast

    Hallo Yourself_de,

    danke für deine Antwort.

    OS 9 CD´s habe ich nicht.
    Allerdings lief bereits OS X 10.3 vorher auf dem iMac.
    Da ich keine Admin Passwörter hatte, habe ich es gelöscht.

    Wollte es gerne neu installieren. Habe auch die original CD´s von OSX 10.3 Panther.
    Weiss du wie ich ein Firmware update mache?
    Ich muss doch erst mal auf dem iMac zugreifen können oder?

    Könnte es sein das das Motherboard hin ist???
     
  8. Rotzkowski

    Rotzkowski Gast

    Hallo msx3000,

    ich kann nicht auf das Volume zugreifen.
    Ich kann auch nichts zugreifen, geschweige denn irgendetwas machen.

    An der Festplatte liegt es nicht, da ich es bereits mit der dritte Festplatte ausprobiert habe.
    (Masterslot richtig?)

    Gibt es eine Möglichkeit über USB oder so (ich habe ja kein Firewire) mit einer externen Festplatte OSX 10.3 zu installieren?
     
  9. cybo

    cybo Aargauer Weinapfel

    Dabei seit:
    23.05.06
    Beiträge:
    753
    Setz den Pin mal auf CableSelect
     
  10. Rotzkowski

    Rotzkowski Gast

    Hallo cybo,

    danke für deine Antwort,
    leider hat es auch nichts gebracht.
    Es kommt weiterhin nach Einlegen der Installation Disc
    folgende Fehlermeldung:
    DEFAULT CATCH! code=400 at #SRRO:7f802840 #SRR1:40003030.

    Kann es sein, dass ich eine andere Installations CD´s bzw. ein anderes Betriebssytsem benutzen muss?
     
  11. msx3000

    msx3000 Martini

    Dabei seit:
    19.05.05
    Beiträge:
    646
    Hallo Rotzkowski,

    da es anscheinend nicht an der Festplatte und auch nicht an dem Speicher liegt, befürchte ich fast das etwas am Motherboard defekt ist. Booten von USB weiß ich nicht ob das geht, am PC kann man ja durchaus von einem USB Stick Booten, der iMac hat allerdings auch nur USB1.0; da musste mal jemanden fragen der sich damit auskennt;).

    Die einzige Möglichkeit sehe ich momentan darin irgendwo eine OS9 CD zu besorgen und mal von der zu starten.

    weiterhin viel Glück,

    Matthias
     
  12. cybo

    cybo Aargauer Weinapfel

    Dabei seit:
    23.05.06
    Beiträge:
    753
    Mal etwas ganz anderes: Wie konnte dein Mac eigentlich mit os x 10.3 und gerade mal 160 MB Gesamtspeicher laufen ? Sind für eine Installation bzw. für eine boot- und lauffähige os x 10.3 version nicht mind. 256 MB RAM Voraussetzung ? o_O
    Vielleicht ist mehr RAM eine Lösung ?
     

Diese Seite empfehlen