1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iDVD brennt nicht :-( !!!

Dieses Thema im Forum "Musikproduktion" wurde erstellt von Loma, 07.08.06.

  1. Loma

    Loma Gast

    Hallo!

    Ich habe gestern zum ersten mal iDVD ausprobiert. Schön und gut soweit aber: Wenn ich fertig bin und auf brennen klicke läuft noch alles normal.
    - leere DVD erkannt
    - vorbereiten
    - Filme & Menüs werden gerendert (was echt ewig dauert )
    usw.

    dann aber bei "Brennen" angekommen fängt iDVD an den Lead-In zu schreiben, ist nach ein paar Sekunden schon fertig, zeigt die Meldung "Fertig" und wirft die DVD aus. Draufgebrannt wurde aber nichts!

    Ich hatte fast genau das gleiche Problem früher schon einmal auf einem Windows Rechner mit "Nero". Nur dass sich da der PC beim Lead-In schreiben aufgehängt hat :). Das waren aber andere Dateien usw. hat damit also eigentlich gar nichts zu tun.


    kann mir jemand helfen? Wäre mir sehr wichtig dass iDVD endlich funktioniert weil ich finde da kann man sich echt ein paar schöne DVDs machen.


    Grüße Loma
     
  2. mario

    mario Gast

    com.apple.iDVD.plist

    hallo
    bin auch ein neuer benutzer von iDVD 5.0, und manchmal funktionierts, und manchmal nichts. Was schon geholfen hat ist,
    wenn ich bevor ich ein neues Projekt erstelle, das File com.apple.iDVD.plist delete. Manchmal gehts dann, manchmal
    aber auch nicht. Weiss nicht genau, was das File ist, sind aber
    die Preferences, hab diesen Hinweis
    im Netz gefunden, als ich einem Problem nachlief....
    Also, probier das mal, vielleicht hilfts
     
  3. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Versuch mal, die DVD auf einem anderen Weg zu brennen (das erspart dir auch das lange "rendern"). Und zwar so, wie es auf der Apple-Seite beschrieben wird:

    "[FONT=Lucida Grande,Arial,sans-serif]Sie können Ihr Projekt auch als Image-Datei sichern. Eine Image-Datei Ihres Projekts zu sichern, bedeutet, dass eine Datei erstellt wird, die genauso formatiert ist wie eine fertige DVD, jedoch nicht auf eine DVD gebrannt ist. Alle Medien wurden in dem für eine DVD erforderlichen Format komprimiert. Sie können die Datei auf Ihrem Computer abspielen, indem Sie das Symbol der Image-Datei durch Doppelklicken auswählen und das Programm "DVD Player" starten. Sie können die Image-Datei auf einen anderen Computer oder eine andere Festplatte bewegen, aber nicht weiter bearbeiten. Wenn Sie fertig sind, können Sie die Image-Datei mithilfe des Festplatten-Dienstprogramms in Mac OS X auf eine DVD brennen."

    Den "Als Image-Datei sichern"-Befehl findest du unter "Ablage".

    Das mache ich immer so (weil iDVD Probleme hat, meinen externen DVD-Brenner zu erkennen), und es klappt einwandfrei.
    [/FONT]
     
  4. mario

    mario Gast

    IMAGE brennen Probleme

    wie gesagt schlage ich mich im Moment auch mit der Erstellung
    einer DVD rum....
    Habe es auch schon versucht, zuerst eine Image-Datei zu brennen, das geht dann, wenn ich die VOB Files dann aber abspiele, ist der Ton hinüber (hört sich an, als ob die Samplefrequenz nicht stimmt - habe aber nichts gefunden, wo man die noch separat angeben könnte). In iMovie stimmt der Ton, und wenn ich einen Teil davon mit iDVD (und ext. Brenner brenne) stimmst dann auch. Was kann das Problem sein?

    Bei mir stürzt das Brennen eben auch ab beim Lead-In schreiben.

    Wenn ich aber versuche nur einen kleinen Film (ca. 1 Minute) zu verarbeiten, klappt alles von iMovie bis DVD brennen in iDVD.
    Der Film, der mir Probleme macht ist ca. 55 min. lang.

    Noch etwas anderes: wenn ich mir den Paketinhalt meines iMovie
    Projekt anschaue, sehe ich dass dort der ganze Film als Quicktime
    Movie gespeichert ist, der läuft dann auch ohne Probleme. Nur weiss ich nicht, wie dieses Mov File dort hingekommen ist, habe ich das selber mal gemacht mit 'als QT senden', oder wird das von
    iMovie selber erstellt?

    Hat jemand eine Antwort auf die eine oder andere Frage?
     
  5. dvdwunder

    dvdwunder Bismarckapfel

    Dabei seit:
    13.06.06
    Beiträge:
    144
    Hallo,
    wie Du Dein Problem beschreibst sieht es so aus, als wenn Dein Arbeitsspeicher und /oder Festplattenspeicher zu klein ist/sind.
    Wenn 1 Minute klappt, ist das sicherlich zu vermuten.
    Bei 55 Minuten brauchst Du schon genügend Reserve an Speicher.
    Die von Apple angegebenen Mindestanforderungen sind sehr wörtlich zu nehmen.
    Habe diese Erfahrung auch mit einem iBook G3 zur Genüge gemacht.
    Man arbeitet schön flott ab und plötzlich geht nix mehr.
    Alles nur die Frage des Speichers.
    Ich hoffe es hilft.
    Viele Grüße
    dvdwunder [​IMG]
     
  6. le_petz

    le_petz Doppelter Melonenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    3.376
    habe auch das gleiche prob. alles probiert: als image usw. aber power kann beim macbook pro doch nicht fehlen, oder? habe auch nichts anderes gemacht. irgendwie erkennt das book auch nicht immer den richtigen typ rohling, mal cd mal dvd, obwohls immer ne dvd ist. werde mal toast ausprobieren...
     
  7. mario

    mario Gast

    wie ich schon mal gepostet hatte:
    - vor dem eroeffnen eines neuen Projekts das File com.apple.iDVD.plist deleten.
    - wenns beim ersten mal brennen oder Image erstellen nicht funktioniert hat, 'Codierte Medien' löschen, d.h.
    unter 'Erweitert' - 'Codierte Medien löschen' auswählen, dann
    nochmals probieren.

    Die meisten Brenn-Probleme konnte ich so bei mir lösen....
    aber auch nicht immer
     
  8. postaitalica

    postaitalica Erdapfel

    Dabei seit:
    26.04.13
    Beiträge:
    4
    Habe das gleiche problem, vielleicht liegt es an den falschen Rohlingen...
     
  9. raven

    raven Golden Noble

    Dabei seit:
    12.05.12
    Beiträge:
    17.494
    Und wieder wurde ein Thread exhumiert nach lediglich 7 Jahren. Sogar die User sind inaktiv. :eek:
     
  10. MACaerer

    MACaerer Hochzeitsapfel

    Dabei seit:
    23.05.11
    Beiträge:
    9.371
    Naja, der Tread ist uralt aber das Problem ist neu, zumindest bei dem/der Themenersteller/in. Hier hat eben jemand die Forderung erst die SuFu zu verwenden und dann zu posten etwas zu wörtlich genommen. ;)
    Gehe doch mal folgendermaßen vor: Erstelle mit iDVD ein Disk-Image und versuche das mit dem Festplatten-Dienstprogramm zu brennen. Wenn das auch nicht geht hat entweder das Laufwerk eine Macke oder die Rohlinge sind für das Laufwerk nicht kompatibel.

    MACaerer
     
  11. raven

    raven Golden Noble

    Dabei seit:
    12.05.12
    Beiträge:
    17.494
    So gesehen hast du recht. So wie der User den Beitrag einstellte, deute nichts auf eine Frage sondern auf einen Hinweis. ;)
     

Diese Seite empfehlen