1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Icq startet Skripteditor

Dieses Thema im Forum "OS X-Developer" wurde erstellt von Binary, 20.02.06.

  1. Binary

    Binary Gast

    Hi,

    ich habe seit neuestem den Bug, dass bei einigen Apps (z.B. Icq),
    statt der App der Skripteditor startet wenn ich das Icon mit einem
    Doppelklick bearbeite.

    Wenn ich "Öffnen mit" und dann die App wieder selbst wähle kann
    ich das Programm starten. So viel glück habe ich aber nur bei Icq,
    bei anderen kann ich das Programm selbst wieder nicht aus wählen
    sondern nur Scripteditor, Automator, etc. und unter Anderes Programm
    bleibt es auch unter "Alle Programme" grau.

    Wie kann man noch festlegen wie eine App gestartet werden soll?

    Vielen Dank
    Binary
     
  2. the x-master

    the x-master Riesenboiken

    Dabei seit:
    29.01.06
    Beiträge:
    290
    ...
     
    #2 the x-master, 27.02.06
    Zuletzt bearbeitet: 15.05.07
  3. Dante101

    Dante101 Ralls Genet

    Dabei seit:
    11.10.05
    Beiträge:
    5.052
    Tritt das Phänomen auf wenn Du das original doppelklickst, oder beim Alias.
    Wenn beim Alias, mach mal ein neues. Sehr komisches Verhalten o_O
     
  4. Binary

    Binary Gast

    Vielen Dank für Eure Antworten ... ich denke ich werd' erstmal damit leben,
    so lange es noch nicht weh tut ... ;)
     
  5. Daisy

    Daisy Uelzener Rambour

    Dabei seit:
    14.01.06
    Beiträge:
    366
    Hi binary,

    einfach mal ins Blaue geschossen - probier' doch mal folgendes:

    - Betroffenes Programm auswählen und Apfel-I
    - Extension '.app' entfernen - Warndialog mit OK bestätigen
    - und dann das gleiche Spiel umgekehrt (.app wieder dranhängen)

    Vielleicht hast du Glück und die Zuordnung wird so neu erstellt?


    Grüße,

    D.
     
  6. Binary

    Binary Gast

    Super! Das hat funktioniert!

    Jetzt kann ich mir auch erklären woran es lag, z.B. bei "Icq 3.4"
    hat das System die '.4' als Suffix angenommen.
    Da das Problem ünerhaupt nur bei Programmen auftritt die mit
    ihre Versionsnummer (ohne .app) enden, denke ich mal, dass
    Nummern als Suffix wohl dem Skripteditor zugeordnet sind.

    Vielen Dank!
    Binary
     

Diese Seite empfehlen