1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ibook Tastatur spinnt unter X.org / KDE (fink)

Dieses Thema im Forum "Unix & Terminal" wurde erstellt von aqualover, 17.11.06.

  1. aqualover

    aqualover Gast

    Hallo Mac-Freunde!

    Ich habe schon seit langem ein Problem unter X.org, für das ich bislang keine Lösung finden konnte.
    in der fink-users Mailingliste habe ich ebenfalls geschrieben, aber bisher keine brauchbare Hilfe erhalten, also bin ich nun hier.

    Die Tastaturbelegung ist durcheinander, sobald ich von Aqua zum X.org/KDE-Desktop wechsle.
    Einige Symptome, mit denen ich im Moment kämpfe:

    - die Taste 0 (=Null) ist nicht belegt: Ich komme nur mit fn-M an das Zeichen
    - Wo ist das @-Symbol ?!
    - Keyboard Shortcuts funktionieren nicht (inklusive Zwischenablage) DAS NERVT o_O
    - F-Tasten zeigen keine Reaktion

    Folgendes habe ich bereits zur Besserung probiert

    - Im XDarwin-Frontend "Load keymapping from file" mit Deutsch.keymapping aktiviert
    (Das sollte eigentlich nur bei OS X 10.1 nötig sein, hat aber nix verändert)

    - KDE Tastaturteinstellungen gecheckt
    Soweit ich sehen kann, ist alles richtig, auch die Spezialoptionen für Apple-Keyboards. trotzdem wird die rechte Maustaste mit alt statt mit ctrl simuliert, aber immerhin :)

    - Landeseinstellungen in KDE
    Es ist natürlich Deutsch eingestellt.

    Im Moment weiss ich nicht weiter. Das Programm XModMap ist mir nur vom Hörensagen bekannt. Muss ich da etwa von Hand ran (und wo finde ich dazu Hilfe) oder gibt es eine elegantere Lösung?

    Liebe Grüße

    Markus (dem trotzdem die Linux- bzw. Darwin-Welt zusehens besser gefällt...)
     

Diese Seite empfehlen