1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iBook G4 kann nur noch am Stromkabel betrieben werden

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von codeseven, 22.05.06.

  1. codeseven

    codeseven Fießers Erstling

    Dabei seit:
    03.10.05
    Beiträge:
    124
    Hallo,

    meine Schwester hat seit im November 2005 ein iBook G4 gekauft. Funktionierte bisher immer sehr gut.

    Seit gestern besteht allerdings das Problem, dass sobald das Stromkabel entfernt wird, das iBook direkt ausschaltet. Dann kann das iBook ohne Strom nicht mehr gestartet werden.

    Wenn man dann das iBook an den Strom hängt und startet, ist die Systemuhr auf 24. März 2001 eingestellt.

    Ich hoffe nicht, dass das iBook vom Logic Board Defekt betroffen ist... Ich werde nun mal die Rechte reparieren, und das Volume überprüfen...

    Ist dieser Fehler jemandem bekannt??

    gruss codeseven
     
  2. macbike

    macbike Gast

  3. codeseven

    codeseven Fießers Erstling

    Dabei seit:
    03.10.05
    Beiträge:
    124
    Vielen Dank für die Antwort, obwohl ich doch ein wenig schmunzeln musste. *g*

    Das Akku ist drinne, ich habe nun die Rechte repariert. Bei der Überprüfung hiess es: Der Volumeheader muss geringfügig repariert werden.

    Mal schauen ob das was bringt. Die Batterie wird weder heiss noch gibt es sonstige Anzeichen für eine Defekte Batterie.

    Nach der Überprüfung kommt die Fehermeldung: Erste Hilfe ist fehlgeschlagen.

    Das Festplatten-Dienstprogramm hat überprüfen von Macintosh HD unterbrochen, da der Folgende Fehler aufgetreten ist:

    Der zugrundeliegende Prozess meldete eien Fehler beim Beenden.




    komisch...
     
  4. codeseven

    codeseven Fießers Erstling

    Dabei seit:
    03.10.05
    Beiträge:
    124
    Ausserdem ist mir aufgefallen:

    Die Statusanzeige beim Drücken des Knopf auf der Rückseite des iBooks funktioniert auch nicht. es zeigt nichts an. Nach mehrmaligem Drücke blinkte nur 1 Lämpchen mehrmals...

    Nun blinkt wieder keines...


    edit:

    Mein Verdacht:

    Der Akku wird nicht mehr geladen. Beim Betrieb mit dem Strom ist der Status der Batterie oben in der Leiste immmer "wird berechnet". Klickt man drauf zeigt esw oben an 0%.

    Haben aber nun mit beiden Netzteilen versucht, ging mit beiden nicht an dem iBook..

    edit 2:

    Auch ist beim Laden das Lämpchen am Ladekabel immer grün (statt wie sonst beim Laden orange!)
     
  5. zetagi

    zetagi Finkenwerder Herbstprinz

    Dabei seit:
    12.02.04
    Beiträge:
    466
  6. codeseven

    codeseven Fießers Erstling

    Dabei seit:
    03.10.05
    Beiträge:
    124
    Hallo zusammen,

    ich habe das PRAM resettet, das iBook mehrmals neu gestartet und bin eigentlich so ziemlich am Ende meines Lateins...

    Nun zeigt der Status der Batterie oben "Keine Batterien vorhanden"

    Der Akku ist 100% korrekt eingesetzt. Auf allen Steckdosen die ich testete, war 100% Strom drauf... das andere iBook funktioniert perfekt und wird an den selben Steckdosen geladen.

    Für weitere Tipps wäre ich sehr dankbar. Falls es keine andere Möglichkeit gibt, muss ich zum nächsten Apple Händler... und der ist nun wirklich nicht gerade um die Ecke...

    gruss codeseven
     
  7. pfedo

    pfedo Empire

    Dabei seit:
    05.12.05
    Beiträge:
    86
    ich habe da eine verständnisfrage bevor ich euch irgendwelche tips gebe die unsinnig sind:

    habt ihr

    1. den akku der nicht mehr geladen wird an einem anderen iBook versucht?

    2. andere akkus versucht zu laden? werden die korrekt geladen, bzw. läuft das iBook mit anderen Akkus?
     
  8. codeseven

    codeseven Fießers Erstling

    Dabei seit:
    03.10.05
    Beiträge:
    124
    habe nun den Akku meines iBooks in das meiner Schwester reingemacht. Funktioniert tadellos...

    Kann man wohl davon ausgehen, dass der andere Akku defekt ist... Der Akku wurde im Dezember 2005 gekauft (war ja im iBook). Auch die Seriennummer vom Akku ist nicht in der Liste der defekten Akkus (auf der Apple Website).

    Wenn man im Systemprofiler unter Stromversorgung nachschaut, zeigt es unter anzahl Ladezyklen "0" mit dem defekten akku.

    Läuft sowas unter Garantie? Falsch benutzt wurde der Akku ja nicht.
     
  9. jozy

    jozy Gast

    mach doch mal coconutbattery an (oä) und check mal die ampere... wenn die battery partu nicht angezeigt wird, würd ich die kontakte mal überprüfen, envtl reinigen... wenn alles nich hilft auch wie vorher beschrieben pmu reset.... dann is der akku im arsch... sehr wahrscheinlich da auch die indikator led net mehr geht...
     
  10. codeseven

    codeseven Fießers Erstling

    Dabei seit:
    03.10.05
    Beiträge:
    124
    hier mal die Anzeige vom coconutbattery.
     

    Anhänge:

    • akku.jpg
      akku.jpg
      Dateigröße:
      51,6 KB
      Aufrufe:
      150
  11. jozy

    jozy Gast

    nun gut dann sind also nicht die zellen im akku sondern der chip im akku dahin... ich würd en auf jeden fall zurück geben. die kapazität spricht ja für sich das er gut behandelt wurde...

    auf jeden fall probieren!!!
     
  12. pfedo

    pfedo Empire

    Dabei seit:
    05.12.05
    Beiträge:
    86
    sollte der akku defekt sein, und es sieht doch sehr danach aus, wird der sicherlich von apple getauscht, war zumindest bei einem freund so dessen powerbook akku nach 4 monaten gleiche symptome zeigte...
     
  13. codeseven

    codeseven Fießers Erstling

    Dabei seit:
    03.10.05
    Beiträge:
    124
    Vielen Dank für die Tipps! Werde mich mal an den Apple Telefonsupport wenden. Die sollen uns baldmöglichst einen neuen Akku schicken. Solang kann meine Schwester das iBook ja mit dem Stromkabel betreiben.

    Danke und gruss

    codeseven
     
  14. amarok

    amarok Galloway Pepping

    Dabei seit:
    24.12.04
    Beiträge:
    1.357
    bitte dann noch dazu schreiben ob alles geklappt hat ;)

    viel glück!
     
  15. codeseven

    codeseven Fießers Erstling

    Dabei seit:
    03.10.05
    Beiträge:
    124
    Soo... nach einem ca. 45 Minuten langem Gespräch an der Apple Hotline wird mir nun definitiv eine neue Batterie zugeschickt. Natürlich unter Garantie.

    Ich werde die Batterie wahrscheinlich nächste Woche bekommen, muss die alte Batterie auch wieder zurückschicken. Oder dem UPS Boten direkt mit auf den Weg geben.

    Damit dieser Austausch aber überhaupt funktioniert braucht man eine gültige Kreditkarte. Wer sowas nicht hat, muss selbst zum nächsten Apple ServiceCenter fahren und dort die Batterie abholen...

    Auf der einen Seite verstehe ich Apple, dass die eine Kreditkarte als Sicherheit brauchen, falls die alte Batterie nicht zurückgeschickt wird. Auf der andern Seite besitze ich keine Kreditkarte und hätte somit auch keine Möglichkeit von meiner Garantie zu profitieren...

    Zum Glück war mein Vater bereit, seine Kreditkarten nummer preiszugeben ;)

    Jetzt muss nur noch der Versand klappen, dann bin ich eigentlich ganz zufrieden.$

    gruss codeseven
     
  16. macbike

    macbike Gast

    Es ging ja auch mal ohne Kreditkarte, das ist eindeutig ein Rückschritt.
    Wenn man nicht gerade per Vorkasse was bei denen online kauft ist man ohne Kreditkarte verloren. Echt blöd das.
     
  17. apfeltasche82

    apfeltasche82 Antonowka

    Dabei seit:
    27.02.06
    Beiträge:
    354
    He du,

    ich hatte haargenau das gleiche Problem. Und bei mir hat der nette Mac-Mensch (im superschicken Century City-Apple-Store in Los Angeles *derKommentarmusstejetztkurzsein,ichkommnämmichfrischausmUrlaub* ;) ) auch die Batterie gewechselt (Zitat:"well, if it completely dies...." JA BITTE NET!!!! ;) ) und seitdem ist das Problem nie mehr aufgetaucht! Also alles prima und ich denk, mit der Postsendung seid ihr das Problem los!
     

Diese Seite empfehlen