1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ibook-display problem !

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von IDF, 06.10.06.

  1. IDF

    IDF Empire

    Dabei seit:
    14.10.05
    Beiträge:
    87
    hallo,

    bei dem ibook meiner freundin tritt folgendes phänomen auf:
    während div. tätigkeiten mit dem rechner wie z.b. surfen, photoshop-arbeiten, emailing und anderen dingen (sprich normalauslastung, keine besonders energiefressenden arbeiten/programme) , "erlosch" plötzlich der bildschirm und kehrte in bruchteilen von sekunden wieder in den normalen zustand zurück.
    es wirkt so, als würde der bildschirm erschwarzen und ausgehen, in diesen momenten sind die geöffneten fenster wie das dock etc. nicht mehr zu sehen.

    wie erwähnt, das ganze dauert nur wenige sekunden an und trat bisher einige male auf, aber niemals zu ganz speziellen zeiten (wie z.b. nur während des arbeitens mit safari oder dergleichen)

    wäre um ratschläge dankbar bzw. über eine fehleranalyse

    cheers
     
  2. eXiNFeRiS

    eXiNFeRiS Leipziger Reinette

    Dabei seit:
    30.08.05
    Beiträge:
    1.805
    spiel mal Sleepless auf das iBook und beobachte dann noch mal das Verhalten. Das Programm verhindert das sich das iBook in den Ruhezustand begibt, Abschalten des TFT´s wird natürlich dadurch ebenfalls verhindert. Die Shareware-Version des Programmes reicht um es zu testen.
     
  3. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.034

    Wenn du Pech hast ist es das Logicboard Problem, welches bei manchen iBooks auftrat. Hast du die Möglichkeit, einen externen Monitor anzuhängen? Geht dieser dann auch aus, wenn der interne TFT ausgeht?

    Gruß

    Carsten
     
  4. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Kannst du sehen, ob nur die Beleuchtung ausgeht? Man müsste dann noch ein Bild erkennen, wenn man das Display gegen's Licht hält...

    Dann ist vielleicht nur die Hintergrundbeleuchtung defekt bzw. hat einen Wackler (Kabelbruch).

    MfG
    MrFX
     
  5. Delmar

    Delmar Becks Apfel (Emstaler Champagner)

    Dabei seit:
    27.02.04
    Beiträge:
    330
    Ich hatte damals ein ähnliches Problem. Ursache war jedoch ein Bruch im Kabel der Displaybeleuchtung. Schau Dir das Display, wenn es schwarz wird, mal gegen das Licht an. Sollte es an der Beleuchtung liegen, müsstest Du die Fenster noch sehr schwach erkennen können.

    Hier hilft dann nur ein Wechseln des Kabels. Bei Gravis hatte man mir einen KV von 300€ gemacht - für ein 3 Jahre altes iBook. o_O

    Bei eBay kann man diese Kabel für etwa 15€ ersteigern. Eine Anleitung den Austausch betreffend, findet man über Google - aber Vorsicht: Das ist keine Operation für Leute mit zwei linken Händen.
     
  6. Delmar

    Delmar Becks Apfel (Emstaler Champagner)

    Dabei seit:
    27.02.04
    Beiträge:
    330
    Da war der Kollege MrFX wohl schneller! :)
     
  7. IDF

    IDF Empire

    Dabei seit:
    14.10.05
    Beiträge:
    87
    danke für die beiträge !
    bislang ist es aber so, dass die zeit des "ausfalls" nur bruchteile von sekunden stattfindet, so dass die überprüfung des displays mit dem "gegens-licht-halten" schier unmöglich ist !

    ein externes display wurde auch schon angeschlossen aber nur aus testzwecken, funktionierte auch einwandfrei. in dieser kurzen zeit gab es aber den display-ausfall nicht...wie erwähnt, findet auch nur sporadisch statt.
    kurz, sehr kurz wird das display schwarz.

    wie kann ich denn überprüfen ob es das logicboard ist und wenn ja, was kann man gegen dieses problem tun ?


    bzgl. sleeples: was genau muss dann passieren, um was aus- bzw. einschliessen zu können ? (ich werde mal sehen, dass ich es mir besorge)


    wäre danbar um jede weitere hilfe.
     
  8. civi

    civi Gast

    Hatte dieses Problem auch kurzzeitig. Der Ausfall des Displays dauerte aber nur Bruchteile einer Sekunde.
    Das Problem war nur temporär, daher vermutete ich einen Wackelkontakt, der nun anscheinend behoben ist.
     

Diese Seite empfehlen