1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iBook bootet nicht mehr

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von caputter, 27.04.06.

  1. caputter

    caputter Eifeler Rambour

    Dabei seit:
    11.03.05
    Beiträge:
    587
    hallo und guten abend...

    mein kleines iBook will nach einem neustart nicht mehr booten. zuvor hatte ich mit diversen programmen probleme u.a. skype (nein die alte version ;) ) und safari. ich dachte die sache lasse sich mit einem neustart beheben, aber dem war nicht so... das book hängt 15min im grauen Bootscreen bis ich es gewaltsam ausschalten muss. Volume und rechte habe ich bereits von der dvd repariert bringt jedoch gar keine veränderung mit sich...

    was kann ich tun um mein kleines wieder zum leben zu erweccken?
    letzte möglichkeit target modus daten kopieren und dann Mac OS X neuaufspielen aber ich hoffe dies ist nicht nötig..

    danke erstmal Gregor
     
  2. davek

    davek Gast

    hast du denn etwas gelöscht?! in der library zum beispiel o_O ;)! hatte das auch schon mal, musste dann alles neu installieren!
     
  3. caputter

    caputter Eifeler Rambour

    Dabei seit:
    11.03.05
    Beiträge:
    587
    ich habe mal vor längerem was gelöscht aber siet dem mehrmals neugestartet ohne problem. also irgendwie ist das komisc weiß gar nicht was ich damals gelöscht habe aber wie gesagt ich hatte mehrere neustarts ohne probleme
     
  4. civi

    civi Gast

    verbose modus?
     
  5. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    oder singleuser. appel und s beim start druecken.
     
  6. caputter

    caputter Eifeler Rambour

    Dabei seit:
    11.03.05
    Beiträge:
    587

    und dann? ich versteh den kaudawelsch da nicht ganz...
    und was ist verbose modus?
     
  7. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    beim start appel-v drücken. da werden anstatt dem grauen apfel systeminformationen gezeigt. im gegensatz zum im singleuser mode bootet er weiter, die comand line geht gleich weg. der singleuser endet auf der befehlszeile.
     
  8. caputter

    caputter Eifeler Rambour

    Dabei seit:
    11.03.05
    Beiträge:
    587
    und was habe ich von dem ganzen spaß? ich versteh das nicht so recht außerbuchstaben kommt da nischt...
     
  9. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    mach halt mal nen screenshot;). vielleicht entdecken wir ja was.
     
  10. caputter

    caputter Eifeler Rambour

    Dabei seit:
    11.03.05
    Beiträge:
    587
    wie soll ich davon einen screenshot machen?
    geht ja so nicht ich suchg mal die digi...

    danke schonmal für das bemühen...
     
  11. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    meinte ich ja, halt mit digicam;) .
     
  12. caputter

    caputter Eifeler Rambour

    Dabei seit:
    11.03.05
    Beiträge:
    587
  13. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    so, da ist was faul:
    [​IMG]
    und da auch:
    [​IMG]
     
  14. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    oh, jetz hab ich das layout zerschossen:eek:

    *duckundweg*
     
  15. caputter

    caputter Eifeler Rambour

    Dabei seit:
    11.03.05
    Beiträge:
    587
    was heißt das jetzt? außer das AT scheiße aussieht ;) ?
     
  16. caputter

    caputter Eifeler Rambour

    Dabei seit:
    11.03.05
    Beiträge:
    587
    nun gut.. ich werde hzeute abend zu einem freund fahren vorher noch ein FireWire kable besorgen per target mode meine daten sichern und dann OS X neu aufspielen... schade aber hilft ja nischt
     
  17. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    naja, das eben irgendwas in deinem systemordner anscheinend nicht zu finden ist. um eine neuinstallation kommst du warscheinlich nicht herum. vielleicht koennen die echten unix-freaks dir mehr input dazu geben.
     
    caputter gefällt das.
  18. caputter

    caputter Eifeler Rambour

    Dabei seit:
    11.03.05
    Beiträge:
    587
    joar... hab OS X neuinstaliert... vorher daten über targetmode gesichtert und nun sitze ich und mach es mir wieder gemütlich im OS X ...

    danke nochmals für deine bemühungen auch wenn sie mir nicht viel geholfen haben.
     

Diese Seite empfehlen