1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iBook Bildschirm bleibt schwarz

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von zsoltapple, 17.04.06.

  1. zsoltapple

    zsoltapple Gast

    hallo

    mein iBook will nicht mehr.......gestern noch ganz normal funktioniert...schalte ich es heute wieder ein...bleibt mein Bildschirm schwarz..die Beleuchtung geht an, Startton erklingt...man hört dass der Festplatte arbeitet es kommt aber nichts......nur schwarz.....was kann das dein sein.............:mad:
     
  2. macfriendly

    macfriendly Braeburn

    Dabei seit:
    22.05.05
    Beiträge:
    42
    Hallo,

    zufällig mit dem Screen Spanning Doctor experimentiert? Hatte erst neulich bei einem bekannten ganz ähnliche Symptome.

    > macfriendly
     
  3. zsoltapple

    zsoltapple Gast

    hmm...nicht das ich wüsste...kenn ich nicht ein mal...*g* das einzige was ich gemacht habe...war, dass ich den Monitor neu kalibriert habe..also gammawerte usw. aber auflösung und wiederholfrequenz hab ich nichts verändert....

    das kommische ist...dass es überhaupt keinen Anzeichen gegeben hat..gestern noch 8 Stunden gearbeitet..ausgeschaltet und heute das......
     
  4. macfriendly

    macfriendly Braeburn

    Dabei seit:
    22.05.05
    Beiträge:
    42
    Mit dem Screen Spanning Doctor kannst du den externen Monitor getrennt ansteuern, also den Desktop erweitern. Ebenso kannst du auch den Clamshell-Modus freischalten (Betrieb mit geschlossenem Deckel und externen Monitor), speziell dieser Modus scheint aber immer noch Probleme zu bereiten.

    Läuft denn der Lüfter auf vollen Touren? Ansonsten würde ich einen PRAM-Reset probieren. Nach dem Einschalten Apfel+Alt+P+R gedrückt halten, bis zu den Startsound dreimal gehört hast.

    > macfriendly
     
  5. cws

    cws Pommerscher Krummstiel

    Dabei seit:
    04.01.04
    Beiträge:
    3.074
    PRAM schon mal resettet?

    ctrl-propeller-p-r beim start drücken.
     
  6. zsoltapple

    zsoltapple Gast

    tut sich nichts..trotz PRAM zurücksetzen......kein lüftersound...man hört nur die Platte..arbeiten....
     
  7. civi

    civi Gast

    Halte mal das Display gegen das Licht.
    Kannst du etwas auf dem Display erkennen?
     
  8. zsoltapple

    zsoltapple Gast

    ne nichts erkennbar....die tasten wie..helligkeit verändern, lautstärke verändern und cd-laufwerk aufmachen funktionieren auch...nur kein Bild, Sleepmodus funktioniert auch..klappt man es auf....festplatte arbeitet.....ich schätze doch logicboard fehler....
     
  9. macfriendly

    macfriendly Braeburn

    Dabei seit:
    22.05.05
    Beiträge:
    42
    Hast du zufällig noch einen Monitor, den du mal testweise dran hängen könntest? Oder passiert was, wenn du den Deckel etwas auf- und zuklappst? Vielleicht ein kaputtes Kabel im Scharnier. Oder das Display selbst?

    Das sind leider alles nur noch Mutmaßungen, da ich hier mit meinem Latein am Ende bin ;)

    > macfriendly
     
  10. pfedo

    pfedo Empire

    Dabei seit:
    05.12.05
    Beiträge:
    86
    Also als aller ertses mal Batterie rausnehmen und bei angeschlossenem Netzteil noch mal versuchen das iBook hochzufahren. Hat bei mir mal geklappt...

    Zweiter Versuch wäre wenn möglich mal einen externen Monitor anzuschließen und schauen ob der was anzeigt.

    Als nächstes könntest du (falls vorhanden) die Arbeitsspeichererweiterung rausnehmen, und schauen ob vielleicht der das System geblockt hat.

    Vierte und letzte Möglichkeit wäre zum Händler zu gehen, und dein iBook durchchecken zu lassen.

    Könnte nämlich wie bereits erwähnt ein defekt beim Kabel sein.
    Da kann dir womöglich eh nur noch der Händler helfen...

    Hoffe geholfen zu haben:)
     
  11. zsoltapple

    zsoltapple Gast

    hab jetzt mal ne externe Monitor angeschlossen es ist zwar ein Bild da...aber mit ne grellen Violetton im Hintergrund.....doch Grafikchip also Logicboard...?
     
  12. pfedo

    pfedo Empire

    Dabei seit:
    05.12.05
    Beiträge:
    86
    hmm, also am RAM liegts schon mal nicht :)

    Kabelbruch am TFT kann trotzdem sein, schließlich zeigt dein TFT ja GAR nichts, und nicht nur einen Violettstich. Also wenn du ganz sicher bist, dass der violette Ton nicht an den Monitoreinstellungen liegt ist es wohl wahrscheinlich wie schon von dir erwähnt an der Grafikkarte/Logicboard.

    Natürlich alles ohne Gewähr. Andere Lösungen/Gründe fallen mir auch nicht mehr ein.
     

Diese Seite empfehlen