1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iBook-Airport an der Fritz.Box SL Wlan funzt nicht!

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von DasSCHWITZENDEÖltier, 27.11.05.

  1. DasSCHWITZENDEÖltier

    DasSCHWITZENDEÖltier Zabergäurenette

    Dabei seit:
    19.07.04
    Beiträge:
    607
    Das iBook (aktuelle Revision, OS X 10.4.2) meiner Eltern hängt über Airport an einer Fritz.Box SL Wlan und kann wohl auch eine drahtlose Verbindung zur Box herstellen. Nur wenn z.B. Safari aufgerufen wird, besteht keine Verbindung zum Internet.
    In den Systemeinstellungen steht weiterhin, dass auf Grund einer "selbstzugewiesenen IP" Probleme mit der Internetverbindung entstehen könnten...da dürfte wohl auch die Wurzel des Übels liegen.
    Wie können sie das Problem lösen? Danke...
     
  2. DasSCHWITZENDEÖltier

    DasSCHWITZENDEÖltier Zabergäurenette

    Dabei seit:
    19.07.04
    Beiträge:
    607
    Keiner eine Idee?
     
  3. macbiber

    macbiber Gast

    Versuch mal ne neue Umgebung anzulegen - eigentlich müsste DHCP das Netz korrekt finden.
    Falls nicht - und das kann durchaus vorkommen - geht es auch manuell

    z.B. so:

    Systemeinstellungen-Netzwerk
    Umgebung: Automatisch
    Anzeigen Airport
    "Reiter" TCP/IP
    IPv4 konfigurieren: Manuell
    IP-Addresse: 192.168.178.20 (Falls weitere Rechner im Netzwerk sind müsste deren IP-Adresse logischerweise 192.168.178.21,....22 etc. lauten)
    Teilnetzmaske: 255.255.255.0
    Router Adresse: 192.168.178.1
    Name Server Adresse: 192.168.178.1

    Dann müsste es gehen
     
  4. DasSCHWITZENDEÖltier

    DasSCHWITZENDEÖltier Zabergäurenette

    Dabei seit:
    19.07.04
    Beiträge:
    607
    Danke, aber leider keine wesentliche Verbesserung :(
     
  5. macbiber

    macbiber Gast

    Das kann nicht sein !

    Du hast aber schon auf "jetzt anwenden" geklickt.?

    avm hat eigentlch obige IP-Nummer - wurde die auf dem Router mal verändert?
     
  6. DasSCHWITZENDEÖltier

    DasSCHWITZENDEÖltier Zabergäurenette

    Dabei seit:
    19.07.04
    Beiträge:
    607
    Das iBook meiner Schwester funktioniert hingegen problemlos im gleichen Wlan, läuft aber auch schon mit OS X 10.4.3...
    Ich hab jetzt einfach mal, nur um da ein Problem auszuschließen, auch beim 2. iBook ein Update angeordnet.
     
  7. DasSCHWITZENDEÖltier

    DasSCHWITZENDEÖltier Zabergäurenette

    Dabei seit:
    19.07.04
    Beiträge:
    607
    Ich mache das ganze per Ferndiagnose und bin auf das angewiesen, was mir gesagt wird...aber ich habe extra auf "jetzt anwenden" hingewiesen... ;)
    An den Werkseinstellungen wurde, soweit ich weiß, nix verändert..
     
  8. macbiber

    macbiber Gast

    Ferndiagnose..... - oh jeh....

    Also manuell geht es eigentlich immer - egal welche Tiger-Version oder auch Panther.

    Die Fehlermeldung von "selbst zugewiesener Ip..." dürfte jedenfalls nicht mehr kommen.
    Ist auf der Box ein MAC-Filter an der keine weiteren Geräte zulässt?

    Mit http://192.168.178.1 müsste der Ferndiagnostizierte jedenfalls mit dieser manuellen Konfig auf die Fritzbox kommen.
     
    DasSCHWITZENDEÖltier gefällt das.
  9. DasSCHWITZENDEÖltier

    DasSCHWITZENDEÖltier Zabergäurenette

    Dabei seit:
    19.07.04
    Beiträge:
    607
    Ja, das kann ich so unterschreiben ;)...

    Aber deine Tipps haben uns doch zum Erfolg gebracht. Nach einigen Umstellungen zwischen manueller/automatischer Vergabe funzt es jetzt.
    Danke!
     

Diese Seite empfehlen