1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HP LaserJet 4100…keine Chance?!

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von Mjoelnir, 13.05.09.

  1. Mjoelnir

    Mjoelnir Granny Smith

    Dabei seit:
    23.09.08
    Beiträge:
    15
    Hallo,

    nachdem ich mir vor gut einem Monat einen neuen iMac gekauft habe türmen sich die Probleme (und mein Unmut)…

    Hier wollte ich, dass mein Handy über iSync mit dem Mac spricht…Fehlanzeige. Leider konnte mir da niemand einen Tipp geben:( .

    Jetzt versuche ich (noch viel verzweifelter) meinen HP Laserjet 4100 zum Drucken zu bewegen…bisher erfolglos:-c

    Ich habe ihn über ein USB<->Centronics Adapterkabel angeschlossen (direkt und über einen HUB) und er tauchte als USB2.0-Print in der Systemeinstellung auf. Nicht, dass er jetzt drucken würde… Also das Forum auf Links gemacht und diverse Hinweise verfolgt um Treiber zu sammeln: Gutenprint, CUPS, HPIJS, HP etc. Leider immer mit dem gleichen Ergebnis: NIX!!!

    Es wird ein Druckauftrag erzeugt, der dann auch in der Druckerwarteschlange erscheint und dann kommt die Meldung: "Verbindung zum Drucker zurzeit getrennt".

    Kurioserweise steht er seit heute nicht mehr mit USB2.0-Print drin, sondern schön mit HP LaserJet 4100 Series (evtl. wg. 10.5.7???)

    Hat B I T T E jemand einen Lösungsvorschlag??? (außer:"Neue Drucker sind nicht teuer". Doch, sind sie!)

    Vielen Dank und viele Grüße
    Alex
     

    Anhänge:

  2. huurst

    huurst Auralia

    Dabei seit:
    06.01.10
    Beiträge:
    198
    Bin durch die SuFu auf diesen unbeantworteten Thread gestoßen.
    Da mich die selben Probleme plagen bei meinem 4100tn wollte ich dieses Thema nochmals anschneiden, mit der Hoffnung das mittlerweile jemand eine Lösung hat.
    Bei mit steht immer nach einer kurzen Wartezeit "Der Drucker ist offline". Ziehe ich dann das USB Kabel raus und verbinde ich den HP mit meinem iMac neu wird der Druckauftrag verarbeitet und es erfolg mein Ausdruck.
    Aber irgendwie kann es das ja wohl auch nicht sein. Keine Ahnung wie lange der USB Steckplatz das mitmacht, bei 10-30 mal rein-raus am Tag.
    Hat jemand die Lösung?
    Wenn nicht, "mich" bitte gleich in Kaufberatung verschieben ;)
     

Diese Seite empfehlen