1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hinweis zum Griffin "iMic"

Dieses Thema im Forum "Sonstige" wurde erstellt von lodger, 21.01.06.

  1. lodger

    lodger Normande

    Dabei seit:
    06.09.05
    Beiträge:
    578
    Hallo ATler!

    Ich weiß nicht, ob es hier schon mal ein ähnliches Problem gab, aber falls mal jemand auf ähnliche Probleme stößt, findet er hier vielleicht eine Lösung.

    Ich habe an meinem Mac mini einen USB Hub. Und daran neben einem Gamepad noch den "Griffin iMic" Audioadapter von Gravis (um Schallplatten dgitalisieren zu können und weil der mini ja keinen Audio Eingang hat).

    Gestern abend habe ich dann festgestellt, das weder Quicktime noch Garage Band einen Laut von sich geben. Seit heute morgen weiß ich auch warum: das geht nicht, solange der "iMic" Adapter angeschlossen ist. Weiß nicht warum, aber mir als Neuling ist gestern, als ich die Keynote schauen wollte, erstmal recht mulmig geworden. Zumal ich auch mit allen Tips, die mir die Suche hier ausgespuckt hat, keinen Erfolg hatte. Nach ein wenig Ruhe habe ich dann heute Morgen des Rätsels Lösung gefunden, und wollte die Euch nicht vorenthalten.

    Gruß,
    lodger
     
  2. epsilon15

    epsilon15 Gast

    Schön aber wo ist die Lösung?
     
  3. yjnthaar

    yjnthaar Schwabenkönig

    Dabei seit:
    07.06.04
    Beiträge:
    2.657
    Moin,

    Die Lösung liegt in den Systemeinstellungen -> Ton. Dort als Ausgabegerät das "Built in Audio" nehmen, statt das iMic. Sonst kommt der Ton nur über die Ausgangsbuchse des iMics. ;)

    Salve,
    Simon
     
  4. lodger

    lodger Normande

    Dabei seit:
    06.09.05
    Beiträge:
    578
    Welche technischen Gründe das hat kann ich nur vermuten. Evtl. wird der USB Adapter von einigen Programmen als primärer Audioadapter gesehen und dann verwendet. Da das Dingens aber nur ein- und keine Ausgänge hat, hört man eben nix. Die Lösung findest Du bereits in meinem ersten Posting: einfach den Adapter abstecken vom USB Hub und schon läuft wieder alles. Ohne Reboot und so. Einfach abstecken. :)

    Edit:
    yjnthaar hat Recht, das geht auch! *lichtaufgeh* Na, dann nix für ungut und schönen Abend noch!
     
  5. atl

    atl Niederhelfenschwiler Beeriapfel

    Dabei seit:
    04.11.04
    Beiträge:
    842
    Zumindest einen logischen Grund dafür kann ich dir nennen. Da das iMic ja auch einen Audio-Ausgang hat, geht Mac OS X davon aus, dass du diesen auch verwenden willst und stellt daher automatisch die standardmässige Audio-Ausgabe auf dieses Audio-Gerät um.
    Es gibt aber noch DeTour von Rogue Amoeba, mit welchem es möglich ist, verschiedenen Programmen unterschiedliche Audio-Ausgänge zu zuweisen. Ein sehr interessantes Tool. :)

    ByE...
     

Diese Seite empfehlen