1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfe zum Airport beim MacBook pro

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von chrissie315, 09.09.07.

  1. Hallo,
    ich hab folgendes Problem: Seit gestern kann ich mich nicht mehr in das WLAN unserer WG einloggen. Es heisst jedes Mal, Verbindung zum Airport ist fehlgeschlagen. Davor ging es aber einwandfrei. Muss aber an meinem Macbook liegen, da ich mit dem Siemens Notebook meiner Arbeit ohne Probleme surfen kann. Hab aber an den Einstellungen nichts verändert, sondern im Internet gesurft, dann gegangen und in Ruhezustand versetzt und später wieder eingeschalten und es ging plötzlich nicht mehr. Woran kann das dann liegen? Bin leider Computerlaie und kenne mich nicht wirklich aus bzw. hab das MacBook auch erst seit einer Woche.

    Wär super, wenn mir jemand helfen könnte!
     
  2. Peitzi

    Peitzi Blutapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.595
    Was für eine Verschlüsselung hast du im Router eingestellt?
     
  3. Ich selber hab da gar nichts gemacht, komm da auch nicht ran, bin nur Untermieter.
    Hab aber so nen Zettel bekommen, da steht ein WEP-Schlüssel drauf und daneben 128 Bit Verschlüsselung. Hast du das gemeint?
     
  4. Peitzi

    Peitzi Blutapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.595
    Jupp, genau das habe ich gemeint.
    Mit dem MBP wirst du nicht in das WLan mit WEP Schlüssel reinkommen.
    Ich habs selbst mal 2 Tage mit allen möglichen Tricks versucht und kläglich versagt.

    Eventuell kannst du ja den Verantwortlichen für den Router dazu überreden, dass er diesem per WPA/WPA2 verschlüsselt, denn damit klappts mit dem MBP ohne Probleme.
     
  5. _seppel_

    _seppel_ Goldparmäne

    Dabei seit:
    04.08.06
    Beiträge:
    557
    Ist das echt so? Hat das irgendeinen tieferen Hintergrund oder ist das einfach ein Bug?
     
  6. Peitzi

    Peitzi Blutapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.595
    Ja das ist echt so. Ist wohl ein Bug, tritt aber auch nur bei Intel Mac's auf.
    In wenigen Fällen hat es auch geholfen den Kanal des W-Lans zu ändern.
    Wenn der Router aber WPA/WPA2 unterstützt, sollte man darauf zurückgreifen. Ist ohnehin sicherer als die einfache WEP Verschlüsselung.
     

Diese Seite empfehlen