1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfe keine Software-Aktualisierung möglich

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von blauer_apfel, 24.05.06.

  1. blauer_apfel

    blauer_apfel Roter Delicious

    Dabei seit:
    20.02.06
    Beiträge:
    92
    Hallo zusammen seit zwei Tagen bin ich ein stolzer Besitzer eines MacBook Pro 1.83.
    Alles blieb Macgleich wie gewohnt. Einfaches Programme installieren, Päriferiegeräte werden automatisch erkannt. Ich fühlte mich bereits im siebten Himmel auf einer Wolke sitzend mit leichtem I-Tunes-klang im Hintergrund.
    Wie gewohnt wurde ich auch nach den Systemupdates gefragt. Meine Wolke zerplatzte.
    Ich versuche nun seit dieser Zeit die Systemerneuerungen zu installieren, bekomme jedoch immer folgende Meldung. "Manche (keine) der markierten Updates konnten nicht installiert werden. Es ist ein Netzwerkfehler aufgetreten: Zeitüberschreitung (-1001). Ueberprüfen Sie Ihre Verbindung zum Internet und versuchen Sie es erneut." Waaaaaasssss. Seit ca. zwei Jahren steht nun die gleiche Verbindung via Airport. Es hat immer funktioniert. sogar die neue Firmware hab ich daraufgeladen.

    P.S Aber ansonsten ist es wirklich ein Traumbaby.
     
  2. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    versuch's mal über's Terminal:

    Finder -> Dienstprogramme -> Terminal. Dort dann folgendes eingeben

    Code:
    sudo softwareupdate -i -a
    Du wirst dann noch nach Deinem Passwort gefragt um administrative Rechte zu erlangen. Ich habe über das Terminal schon einige SW-Updates installiert bekommen, die in der GUI fehlgeschlagen sind.

    Gruß Stefan
     
  3. blauer_apfel

    blauer_apfel Roter Delicious

    Dabei seit:
    20.02.06
    Beiträge:
    92
    Das wäre wohl eine Möglichkeit. Jedoch traue ich mich nicht mit dem Terminal rumzuspielen. Hab diese Woche den Hang dazu alles ein bisschen Kaputt zu machen. Ausserdem enttäuscht mich diese Meldung, da ich ja noch nie solche Probleme bei einem Mac erlebt und bei den neuen nicht erwartet habe. Wir sind doch nicht beim Billy, der halbfertige Software verkauft.
     
  4. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    wenn Du dich auf o.g. Einzeiler beschränkst kann gar nix passieren. Nicht alle Probleme die auftreten können kann man von vorherein abfangen. Gerade bei Netzwerkgeschichten ist die Vielfalt und daraus resultierend auch die Fehlermöglichkeit nahezu unendlich. Das kann auch Apple nicht im vorauseilenden Gehorsam alles einfangen.

    Gruß Stefan
     
  5. blauer_apfel

    blauer_apfel Roter Delicious

    Dabei seit:
    20.02.06
    Beiträge:
    92
    Also habs mal am laufen, beisse vor aufregung in die Tischplatte. Wird diese Woche nach einem kaputten Rennfahrad, einer verheizten Fernsehrbildröhre nun mit einem zerstörten ABP enden?o_O
    Spass beiseite, ich hoffe einfach das es in Zukunft via GUI klappen wird. Was mich auch ein bisschen stuzig mach ist die Tatsache, dass ich mich jedes mal in mein Netzwerk neu einklinken muss. Mein alter eMac hatte sich das sehr brav gemerkt. Liegt der Fehler vielleicht an der Airportkarte?
     
  6. blauer_apfel

    blauer_apfel Roter Delicious

    Dabei seit:
    20.02.06
    Beiträge:
    92
    Benützt Du eigendlich Bootcamp? Ist es auch möglich ein Ubuntu draufzuknallen? Hab im Moment meine Festplatte in zwei Partitionen unterteilt: System/Daten. Mein Traum wäre es, Win XP und Ubuntu nativ darauf laufen zu lassen. Hoffentlich kann man die Platzierung der Anderen frei wählen.

    NEIN. Download QuickTime
    Package failed: Time out.

    Scheisse....
     
  7. smb

    smb Raisin Rouge

    Dabei seit:
    27.08.05
    Beiträge:
    1.171
    aber nicht ohne OS X?
     
  8. blauer_apfel

    blauer_apfel Roter Delicious

    Dabei seit:
    20.02.06
    Beiträge:
    92
    Ah, Ah, Herzstillstand. Natürlich mit Hauptverwendung des Os X.
     
  9. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Lesetipp dazu (denn so eine 3er-Installiation ist nicht ganz ohne): http://www.heise.de/kiosk/archiv/ct/06/10/133/
    Oder eben mit Parallels.
     
  10. blauer_apfel

    blauer_apfel Roter Delicious

    Dabei seit:
    20.02.06
    Beiträge:
    92
    Also ich sehe menage a tois (oder so ähnlich, bin kein franz.) ist grundsätzlich möglich.
    Danke Quarx vielmals für Dein Angagement, aber isch gebe kein Geld für Infos raus.
    Nun zurück zu meinem Kernproblem, ich kanm die Sch......... Software-Aktuallisierung nicht starten. Und ich weiss das ich nicht der Super-Mac-User bin, aber seit zwei Jahren eMac-Gebrauchs kenne ich solche Probleme nicht.
     
  11. Sapiens

    Sapiens Alkmene

    Dabei seit:
    25.05.06
    Beiträge:
    34
    Hallo!

    Jetzt muss ich hier mal doch diesen Thread ausgraben :(
    Seit einiger Zeit geht bei mir die Software-Aktualisierung nicht mehr. Wenn ich sie direkt starte (also Apfel oben links...), läuft der blaue Balken fast bis zum Ende - und dann wird das Ding urplötzlich geschlossen, schluss, aus!
    Wenn ich das ganze über die Systemeinstellungen starte, steht dort beim letzten Versuch: "Suche fehlgeschlagen. Die Verbindung zum Internet konnte nicht hergestellt werden." Beide Varianten sind zu 100% reproduzierbar.
    Das kann aber eigentlich fast nicht sein, mein "Internet" geht sehr wohl, Browser, Email, FTP, Pings, alles geht - nur das bekommt angeblich keine Verbindung.
    Ich hab Little Snitch, aber selbst eine kurzzeitige Deaktivierung dessen hilft nichts.

    Jetzt hab ich grad die Terminal-Version von stk versucht. Und wie sollte es auch anders sein, auch hier kommt eine goldige Meldung: "Bus error"

    Leider leider weiß ich nicht mehr genau seit wann dieses Problem besteht. Evtl. könnte es zeitlich auf den Wechsel von T-DSL auf KabelBW-Internet zusammenfallen, bin mir aber echt nicht sicher. Kann das mit dem Kabelinternet zusammenhängen?

    Hat irgendjemand noch irgendwelche Tipps was ich noch versuchen könnte?

    Ich hab mich sogar schon auf die Windows-Ebene runtergelassen *schäm* und Mac OS X komplett (mit voriger Löschung der Platte) neu installiert. Half natürlich nix, war nur 'n schöner Zeitvertreib *lol*. Es hat ja aber definitiv mal funktioniert, an OS X kanns also nicht liegen? Hardware-Problem an meinem mini? Kann doch aber auch nicht sein, die Netzwerkkarte geht ja schon. Also doch meine Internet-Leitung?

    Hilfe....

    Trotzdem schöne Grüße
     
  12. Sapiens

    Sapiens Alkmene

    Dabei seit:
    25.05.06
    Beiträge:
    34
    *schieb*

    Ich weiß, falsches Forum - aber einen neuen Thread will ich nicht unbedingt deswegen anfangen.
    Hat denn dieses Problem sonst niemand?
     

Diese Seite empfehlen