1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfe&Fragen zu AirPortExpress?

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von scout, 19.05.07.

  1. scout

    scout Jamba

    Dabei seit:
    08.01.05
    Beiträge:
    57
    Hallo Forum.

    Innfos:
    Habe ein iBook G4 mit OSX 10.3.9 mit einem T-Onlineanschluss. TDSL!
    Dazu benutze ich ein TelDat 330 Lan Modem (Ohne Wirless) das an den Splitter angeschlossen ist. Ins Interet gehe ich mit dem Patchkabel vom Modem zum Rechner.
    Mit Ethernet (Integriert) & den dazu gehörigen Einstellungen für T-Online gehe ich ins Netz. Dh. PPPoE Account Name (Mit T-Online: Kennung xxxxxxxxxxx@t-online.de & dazugehörige Kennwort)
    Habe irgendwo mal gelesen das für T-Online es mit Apple keine andere Möglichkeiten gibt. Schön und gut, das klapt ja da auch soweit.

    Jetzt habe ich einen AirPort Express geschenkt bekommen & promt habe ich Probleme diesen überhaupt anzuschließen... & es tun sich mir Fragen dazu auf.

    Habe jetzt an diversen Einstellungsmöglichkeiten versucht das mit meinem Rechner zum laufen zu bringen, bin aber leider immer gescheitert. So einfach wie Apple das beschreibt ist es dann doch leider nicht.
    Habe auch schon hier im Forum versucht eine Lösung zu finden, jedoch bin ich da nicht viel schlauer geworden als vorher. Es haben sich mir nur noch mehr Fragen aufgetan.
    Habe hier nachgesehen: http://www.apfeltalk.de/forum/dsl-airport-express-t18193.html
    Dort ist auch ein Link, der geht aber leider nicht mehr.:(
    Dann habe ich gelesen:
    http://www.apfeltalk.de/forum/airport-express-inkompatibel-t12208-3.html
    dass das Modem irgendwie "U-R2" kompatiebel sein muss um mit APE laufen zu können? Was ist denn das schon wieder???

    Meine Verständnisfragen zuerst...
    Ist das APE ein Modem, dass ich direckt nach dem Splitter anschließen kann?
    Oder muss ich das APE hinter dem von T-Online gelieferten Modem mit dem Patchkabel anschließen?
    Wenn ich das im Forum richtig interpretiert habe kann ich das sowohl, als auch, oder ist das verkehrt? Wenn ich ihn direkt hinter den Splitter anschließen kann dann ist doch die "U-R2" kompatibilität egal, oder?

    Des weiteren würde es mich interesieren, ob ich, wenn ich mir noch ein APE anschaffen würde, ein iTunessignal (Musik) an zwei APE-Stationen gleichzeitig senden kann. ZB zur gleichzeitigen Beschallung in zwei verschiedene Räume?

    Mit dem USB anschluss müßte doch auch eine Externe Festplatte ansteuerbar sein, oder? Gibt es da etwas zu beachten, Tipps?

    Nun zu dm eigentlichen Problem der Installation.
    Mein iBook hat zur APE verbindung. Das Signal ist sehr gut. Jedoch komme ich nicht ins Netz. Egal ob ich die APE vor dem, von T-Online mitgelieferten Modem, oder danach anschließe.
    Welche Einstellungen muß ich denn genau wo machen, wenn ich so wie bisher über Ethernet via APE ins Netz möchte? Gibt es da irgendwo eine genaue Anleitung, Leitfaden an dem ich mich langhangeln kann?
    Da ich derzeit nur mit dem iBook ins Netz kann, kann ich also mich auch nur mit dem Rechner in diesem Forum melden, somit wenn ich kein Netzkontakt habe dauert es immer etwas bis ich mich melden kann.
    Danke für Eure Unterstüzung.
    Gruß Scout
     
  2. plaetzchen

    plaetzchen Kaiserapfel

    Dabei seit:
    21.10.05
    Beiträge:
    1.729
    Die APE ist ein Router ohne DSL Modem. Der Aufbau sollte so sein:

    Spliter -> Modem (Deins geht) -> APE ....(WLAN)... iBook

    Konfigurieren ist sehr einfach:

    Alles so anschließne, dann die APE in die Dose und warten bis sie an ist, dann auf dem iBook das Airport Admin Programm starten und dann dort das teil auf PPoE konfigurieren. So solte das gehen.
     
  3. scout

    scout Jamba

    Dabei seit:
    08.01.05
    Beiträge:
    57
    Cool, habe das Problem gefunden!

    Danke, hatte zwar schon mal die APE-Station nach dem T-Onlinemodem geschaltet gehabt, jedoch hatte dies nicht funktioniert.
    Habe aber per Zufall nun die APE Softwareaktualisierung auf dem Rechner & promt, als ich den Konfig-Assistenten nochmals durchlaufen ließ hat dieser direkt die Aktualisierung zur Version 6.3 draufgespielt & siehe da...
    jetzt hat der Assistent alles anstandslos durchgespielt & ich bin nun Wirless-Online:-D.
    War nun doch wirklich so einfach wie Apple es sagt. Nun ja leider erst nachdem die aktuelle Version auf der APE installiert war... Komisch aber egal, jetzt läuft es mal...

    Jetzt fehlt nur noch die Frage ob man mit zwei APE-Stationen einen Musikstream vom Rechner an beide Stationen gleichzeitig senden kann.
    Hat jemand schon zwei Stationen & dies schonmal versucht?
    Gruß Scout
     

Diese Seite empfehlen