1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

GutenPrint 5 für HP970 druckt nur in voller Qualität?

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von Gix, 08.12.06.

  1. Gix

    Gix Pferdeapfel

    Dabei seit:
    24.02.06
    Beiträge:
    78
    Hallo Leute,

    folgende Konstellation:
    - MacBook Pro (OSX 10.4) (über WLAN an FritzBox) mit GutenPrint 5
    - FritzBox 7170
    - HP 970 über den USB Anschluss der FritzBox
    - Windows XP (über LAN an FritzBox) mit HP Treiber

    Möchte vom Mac auf meinen unkaputtbaren HP970 drucken, der an der FritzBox hängt. Habe GutenPrint 5 installiert - und .... er druckt auch! Leider immer nur in voller Qualität, also ziemlich langsam. Ich habe keine Funktion im Druckertreiber gefunden, wo ich "Draft" oder "Entwurfsmodus" einstellen kann. Ich finde lediglich eine Möglichkeit, wo ich die DPI von standardmäßig 300x300 auf 150x150 umstellen kann. Das führt allerdings nur zu einem miserablen Druckbild und lahm ist es immer noch. Laut Doku soll es eine Option "Print Quality" geben, die bei mir aber nicht erscheint. Es gibt zwar 100 Millionen Einstellmöglichkeiten, aber nichts mit Print Quality.:-c Kann jemand einem Blinden sagen, wo die Option zu finden ist? Oder wird die Option für den HP970 gar nicht unterstützt?

    Aus Windows geht's (auch über die FritzBox) im Entwurfsmodus gewohnt rasent schnell.

    An anderer Stelle hier im Forum wurde PrintFab erwähnt. Da das 50 Mücken kostet, wollte ich erstmal fragen, ob es nicht noch eine GutenPrint Lösung zu meinem Problem gibt.

    Was meint ihr?
     
  2. oberlehrer

    oberlehrer Ontario

    Dabei seit:
    07.12.05
    Beiträge:
    342
    Die Druckqualität kann man vermutlich über das CUPS-Web-Interface umschalten. Die Adresse lautet irgendwas mit localhost und 631 oder so, mußte halt mal googeln.
     
  3. Gix

    Gix Pferdeapfel

    Dabei seit:
    24.02.06
    Beiträge:
    78
    hallo oberlehrer,

    danke für den Tip! Kannte ich noch nicht. Aber gebracht hat es leider trotzdem nichts :-c. Auch im Cups Web Interface kann ich mit folgenden Einstellungen
    • AppSocket/HP JetDirect
    • Hersteller: HP
    • Treiber: HP Deskjet Series CUPS v1.1 (en)
    lediglich die Output Resolution auf 150x150 dpi einstellen. Leider keine Einstellung zu "Print Quality".

    Mit dem Treiber HP NEW Deskjet Series CUPS v1.1 (en) konnte ich gar nichts drucken.

    Hast du noch vielleicht noch ne andere Idee?
     
  4. oberlehrer

    oberlehrer Ontario

    Dabei seit:
    07.12.05
    Beiträge:
    342
    hpijs statt gutenprint nehmen
     
  5. Gix

    Gix Pferdeapfel

    Dabei seit:
    24.02.06
    Beiträge:
    78
    Bingo! Jetzt geht's! Habe hpijs (hpijs-foomatic-2.0.2.ppc.dmg) installiert und dann einen neuen Drucker mit der entsprechenden PPD Datei eingerichtet.

    Danke für den Tip, Herr oberlehrer ! :)
     
  6. oberlehrer

    oberlehrer Ontario

    Dabei seit:
    07.12.05
    Beiträge:
    342
    Freut mich, wenn's geholfen hat. Ich habe mit hpijs auch ziemlich gute Erfahrungen gemacht.
     

Diese Seite empfehlen