1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Grafikfehler MBP RadeonX1600 bei ca. 80°C!

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von pr0per, 12.08.08.

  1. pr0per

    pr0per Golden Delicious

    Dabei seit:
    23.07.07
    Beiträge:
    11
    Hallo Leute,

    muss leider seit heute folgenden Grafikfehler bei mir beobachten:

    Wenn ich mit meinen MBP 2,33 GHZ, 2GBRAM, ATY,RadeonX1600 (Modell Anfang 07) Warcraft III zocke, kommt es zu einem Grafikfehler, es erscheinen viele bunte dreiecke und switschen immer hin und her. Wenn ich aus dem Vollbildmodus rausgehe, verschwindet der grafikfehler im "kleinen Bild Modus" wenn ich wieder in den Vollbild switche, ist der Grafikfehler wieder da. Das geschieht alles bei einer CPU Temperatur um die 80°. Sobald die Temperatur wieder auf ca. 74° runtergeht verschwindet der grafikfehler komplett. Aso ich glaube, dass der Grafikfehler durch die zu hohe Temperatur zustandekommt. Was meint ihr? Kennt ihr sowas? Hab mal den Hardwaretest rüberlaufen lassen, da war alles ok? Bin echt ein wenig beängstigt, ob was an der Hardware ist? Meine Garantie geht nur noch bis Anfang des Jahres 09. Hab auch schon vorher drauf gezoggt, da war alles ok, bis jetzt halt. Muss ich zum ASP, hab da eigentlich keine Lust drauf o_O

    Gibts noch andere Software zum Hardwaretesten? Ohne Warcraft 3 trat und tritt bis jetzt kein einziger Grafikfehler auf.

    Über Tipps / Ratschläge / Hilfestellungen wäre ich sehr dankbar!!

    lg pr0per
     
  2. QTime

    QTime Macoun

    Dabei seit:
    18.06.08
    Beiträge:
    123
    bevor du wc3 startest stell den lüfter von fancontrol auf 5500-6000upm. dies verhindert das überhitzen und das stetige auf und ab der lüfter. ohne diese einstelluung schwankte die upm der lüfter immer sehr stark, was zum einen nervte und zum anderen das spiel zum einfrieren brachte. je länger man spielte, desto weniger fps hatte ich. nach 10 min war man dann bei 5fps oder so angekommen > unspielbar.

    fancontrol ist das programm zur einstellung der lüftergeschwindigkeit.
     
  3. pr0per

    pr0per Golden Delicious

    Dabei seit:
    23.07.07
    Beiträge:
    11
    Hi QTime,

    danke für deine Antwort. fancontrol habe ich in Benutzung, wenn ich das Spiel starte sind die Lüfter nach ca. 1 Minute auf 6000 Umdrehungen und laufen dann auch konstant. Dann Spiel ich das Spiel ca. 1-2 Spiele (=15-30 Minuten), dann erscheint der Fehler. Immer wenn ich dann raus-switche, zeit mir istat menues 80° an.

    Hattest Du auch Grafikfehler oder nur sehr geringe fps. Weißt du woran es liegen könnte, ist es überhitzung der Hardware. Man hat ja immer gehört, das die hohen Temps dem MBP nicht sonderlich viel ausmachen sollten, schade, dass es anscheinend nicht so ist.

    Gibts ein Prog zum Benchmark Test der Grafikkarte, um auszuschließen, dass es an Hardwareproblemen liegt?

    Bin dankbar für weitere Tipps,

    grüße pr0per
     
  4. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    Tja, mal wieder typisch Apple. Im Core Duo wurde auch die x1600 verbaut, aber mit deutlich geringerer Taktung. Ich takte die Graka unter XP immer hoch um das Manko auszugleichen und habe bisher keine Grafikprobleme, allerdings gehe ich nicht so hoch die Taktung der Nachfolger.

    Kauf dir am besten einen Notebook-Stand mit starken Lüftern fürs Gaming. Meiner ist laut (und nicht mehr erhältlich), kühlt aber die CPU um ca. 5°C. Bei cyberport.de hab ich einige gesehen.
    Das dürfte bei der GPU vielleicht noch effektiver sein, da die intern nur indirekt gekühlt wird. Mit CoolBook (kostet ca. 10 Euro) kannst du außerdem die CPU-Temperatur sehr gut drosseln und entsprechend den Luftstrom zur GPU. Mit Fan Control und CoolBook zusammen kriege ich die CPU nicht über 70° unter Volllast (eher 65 bis 68°C), obwohl die Lüfter erst ab 82° auf Volldampf laufen. Allerdings kommt die GPU ohne Overclocking eh nie in den 70er-Bereich.
     
  5. pr0per

    pr0per Golden Delicious

    Dabei seit:
    23.07.07
    Beiträge:
    11
    So,

    mittlerweile macht er die Fehler auch im Normalen OS Betrieb bzw. direkt nach dem starten des Spiels, ich hba mal Bilder gemacht, sieht nicht gut aus oder? Wisst ihr genaueres was defekt ist (sieht doch nach einem Hardware defekt aus oder? GPU???) macht er immer nur wenns mal eine höhere temperatur gegeben hat......ich könnt heulen........

    Och man wie mich das nervt mit dem MBP............

    jemand Rat?

    P.S.: Gibt nicht ein Programm außer dem Apple Hardwaretest auf Cd, mit dem man ma die ganze hardware durchchecken kann? Ich trau dem Hardwaretest nämlich nicht, irgendwie testet der nur den RAM, das wird zumindest so angezeigt......
     

    Anhänge:

    #5 pr0per, 13.08.08
    Zuletzt bearbeitet: 13.08.08
  6. Ja, Panik!

    Ja, Panik! Gast

    ich hatte sehr ähnliche Probleme mit meinem Win-Notebook bevor ich auf Mac umgestiegen bin, bei mit fing auch alles mit solchen Grafikfehlern beim spielen an, letztendlich hatte ich dann auch die Fehler im normalen Betrieb.

    Nach einer gewissen Zeit lies es sich nicht mehr einschalten und nach dem Einschicken wurde mir erklärt auf dem Mainboard sei etwas durchgebrannt und es wäre das Mainboard zu tauschen.

    Wenn ich du wäre würde ich mich schnell um das Problem kümmern sofern nach Garantie besteht hast du Glück, leider kann ich nicht genau sagen ob es der selbe Fehler ist aber ich glaube es liegt ganz bestimmt an einem schwerwiegenden Hardwarefehler.
     
  7. pr0per

    pr0per Golden Delicious

    Dabei seit:
    23.07.07
    Beiträge:
    11
    So,

    habe heute wieder mal getestet mit Warcraft 3, hab jetzt mal die komplette performance auf high, 2-3 Spiele gespielt und nix passiert. D.h. das Book bzw. die CPU wird locker über 80°C warm, bis jetzt keine Artefakte. Kann es doch sein dass alles in Ordnung ist? Oder sollte ich es lieber mal durchchecken lassen, insofern das bei Gravis möglich ist.

    Hardwaretest zeigt auch keinen Fehler an, der müsste doch bei einem Defekt auf dem Logicboard/GPU kommen oder?

    grüßle der etwas verwirrte Proper
     

Diese Seite empfehlen