1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gesicherte Dateien löschen?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von ArneFalkenhorst, 29.03.07.

  1. ArneFalkenhorst

    ArneFalkenhorst Jonagold

    Dabei seit:
    08.03.07
    Beiträge:
    22
    Moin moin,

    also ich von nem Freund n paar Ordner mit Musik bekommen, hab davon einen in den Papierkorb geschmissen, kann den aber nun nicht löschen.
    Die Datei ist wohl gesichert und es handelt sich um wma Dateien.

    Habt ihr nen Plan wie ich diese Sicherung aufheben kann um meinem Papierkorb wieder vollständig leeren zu können?

    Danke
    Arne!
     
  2. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    Alt-Taste dabei halten.
     
  3. ArneFalkenhorst

    ArneFalkenhorst Jonagold

    Dabei seit:
    08.03.07
    Beiträge:
    22
    Danke, aber so tief steck ich nicht in der Materie um das zu checken, was da auf den seieten steht.
     
  4. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Dazu muss man doch nicht tief in der Materie stecken? Einfach die alt-Taste drücken und halten, wenn Du auf den Menüpunkt "Papierkorb entleeren" klickst. Dann werden auch geschützte Objekte vernichtet.
     
  5. ArneFalkenhorst

    ArneFalkenhorst Jonagold

    Dabei seit:
    08.03.07
    Beiträge:
    22
    Hey Danke, aber das haut nicht hin...
     
  6. Teralink

    Teralink Gast

    Man kann doch einfach bei den Datei-Informationen (Datei markieren dann Apfel+i) den Haken bei "Geschützt" entfernen. Danach ist's kein Problem mehr die Datei zu löschen.

    Oder meinst du mit "gesichert" tatsächlich was anderes?
     
  7. ArneFalkenhorst

    ArneFalkenhorst Jonagold

    Dabei seit:
    08.03.07
    Beiträge:
    22
    ne genau das wars habs auch hinbekommen...

    Danke!
     
  8. ArneFalkenhorst

    ArneFalkenhorst Jonagold

    Dabei seit:
    08.03.07
    Beiträge:
    22
    moin,moin,

    hab nochmal das problem, dass sich bei mir zwei dateien von flip4mac nicht mehr löschen lassen, sind allerdings nicht gesichert und mit alt-taste geht das auch nicht, wie bekomm ich die dinger nu weg.
    wenn ich sie löschen will, sagt er mir immer, dass die dateien angeblich benutzt werden und deshalb nicht löschbar sind, aber ich hab nix an wodrin die benutzt werden könnten...

    die dinger heißen :
    Flip4Mac WMV Advanced
    Flip4Mac WMV Import

    vielen dank

    arne
     
  9. gitte bibmir

    gitte bibmir Macoun

    Dabei seit:
    15.03.07
    Beiträge:
    117
    Hallo liebe Leute!

    Ich habe gerade ein ganz ähnliches Problem.

    Da ich dringend Platz brauchte (MB 60 GB HDD),
    habe ich alle Songs in Itunes gelöscht und auf "in den Papierkorb legen" geklickt.
    Dann den Papierkorb geleert.
    Allerdings ist ein Ordner mit einem File übergeblieben.
    Konnte nicht gelöscht werden, ist geschützt.
    Ich probierte die Variante mit alt drücken und über die Information
    (Häkchen bei geschützt entfernen). Ging beides nicht. (Das Häkchen ist grau)

    Dann habe ich das File aus dem Papierkorb geholt und auf den Schreibtisch gepackt.
    Komischerweise bekomme ich es jetzt von dort auch nicht mehr weg,
    es wird angeblich von einem Programm benutzt.
    Klicke ich dann auf fortfahren, dann kommt wieder "geschützt, kann nicht bewegt werden".

    Was mich besonders wundert ist: es ist 0 (!) kb groß

    Ausserdem wollte ich es verschieben, quasi einfach wegräumen, in den Musik Ordner.
    Allerdings hat er dann eine Kopie gemacht, diese kann ich nun auch weder löschen noch bewegen.

    Würde mich sehr freuen, wenn mir jemand helfen könnte!

    Danke schon mal!


    Edit: Es ist übrigens ein Admin Account.
    Hab noch die Info mit angehängt.
     

    Anhänge:

    #9 gitte bibmir, 31.08.07
    Zuletzt bearbeitet: 31.08.07
  10. gitte bibmir

    gitte bibmir Macoun

    Dabei seit:
    15.03.07
    Beiträge:
    117
    Aaaarrggh :( echt niemand ne Ahnung??
     
  11. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    Mach den Haken neben "geschützt" weg.
     
  12. gbyte

    gbyte Gelbe Schleswiger Reinette

    Dabei seit:
    07.04.07
    Beiträge:
    1.750
    So wie ich das verstehe, kann bibmir das Häkchen nicht entfernen, da ihm diese Option nicht zur Verfügung steht.

    Versuch es doch mal über das Terminal. Terminal.app öffnen und z.B. mit
    Code:
    cd /Users/flighti/Desktop
    zum Desktop wechseln.

    Dann die Datei mit (edit: *Dateiname* bezieht sich auf die mp3 und natürlich ohne Sternchen)
    Code:
    sudo rm -r *Dateiname*
    löschen.

    Gruß,

    GByte
     
    #12 gbyte, 03.09.07
    Zuletzt bearbeitet: 03.09.07
  13. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    ... die Sternchen aber besser nicht mit eintippen. :eek:;)
     
  14. gbyte

    gbyte Gelbe Schleswiger Reinette

    Dabei seit:
    07.04.07
    Beiträge:
    1.750
    *lol* okay, das hab ich wirklich vergessen zu erwähnen. Danke für den aufklärenden Zusatz. :innocent::p

    Gruß,

    GByte
     
  15. gitte bibmir

    gitte bibmir Macoun

    Dabei seit:
    15.03.07
    Beiträge:
    117
    Hallo und vielen dank erstmal für die Bemühungen!

    Es klappt leider nicht mit sudo (siehe angehängte Datei).

    Mist.
    Bin jetzt erstmal für drei Tage in Brüssel. Würde mich riesig freuen, wenn es noch irgend eine
    Antwort gibt, wenn ich wieder nach hause komme. :)
     

    Anhänge:

  16. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Dateinamen mit Leerzeichen drin musst Du mit Gänsefüßchen schützen:
    Code:
    rm "Dateiname mit Leerzeichen drin"
    (bzw. mit sudo davor und der -r Option)
     
  17. gbyte

    gbyte Gelbe Schleswiger Reinette

    Dabei seit:
    07.04.07
    Beiträge:
    1.750
    bzw. einfach "01" tippen und dann die Tabulator-Taste drücken, dann füllt das Terminal den Dateinamen richtig formatiert aus. Sollte dann so aussehen:
    Code:
    01\ -\ DJ\ Kicks\ -\ Baxter\ -\ Thievery\ Corporation\ -\ DJ\ Kick\ -
    Gruß,

    GByte

    [EDIT]

    Also entweder:
    Code:
    sudo rm -r "01 - DJ Kicks - Baxter - Thievery Corporation - DJ Kick -.mp3"
    oder
    Code:
    sudo rm -r 01\ -\ DJ\ Kicks\ -\ Baxter\ -\ Thievery\ Corporation\ -\ DJ\ Kick\ -.mp3
    [/EDIT]
     
  18. ArneFalkenhorst

    ArneFalkenhorst Jonagold

    Dabei seit:
    08.03.07
    Beiträge:
    22
    Hey leute habt ihr denn nochmal ne idee für meine dateien bzw. wie iuch die wegbekomm?

    gruß arne
     
  19. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Hilft Aus- und wieder Einloggen?
     
  20. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    Dann ändere im Infodialog den Besitzer auf Dich. Eventuell das Schlößlein aufklicken und Dein Adminpaßwort nutzen.
     

Diese Seite empfehlen