1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

G5 schläft nur auf Knopfdruck

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von malt, 01.03.06.

  1. malt

    malt Gast

    G5 schläft, aber nicht automatisch, sondern nur auf Druck des Anschaltknopfes. Das auch wenn keine USB Geräte außer dem Originalkeyboard und Mouse verbunden sind. Hat jemand ne Idee?
     
  2. LucMac

    LucMac Gascoynes Scharlachroter

    Dabei seit:
    02.01.06
    Beiträge:
    1.553
    du mus in Systemeinstellungen > Energie SPAREN ... da kannst du dan auswählen wan er automatisch in den ruhezustand gehen soll
     
  3. malt

    malt Gast

    Energieeinstellungen sind ok

    Die Energieeinstellungen sind ok,- testweise auf 1 minute, alles ausschalten gesetzt, Festplatte aus wenn möglich. Das automatische Schlafen hat auch schon geklappt, aber nach irgendeiner Installation oder Update eben nicht mehr. Nur finde ich die Ursache nicht.
     
  4. schwede

    schwede Auralia

    Dabei seit:
    02.09.05
    Beiträge:
    198
    Hi malt,

    hast Du schon eine Lösung gefunden?
    Habe das gleiche Problem. Hast Du schonmal alle Geräte abgestöpselt und getestet?Wurde mir vom Support mal geraten, leider ohne Erfolg bis zum jetzigen Zeitpunkt
     
  5. Indigo0815

    Indigo0815 Rheinischer Winterrambour

    Dabei seit:
    05.01.05
    Beiträge:
    932
    ...sind eure Macs in ein Netzwerk integriert?
     
    #5 Indigo0815, 24.04.06
    Zuletzt bearbeitet: 10.07.06
  6. schwede

    schwede Auralia

    Dabei seit:
    02.09.05
    Beiträge:
    198
    Hallo Indigo0815,

    habe die Einstellungen so wie im Bild und mein Mac hängt an einem Switch.
    Bekomme aber die Ursache nicht in den Griff.Überlege schon NEU zu installieren habe aber auch gelesen das es teilweise nichts bringt.Habe schon einen NEUEN Nutzer eingerichtet der völlig ohne zusätzliche Programme läuft aber auch da funktioniert de Ruhezustand nicht.
     
  7. malt

    malt Gast

    Also mein Mac hängt in einem Mininetzwerk, ist mit einem Drucker, einem Scanner und gelegentlich mit einer Kamera verbunden, aber all das schon seit Anfang an. An der Hardware Konfiguration hat sich nichts verändert, seit ich den Computer habe. Das Schlafproblem ist aber erst später aufgetaucht. Momentan denke ich, dass ein Upgrade verantwortlich ist..., aber das nur, weil mir nichts anderes einfällt. Ich habe den Support nicht individuell kontaktiert, aber die support datenbank durchgesehen, was und Einstellungen und Reset Möglichkeiten angeht. Eine weitere Sache: Anfangs liefen die Ventilatoren mit sich sehr oft verändernden Umdrehungszahlen, er war oft auch ganz still (sehr angenehm). Nach einem der Upgrades drehten die Ventilatoren immer mit einer minimalen Tourenzahl. Aber ich sehe nicht so recht, was das, ausser der zeitlichen Koinzidenz, mit dem Schlafproblem zu tun hat. Habe das neu installieren auch überlegt, aber falls es an einem Upgrade liegt, werde ich den Fehler dann eventuell mit viel Arbeit reproduzieren und nicht lösen. Habe es daher gelassen.
     
  8. schwede

    schwede Auralia

    Dabei seit:
    02.09.05
    Beiträge:
    198
    Hallo,

    habe gerade mit Apple telefoniert (gestern bereits schon) nachdem ich alles abgestöpselt hatte und getestet habe und sich ja nichts geändert hat.
    Nun nach 27 Minuten telefonat kam folgendes raus.
    1. Combo Update für den MAC bei Apple laden und nochmal installieren.
    Falls der Fehler nicht behoben ist MAC ab zum Service Provider, auf das habe ich gar keinen Bock und erwäge mein 14 tägiges Rückgabe Recht in Anspruch zu nehmen.


    EDIT: Das Combo Update hat nichts gebracht.
     
    #8 schwede, 25.04.06
    Zuletzt bearbeitet: 25.04.06
  9. Indigo0815

    Indigo0815 Rheinischer Winterrambour

    Dabei seit:
    05.01.05
    Beiträge:
    932
    ...mein Verdacht, das ein Mac den anderen Mac "weckt", weil sie
    durch ein Netzwerk verbunden sind hat sich wohl nicht bestädigt.
    War bei mir der Fall & konnte mit den Einstellungen, die ich gepostet
    habe behoben werden.

    Wünsche euch, das ihr das doch noch in den Griff bekommt...
     
  10. schwede

    schwede Auralia

    Dabei seit:
    02.09.05
    Beiträge:
    198
    ...ja nun bin ich schlauer, aber nicht weiter. Nachdem ich mein System jetzt geklont habe und von einer externer Firewire Festplatte starte funktioniert der Ruhezustand.Starte ich wieder von der internen HD funktioniert es wieder nicht, merkwürdig.
    Muss ich wohl doch zum Service Provider.So ein Mist...
     
  11. Indigo0815

    Indigo0815 Rheinischer Winterrambour

    Dabei seit:
    05.01.05
    Beiträge:
    932
    ...ist wohl die interne Festplatte kaputt ?! o_O
     
  12. schwede

    schwede Auralia

    Dabei seit:
    02.09.05
    Beiträge:
    198
    ...irgendwie scheint es doch noch nicht sicher zu sein das der Fehler nur mit der internen HD auftritt.Ich habe jetzt unendlich getestet und es funktioniert mal mit der externen HD mal nicht. Auf jedenfall klappt es mit der internen HD nie.Ich weiss jetzt nicht mehr weiter ausser zum Händler zu gehen.
     
  13. Maco3

    Maco3 Gast

    @schwede

    Hallo!
    Wie ist denn das Problem jetzt behoben worden,... bist du zum Händler ?
    Denn bei mir liegt das selbe Problem vor. Apple Care hat mich zu meinem Händler geschickt und gemeint, dass die Platine getauscht werden müsse, bzw. die Festplatte,... wäre also interressiert, was bei Euch raus gekommen ist,... Danke
     
  14. schwede

    schwede Auralia

    Dabei seit:
    02.09.05
    Beiträge:
    198
    ja folgendes habe ich gemacht:
    Nachdem im beim ersten Händler abgeblitzt bin dadurch das er 49 .-Euro Handlingpauschale haben wollte habe ich in Kiel jemanden angerufen.Der sagte mir das er mein Problem noch nie gehört habe. Dieser gute Mann hat sich dann abends Zeit genommen und mit mir am Telefon ein paar Tests (Eingaben) gemacht bevor ich das Gerät vorbei bringen soll. Ich habe den Rechner mit Apfel + S gestartet.
    Dann habe ich 2 Unix Befehle von ihm bekommen und eingegeben um zu sehen was passiert. Das Ergebnis war in Ordnung nach seiner Auskunft (ich habe keine Ahnung davon).Nun meinte er sollte alles funktionieren ansonsten wäre wohl ein Hardwareproblem vorhanden. Und es funktioniert jetzt auf einmal warum auch immer. Ich muss sagen das ich aber zeitgleich ein paar Programme aus den Startobjekten genommen habe die ich evtl. für das Problem verantwortlich gemacht habe.
    Nun ja, zur Zeit funktioniert der Ruhezustand und ich werde das weiter im Auge behalten.
     
    #14 schwede, 05.05.06
    Zuletzt bearbeitet: 05.05.06
  15. schwede

    schwede Auralia

    Dabei seit:
    02.09.05
    Beiträge:
    198
    tja jetzt habe ich wieder die gleichen Probleme.:(
    Ich habe in der zwischenzeit Tools und Updates installiert.
    Das geht mir aber ganz schön auf den Wecker das der Ruhezustand so rumzickt,
    bin mal gespannt ob und wann ich es jemals korrekt zum laufen bekomme.
     
  16. Maco3

    Maco3 Gast

    Hallo!
    Hatte auch Probleme mit dem Ruhezustand. Nach mehreren Telefonaten mit Apple Support und Lösungsversuchen wurde mit von Apple mitgeteilt, dass dies ein Fehler sei und das Logic Board ausgetauscht werden müsse. Also hab ich mein Gerät zur Reparatur gegeben,... jetzt habe ich also den iMac mit einem neuen Logic Board. Der Fehler ist nun behoben, keine Probleme mehr mit dem Ruhezustand! :)
     
  17. RoG5

    RoG5 Oberösterreichischer Brünerling

    Dabei seit:
    19.11.04
    Beiträge:
    706
    Hallo!

    Versuche mal, die FireWire Einstellungen in den Systemeinstellungen zu verändern bzw. eine möglicherweise eingestellte Netzverbindungsmöglichkeit via FireWire zu deaktivieren.
    Falls das nicht hilft, hast du die Möglichkeit, eine andere HD einzubauen, das System zu klonen und nochmals zu versuchen? Ich kenne das Problem von meinem G5, der keine SATA-II-Platten verträgt. SATA-I ist kein Problem. Die Händler wissen übrigens schon um das Problem, wollen aber mit der Sache nichts am Hut haben, da da viel ausprobiert werden muss, bis es läuft und Apple ihnen die Zeit vermulich nicht vergütet.
    Der Wechsel des LogicBoards ist eine Verlegenheitslösung. Immerhin ist es dann möglich, dass im Neuen ein Controller verbaut ist, der mit deiner HD umgehen kann. Laut XLR8yourMac hat Apple bei der Implemetierung der SATA-Controller ziemlich gepfuscht. Es kann gut sein, dass das Problem auch nach dem Wechsel weiterhin besteht. V.a. dein Hinweis auf die externe Platte lässt dies vermuten. Um was für eine HD handelt es sich denn? Hitachi oder Western Digital sollen teilweise grosse Probleme machen. Bei mir wars eine SATA-II-Hitachi mit 500 GB, die nicht funktionieren wollte. Die 400-SATA-I läuft wie eine eins.

    Gruss RoG5
     
  18. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    schon mal den NVRAM und PRAM gelöscht?

    und mal "die üblichen verdächtigen" rödeln lassen?
    cocktail im pilotenmodus mit allen optionen.
    applejack mit "applejack auto restart"

    hilfts nix schadets nix

    HTH
    mike
     
  19. schwede

    schwede Auralia

    Dabei seit:
    02.09.05
    Beiträge:
    198
    PRAM und Co. wurden bereits gelöscht.

    was meinst Du mit "die üblichen verdächtigen & Cocktail im pilotenmodus"?!?
     
  20. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    dachte, das es schon quer durch alle foren bekannt ist...
    cocktail
    und
    applejack

    und beide nenne ich "die üblichen verdächtigen"

    HTH
    mike
     

Diese Seite empfehlen