1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

G5 2 GHz Dual (Late 2004) & 10.4.3 lauter ?

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Jens, 01.11.05.

  1. Jens

    Jens Ingrid Marie

    Dabei seit:
    05.01.04
    Beiträge:
    269
    Tach miteinander,
    habe hier dem obenstehenden Rechner gerade das letzte OS Update verpasst.
    Mir fällt auf, daß das gute Stück die CPU-Lüfter wesentlich intensiver benützt, als zuvor.
    Anders ausgedrückt: Bisher hielt sich die Dynamik der Lüfter bei diesem Modell in Grenzen. Ein 2,7 GHz Dual dagegen - "wuuiiiiiihhh", sobald man nur Mail aufgemacht hat.
    Genau das macht meiner jetzt auch. Die Lüfter drehen alles schießlang hoch, beruhigen sich aber auch schnell wieder.

    Anyone else mit gleichen Erfahrungen?
     
  2. Lenz

    Lenz Gast

    ja mir gehts auch so hab mir gedacht ich bilds mir ein aber jetzt zucken die lüfter bei jeder kleinigkeit aus hab auf minimal cpu auslastung gestellt ..
     
  3. Jens

    Jens Ingrid Marie

    Dabei seit:
    05.01.04
    Beiträge:
    269
    Und? Bringt das was?
     
  4. seiya

    seiya Becks Apfel (Emstaler Champagner)

    Dabei seit:
    23.11.04
    Beiträge:
    335
    Die 2.7 Ghz sind doch wasser gekühlt die werden glaub ich nicht "wuuuiiii" machen :)
     
  5. Jens

    Jens Ingrid Marie

    Dabei seit:
    05.01.04
    Beiträge:
    269
    Genau, die machen "Wooosshhhhh!!" ;)

    Nein. Die wassergekühlten G5's sind genauso luftgekühlt wie alle anderen auch.
    Die Flüssigkeit, die bei diesen Modellen zusätzlich ins Spiel kommt, transportiert die Wärme nämlich nur in den Kühlkörper, aber nicht aus dem Gehäuse.
    Sie ersetzt die sonst zum Einsatz kommenden "Heat-Pipes", also die Kupferleitungen, die vom Prozessor in den Kühlkörper führen.
    Von dort wird die Wärme weiterhin durch die vorbeistreichende Luft abtransportiert.
     
  6. Lenz

    Lenz Gast

    es gibt eine lösung dafür damit die lüfter wieder normal laufen
    vom strom trennen für 10 min und dann Apfel+Alt+P+R gedrückt halten beim hochfahren ..
     
  7. Jens

    Jens Ingrid Marie

    Dabei seit:
    05.01.04
    Beiträge:
    269
    Aha. Probier ich gleich mal, danke!
    Für's Protokoll:
    Das nennt man Parameter-RAM löschen (oder zurücksetzen).
    Direkt nach dem Startton die besagte Tastenkombi gedrückt halten, bis sich der Startton mindestens 2 Mal (gerne auch öfter) wiederholt hat. Dann loslassen und normal booten lassen...
    Ich hoffe mein Geschreibsel kommt hier alzu altklug rüber.
    Ist jedenfalls nicht so gedacht :).
     

Diese Seite empfehlen