1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

G5 2 GHz Dual digitaler Laerm

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Jens, 17.01.06.

  1. Jens

    Jens Ingrid Marie

    Dabei seit:
    05.01.04
    Beiträge:
    269
    Hi, dies ist, denke ich, vor allem eine Frage an Musiker, die selber schon Monitor-Boxen oder gute Kopfhoerer an einen PowerMac G5 angeschlossen haben.
    Mein Rechner macht Laerm. Digitalen Laerm, und es sind verschiedene Geraeusche.
    Einmal ist da ein gleichmaessiges Geraeusch, ein Sirren, klingt wie ein 7 KHz Sinus Ton, den man durch einen Bitcrusher jagt.
    Und dann ist da ein Piepsen, sehr regelmaesig, zweimal pro Sekunde, ein wenig tiefer in der Frequenz und nicht ganz so "digital".
    Der gleichmaessige Ton veraendert sich, abhaengig von der Porzessorleistung (!) und den Prozesor-Leistungs-Einstellungen in "Energie sparen".
    Hat der Rechner viel zu tun (einfach mal Pi berechnnen lassen), dann ist das Geraeusch leiser.
    Noch eins: der Laerm ist nicht abhaengig von der eingestellten System-Lautstaerke. Der Laerm ist schon da, sobald der Rechner nur halb gebootet hat.

    All das hoere ich sowohl ueber den eingebauten Audioausgang als auch ueber ein angeschlossenes iMic (guenstiges USB-Interface) und ueber eine Presonus FireBox, ein hochwertiges, ueber FireWire angeschlossenes Audio-Interface!
    Ich hatte echt die Hoffnung, das es wenigstens mit dem aufhoert...

    Mittlerweile habe ich nicht nur alles ausser dem Monitor vom Rechner abgehaengt,
    und wieder alle drei Interfaces auspropbiert.
    Ich habe es auch mit einem anderen G5 und mit einem PowerBook ausprobiert -
    und da gibts keinen Laerm.

    Dann habe ich das LogicBoard getauscht, und wieder alle drei Interfaces ausprobiert.

    Ich habe den unteren Prozessor rausgebaut, wieder probiert, den unteren Prozessor oben reingebaut (und kalibriert), wieder probiert...
    Immer noch Laerm.

    ich weiss nicht mehr weiter. Bin fuer jede Idee offen.
    Und langsam wirds auch zeitlich ein wenig knapp...

    Hier noch kurz die TechSpecs des SetUps, das gehen muss:

    - G5 2 GHz Dual late 2004 plus ATI Radeon 9800 Pro
    - Presonus FireBox
    - Behringer TRUTH B2030A, angeschlossen ueber normale Klinken-Kabel

    Monitore und Rechner stecken zusammen in einer Mehrfachsteckdose mit Netzspannungsfilter, die FireBox wird ueber FireWire mit Strom versorgt.

    Puh, das war ausfuehrlich. Ich hoffe, nicht zu anstrengend.
     
    #1 Jens, 17.01.06
    Zuletzt bearbeitet: 17.01.06
  2. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    Das ist leider völlig normal. Da hilft es nur mit Hilfe der CHUD Tools den NAP-Mudus zu deaktiveren, der Energiesparmodus der CPUs. Du findest nach der Installation die Systemeinstellung Processor unter Hardware. Die Leistungsaufnahme des Macs wird dadurch mindestens 30 Watt höher und die CPU-Temperaturen steigen ein wenig an. Daher vielleicht nur bei Bedarf abschalten.
     
    Jens gefällt das.
  3. LadeSchale

    LadeSchale Gast

    Moin.

    Könnte mir auch das Netzteil vorstellen. Oder deinen Stromanschluß?
     
  4. Jens

    Jens Ingrid Marie

    Dabei seit:
    05.01.04
    Beiträge:
    269
    Danke Euch beiden!

    Ihr habt mir beide sehr geholfen, denn anscheinend habt ihr beide Recht!
    Wenn man mal "G5 chirping chud" googelt, dann stoesst man relativ schnell auf neue Infos (z.B. XLR8yourmac), die wiederum auf ein Problem mit bestimmten Netzteilen in den G5s hinweisen.
    Ich werde der Sache weiter auf den Grund gehen und natuerlich meine Erkenntnisse hier posten...
     
  5. Jens

    Jens Ingrid Marie

    Dabei seit:
    05.01.04
    Beiträge:
    269
    P.s.:

    Ich liebe dieses Forum :-D
     
  6. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    Vergiss das mit dem Netzteil. Gibt Leute, die wegen dem Sound schon das dritte NT drin haben und es hat nichts gebracht. Die Sounds entstehen durch verschiedene Spannungszustände auf dem Board. Das Netzteil ist also nur passiv dran beteiligt.
     
  7. Jens

    Jens Ingrid Marie

    Dabei seit:
    05.01.04
    Beiträge:
    269
    Zwischenstand:

    Hab' noch ein bisschen recherchiert und mittlerweile auch mit den Apple-Support gequatscht.
    An & fuer sich steht alles wissenswerte in diesen Knwoledge-Base Artikel.

    Ich schreibe mehr, sobald ich mehr weiss ;).
     
  8. Jens

    Jens Ingrid Marie

    Dabei seit:
    05.01.04
    Beiträge:
    269
    An Anindo:

    Ups, hab' Deine letzte Antwort ganz uebersehen - heisst das jetzt, entweder CHUD-Tools oder anderen Rechner?

    Ich bin zu allem bereit, ich will nur endlich Ruhe und arbeiten koennen.
     
  9. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    CPU-Leistung auf Maximum hat einen ähnlichen Effekt. Der Dualcore soll von dem Problem nicht betroffen sein, der Single G5 auch nicht. Daher kannst auch eine CPU mit den CHUD-Tools ausschalten und du hast ähnlichen Effekt mit vermindertem Stromverbrauch. Die Installation schadet jedenfalls nicht. Die Tricks von deinem Apple-Link sind ja jetzt auch nicht verkehrt.
     
  10. kevinn

    kevinn Gast

    hab das selbe problem, benutz den Digitalen Output, dann hast du kein Geräusch auf den Kopfhörern. (Die Geräusche hörst du aber immer noch schwach. (aus dem Mac selber)
    wenn du eine 100% Lösung hast, wäre ich dir auch sehr dankbar!!

    PS: Über mein FireFace 800 sind die Geräusch eauch nicht hörbar. (Auf Lautsprecher und MonitorBoxen.)

    PSps: hab die selben Monitor Lautsprecher.....für Behringer eigentlich sau gut!:)
     
  11. Jens

    Jens Ingrid Marie

    Dabei seit:
    05.01.04
    Beiträge:
    269
    Stand der Dinge

    CHUD-Tools installiert, NAP deaktiviert.
    => sofort deutliche Reduktion des Geräusches, Hausmarke ist 85%.
    SEHR guter Tipp. Nochmals Danke!

    Die Prozessor-Leistung habe ich auf Maximum gestellt, so sind die Lüfter am leisesten.
    Nee, echt jetzt, vor allem (!) bei 200% Last.

    Normale Klinken-Kabel durch symmetrische ersetzt und Eingangsregler der Boxen auf Minimum gedreht.
    => um jetzt noch das verbliebene Netzbrummen, das bisschen Rauschen (vermutlich aus der FireBox) und den Rest des "Chirpens" des G5 zu hören muss ich mit dem Ohr direkt an den Monitor, den Atem anhalten und hoffen, daß kein Auto vorbei fährt ;).

    Soweit also gut, aber immer noch steigerungsfähig.

    Ich möchte halt nix hören, selbst wenn die Monitore auf +6 dB stehen, und sie dann auf -6 dB stellen - nur so bin ich mir sicher, daß der Dreck, der dann noch kommt, wirklich im Signal ist.
    Ich werde also jetzt noch die Kabel "entgründen" (bei symmetrischen Kabeln geht das doch irgendwie?) oder mir eine DI-Box besorgen und, UND mir ein neues Netzteil von Apple holen, und zwar bitte umsonst und nicht auf Kosten der Händler-Garantieerweiterung- immerhin ist das ein Serienfehler, siehe Knowledge-Base Artikel.
    Die Case-ID dafür steht schon, warte nur noch auf den Rückruf von Apple.
    Dann sollte es eigentlich ganz O.K. sein - wenn gerade kein Auto vorbeifährt (LOL).

    P.S.: Ja, die Truth machen echt Spaß. Klingen fast zu "gut" für Monitore :-D.
     
  12. Jens

    Jens Ingrid Marie

    Dabei seit:
    05.01.04
    Beiträge:
    269
    Ground Lift

    Na aber sicher :)

    Hab' symmetrische Klinke (TRS) auf XLR Kabel. Am XLR Stecker hab' ich jetzt den Pin 1 (ground) abezwickt.
    Streng nach Anleitung :-D

    Achtung Nachahmer: nicht erschrecken, erst wenn auch der zweite Stecker entgründet ist, geht das Brummen weg (b.z.w. wird leiser).
     
  13. Jens

    Jens Ingrid Marie

    Dabei seit:
    05.01.04
    Beiträge:
    269
    Abschließend

    und für's Protokoll:
    Mit einer sauberen Verkabelung (symmetrisch und mit Ground Lift) und den CHUD-Tools kriegt man auch bei den Doppelprozi-G5 einen guten Lärm-Nutzsignal-Abstand hin. Besser wird es aber mit einem DualCore G5, die sind von vornerein leise.
     

Diese Seite empfehlen