1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

G4 Laufwerk öffnet sich beim Systemstart automatisch

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von piz, 09.12.06.

  1. piz

    piz Gast

    Guten Morgen allerseits,

    seit einiger Zeit habe ich folgendes kleines, aber nervendes Problem:
    Sobald ich meinen G4 / OS X10.4 starte, öffnet sich automatisch die Klappe für das CD/DVD -Laufwerk und der CD-Schlitten wird ausgefahren.

    Ich kann mich an keinen tiefergreifenden Eingriff im System erinnern, der das ausgelöst haben könnte - vielleicht hat jemand von Euch einen Tip, wie ich dieses Phänomen verschwinden lassen kann ?

    Vielen Dank + Grüße
    Piz
     
  2. Stargate

    Stargate Weisser Rosenapfel

    Dabei seit:
    16.05.04
    Beiträge:
    782
    >Sobald ich meinen G4 / OS X10.4 starte, öffnet sich automatisch die Klappe für das

    Du hattest warscheinlich mal eine CD drin und hast den Rechner ausgemacht.

    >vielleicht hat jemand von Euch einen Tip, wie ich dieses Phänomen verschwinden

    Der einfachste Trick kann sein, die Klappe per Tastatur schliessen und den
    Rechner neustarten. Das löschen der Desktop-Preferences kann auch eine
    Lösung sein, wenn man genau weiß was man da macht.
     
  3. Hoschy

    Hoschy Fuji

    Dabei seit:
    13.11.06
    Beiträge:
    38
    Versuch mal ohne Tastatur zu Starten. Bei mir wahr's ne Windows Tastatur die nicht mitspielen wollte. soll aber auch mit der Original Tastatur vorkommen. Vieleicht ist sie hin ...
     
  4. piz

    piz Gast

    es klappt !

    Vielen Dank an Beide für die Tips - es lag wohl an der Tastatur (hatte eine macally ikey slim drangehängt - die hat sowieso irgendwie eine Macke, d.h. manchmal erkennt sie der Rechner, manchmal nicht - dann steck ich sie einfach im laufenden Betrieb in einen anderen USB-Eingang - und sie tut's wieder.
    auf alle Fälle: starten ohne Tastatur - das isses !
    danke nochmal + grüße
    piz
     

Diese Seite empfehlen