1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

G3 233 Mhz reagiert nicht

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Juuro, 17.11.05.

  1. Juuro

    Juuro Schafnase

    Dabei seit:
    07.11.05
    Beiträge:
    2.255
    Hallo!

    ich wollte auch einem G3 mit 233 Mhz und 256 MB Ram OS X installieren. Allerdings scheint ihn das bissl arg durcheinander gebracht zu haben! Nachdem ich ein paar Software-Updates gemacht habe und neugestartet hab, fährt er nimmer hoch.Wenn ich ihn starte wird nur der Ladebildschirm des OS angezeigt. Jetzt wollte ich Linux darauf installieren. Aber "C"-Taste drücken hilft auch nichts. Weder bei der OS 8 CD noch bei der FreeBSD- oder Suse-CD!
    Was mach ich, damit ich den G3 wieder irgednwie nutzen kann. Die daten die drauf sind, sind egal.

    Schonaml vielen Dank!
    Viele Grüße, Juuro!
     
  2. Schomo

    Schomo Halberstädter Jungfernapfel

    Dabei seit:
    15.11.04
    Beiträge:
    3.827
    Welche Os X Version?
    Solltest vielleicht mehr RAM reinbauen und an ein CPU Upgrade denken. Ich hab einen G3/233 mit einer 333 MHz CPU ausgestattet und 768 MB RAM. Läuft gut.

    Die Open Firmware resetten:
    Neustart mit gedrückten Tasten bis ein Prompt erscheint:
    Befehl (Apfel) + Alt + o + f
    Das ist der OpenFirmware Modus
    dann Eintippen von:
    reset-nvram
    Eintippen von:
    reset-all

    Gruß Schomo
     
  3. Juuro

    Juuro Schafnase

    Dabei seit:
    07.11.05
    Beiträge:
    2.255
    Ja ich weiß. OS X braucht da wohl mehr. Aber so bissl Speicher ist ganz schön teuer! o_O
    Es war OS X 10.3.

    Okay, vielen dank, dann werd ich das mal versuchen!
     

Diese Seite empfehlen