1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Funktioniert: Webcam XA-040 (Sonix SN9C102 Chip)

Dieses Thema im Forum "Sonstige" wurde erstellt von tarzaaan, 10.06.06.

  1. tarzaaan

    tarzaaan Gast

    Hab vor ein paar Tagen die X-Tensions XA-040 Webcam bei MediaMarkt entdeckt:

    [​IMG]

    ...und durch Zufall festgestellt, daß sie (ebenso wie die Genius WebCam Eye) mit einem Sonix SN9C102 Chip bestückt ist. Und für diesen gibt es einen Treiber für Mac OSX!

    Bislang hab' ich sie mit dem mitgelieferten Webcam-Viewer, Yahoo Messenger und iChat (mit der iChatUSBCam Erweiterung) zum laufen bekommen. Mit dem beim Treiber enthaltenen WebCamViewer kann man immerhin auch Videoaufnahmen machen. Komischerweise war aMSN bislang nicht zur Kommunikation mit der Kamera bereit. Der OpenSource Treiber macam und IOXWebcam X kommen auch nicht mit ihr zurande.

    Kennt hier vielleicht noch Jemand einen Trick o.Ä., wie man die Kamera (oder auch die Genius) z.B. in aMSN zum laufen bekommt?

    Wäre schön, wenn noch andere Erfahrungen mit der Kamera posten könnten.

    Gruß, Torge.
     
  2. tarzaaan

    tarzaaan Gast

    Ach so, wollte nicht vergessen zu erwähnen, daß der Prozesser komischerweise auf Vollast geht, wenn man Bilder von der WebCam anschaut.

    Und leider zickt sie auch rum, wenn sie am USB-Hub angeschlossen wird. Da funktioniert sie seltsamerweise nur dann, wenn ein anderes Gerät angeschlossen ist, das gerade mit dem Mac kommuniziert - wie z.B. eine Maus, die man bewegt, oder ein Modem am Netz... Schließt man sie direkt an, passiert das nicht!
     

Diese Seite empfehlen