1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fragen zu meinem neuen G3 b/w (neverending story ^_^)

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Mat!rael, 13.02.06.

  1. Mat!rael

    Mat!rael Braeburn

    Dabei seit:
    17.01.06
    Beiträge:
    46
    Hi, ich schon wieder ;)

    Diesmal schreibe ich von meinem G3 b/w und nicht vom Windowssystem (Symphatiebonus?^^). Ich hätt ein paar Fragen zum Sstem bzw zu dessen Verbesserung, falls möglich (was ich doch hoffe).
    1.Seit dem Update auf 10.4.4 kommen nach einiger Zeit Crashes ("Greyscreens") vor. Irgendwas mit der Cpu und man muss neustarten. Liegt das an dem Update oder vielleicht an was anderem? Firmware zB?
    2.Ich hab nur ne radeon 7000, am Anfang war das minimieren unerträglich, eigentlich so ziemlich alles grafische...Jetzt hab ich mit nem Tool Quartz Extreme freigeschaltet und alles sprintet schon schneller. Aber zT noch träge :/ Kann das 1.Am Arbeitsspeicher (640 MB), am Prozi(450 MHz), an der Hdd (25 gb), an einer usb 2.0 pci-karte (macht eigentlich keine Probs) oder einfach an Auslastung (Hintergrundprogramme?) liegen=
    3.Zu den Hintergrunddiensten etc...wie kann ich welche (zB Ituneshelper) dauerhaft unterbinden? Also wie auf nem windows system "msconfig"
    4.Der Asus-Stick läuft ebenfalls sehr gut und schnell, aber das Starten des WirelessUtilitiyUSB-Programm (halt Inetzugang für Asus-Stick) startet erst sehr spät, eigentlich als letzes. Kann man das beschleunigen?
    5. Ich denke nach mir nen Upgrade zu holen, 1 ghz G4, der aufs Mainboard passt. Funktioniert angeblich reibungslos. Aber bringt das wirklich mehr Performance? Denn die restlichen Kkomponenten werden ja, ebenfalls angeblich, verlangsamt, da der Systembus auf 66 Mhz verringert wird.

    Über Antworten auf meine, vielleicht etwas newbigen, Fragen würd eich mich sehr freuen.
     
  2. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    2. würd mal sagen es liegt an der graka (kannst in den G3 nicht eine neuere reintun; sowas gibts doch eh fast zum nulltarif)
     
  3. cosmic

    cosmic Zwiebelapfel

    Dabei seit:
    29.12.05
    Beiträge:
    1.281
    An der Grafikkarte wird es bestimmt nicht liegen. Ich habe einen G4 400. Da ist normalerweise eine deutlich schlechtere Karte drin als die Radeon 7000, und trotzdem lief damit der Bildschirmaufbau sehr flüssig.
    Da ist irgendwas anderes faul ... Das wird dann auch durch einen CPU Austausch nicht viel schneller werden, wenn der G3 sich permanent mit sich selbst beschäftigt ;)

    Läuft denn die Oberfläche flüssig wenn Du von CD oder DVD startest?
     
  4. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.901
    Ein fehlendes Firmware-Update als Ursache wäre durchaus möglich.
    Sieh mal im System Profiler nach, welche Version bei dir eingespielt ist.
    (Hardware --> Boot-ROM Version)

    An der USB Karte könnte es durchaus liegen. Nimm sie raus und versuch es ohne.
    Ansonsten:
    Das läuft sogar mit einem 300 MHz G3 und einer wesentlich schwächeren Methusalem-Karte von Mach64 recht problemlos. Da stimmt also ganz übel was nicht.

    BTW
    Bei dieser Hardwarekombination hätte das Aktivieren von Q.Extreme eigentlich zu einer *Verlangsamung* führen müssen. Das riecht nach mangelhafter PCI-Hardware.

    Den iTunesHelper brauchst du nur aus deinen persönlichen Startobjekten zu entfernen. (Systemeinstellungen -> Benutzer -> Startobjekte)
    Von anderen Hintergrunddiensten, die du nicht sehen kannst, lass die Finger.
    Unix ist nicht XP.
    Deaktiviere einfach ggf. unter "Sharing" sowie "Netzwerk" das Zeug, das du gar nicht benötigst und gut.

    BTW
    Der iTunesHelper macht nichts anderes als iTunes aufzustarten, sobald du einen iPod anschliesst. Wenn du das definitiv nicht brauchst, hau ihn raus. Ansonsten lass ihn beruhigt drin. Der braucht weniger Systemresourcen als eine Kaffeetasse auf dem Schreibtisch.
     
  5. tjp

    tjp Baldwins roter Pepping

    Dabei seit:
    07.07.04
    Beiträge:
    3.252
    Es gibt auch noch ein G3 1GHz Update, dabei bleibt der Bus bei 100MHz und die CPU-Karte ist billiger und verbraucht weniger Strom. Leistungsmäßig liegen G3 und G4 Upgrade ungefähr gleich auf. Lohnen tut sich das meiner Meinung nach nicht.
     
  6. Mat!rael

    Mat!rael Braeburn

    Dabei seit:
    17.01.06
    Beiträge:
    46
    ...die Usb-Karte hat nen Ali-Chipsatz. Ich weiß selber "in die Tonne kloppen"... Aber dafür solls, laut ebay-Angebot, ja auch optimierte Osx-Treiber geben. Kann aber keine finden, habt ihr vielleicht Tips (oder direkt nen Link;))?

    Im System Profiler steht nichts von der Firmware, also Boot ROM-Version ist nicht vorhanden...
    heut in der Schule hab ich nen Imac mit n bisschen schlechterer Hardware bedient. Und es lief alles ohne Stocken oder Mucken. DIe haben zwar 10.3.9 aber sonst gibts es nur marginale Unterschiede :/
     
  7. Mat!rael

    Mat!rael Braeburn

    Dabei seit:
    17.01.06
    Beiträge:
    46
    shit man kann nicht editieren ;)

    also Firmware: Boot-ROM-Version: 1.1.1f4

    Was sag tmir das? schlecht? gut?
     
  8. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.901
    Kann man.

    edit:
    In die Tonne mit dem Ali. Kauf NEC.

    Siehst du? :)

    Der Supportbereich der Apple-Website weiss das.
    (Sorry, aber als Lexikon würde ich nun auch nicht gerade geboren... :) )
     
  9. Mat!rael

    Mat!rael Braeburn

    Dabei seit:
    17.01.06
    Beiträge:
    46
    Der sagt mir, dass das wohl das neueste seie...
    Und trotzdem will ich den Ali-Dreck zum Laufen bringen ;) Sowas ging bis jetzt immer bei mir :/
    Gibts da wirklich keine treiber? In der unglaublichen Mac-Underground-Szene vielleicht?
     

Diese Seite empfehlen