1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

formac watchandgo USB2.0 unter 10.3.9?!

Dieses Thema im Forum "Sonstige" wurde erstellt von ScapegoatXX, 31.01.06.

  1. ScapegoatXX

    ScapegoatXX Golden Delicious

    Dabei seit:
    30.01.06
    Beiträge:
    7
    hallo zusammen,

    wollt mal fragen ob jemand von euch die formac watchandgo unter 10.3.9 betreibt?!
    laut hersteller benötigt die software 10.4, aber ich hab keine lust mir extra tiger
    zu kaufen.
    würde ansonsten auf die miglia tv mini zurück greifen, wobei mir die formac besser gefällt, wegen der aktiven antenne und der kostenlosen epg.

    liebe grüße,
    andreas!
     
  2. michast

    michast Adersleber Calvill

    Dabei seit:
    13.09.04
    Beiträge:
    5.810
    In der Forumshilfe steht doch, bitte, bitte vor dem Posten mal die "Suchen" Funktion verwenden.

    Es ist ja nicht so, dass ich immer wieder darauf hinweise, aber wenn der letzte Beitrag gerade mal eine Woche her ist, dann ist es doch ein wenig nervig.

    Damit Du aber jetzt nicht suchen musst, klicke einfach hier.. Und, wenn Du gerade keine Lust auf Tiger hast, dann hast Du keine Lust auf die Formac, denn, ja, sie will Tiger.

    Gruß,
    Michael
     
  3. ScapegoatXX

    ScapegoatXX Golden Delicious

    Dabei seit:
    30.01.06
    Beiträge:
    7
    hallo michael,

    den post hab ich natürlich vorher gelesen, aber er klärt nicht die frage ob man die watchandgo auch unter 10.3.9 ans laufen kriegt (oder hab ich tomaten auf den augen:()?!

    libe grüße,
    andreas!
     
  4. michast

    michast Adersleber Calvill

    Dabei seit:
    13.09.04
    Beiträge:
    5.810
    Nein, das macht die Produktinfo. Man hätte sich ja in den alten Post einklinken können. ;) Ich verstehe auch die Frage nicht wirklich. Also, wenn da eine Systemvoraussetzung steht, geht dann die Frage dahin, ob, obwohl die Voraussetzung klar ist, es vielleicht unter Umständen doch geht? Und wenn Dir jetzt jemand sagt, er habe es unter 10.2 und Du installierst es dann, es funktioniert aber nicht bei Dir. Was machst Du dann?

    Wie auch immer, die Änderungen von 10.3 zu 10.4 sind nicht groß, dennoch gab es Änderungen. Warum Formac als Voraussetzung 10.4 schreibt, entzieht sich meiner Kenntnis. Möglicherweise werden aber bestimmte Funktionen von 10.4 verwendet.

    Gruß,
    Michael
     

Diese Seite empfehlen