1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Flashblocker in Safari deaktivieren?

Dieses Thema im Forum "Browser" wurde erstellt von MacAlzenau, 18.12.06.

  1. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.401
    Früher hatte ich in Safari bei Flash-Filmchen (z.B. von YouTube) immer eine gestrichelte Umrahmung, und wenn man reinklickte, wurde der Film geladen. Seit einiger Zeit habe ich stattdessen eine graue Fläche, am oberen Rand steht "Plugin- click to load" aber weder der Schriftzug noch die Fläche reagieren irgendwie auf Klicken (ein Ctrl-Klick bewirkt nicht einmal eine Anzeige eines Kontextmenüs).
    Es wurde hier schon mal vermutet, daß das mit SafariStand zusammenhängt, das ich so in etwa im betreffenden Zeitraum installiert habe.
    Allerdings bin ich irgendwie zu blöd, dort bei den Einstellungen irgendeine Möglichkeit zu finden, Flash oder sonstige Plug-ins zu aktivieren oder zu deaktivieren.
    Das Häkchen im Menüeintrag bei SafariStand (Load Plug-in manually) bewirkt auch nichts.
    Es geht um ein MacBook 1,83 mit OS X 10.4.8, Safari 2.0.4 und dem neuesten Flash-Plug-in 9,0,28,0.
    In iCab und Camino funktioniert die Flash-Darstellung.
    Hat jemand einen Tipp?
     
    #1 MacAlzenau, 18.12.06
    Zuletzt bearbeitet: 18.12.06
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Vielleicht hast Du auch noch Saft installiert, der kann auch Plug-Ins blocken.
    Allerdings ist bekannt, daß Safari-Stand ein wenig Probleme damit hat ein geblocketes Flash Plug-In nachträglich auf Klick wunschgemäß zu laden. Evt. hilft es hier Updzudaten.
    Gruß Pepi
     
    MacAlzenau gefällt das.
  3. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.401
    Besten Dank, Safari-Stand war der Schuldige. Schade, ich hatte gehofft, irgendwo eine versteckte Einstellungsmöglichkeit übersehen zu haben. Das Updaten von SafariStand hat leider nichts gebracht, aber da ich es zwischendrin mal gelöscht hatte, war zu sehen, daß es an diesem Plug-in lag bzw. liegt.
     

Diese Seite empfehlen