1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Firewire wackelkontakt??

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von hannes84, 21.03.07.

  1. hannes84

    hannes84 Gast

    Hallo,

    ich habe zwei externe Firwire festplatten in jeweils einer ICY BOX mit Firewire+USB anschluss. eine 160gb und eine 400gb hdd von Seagate. aso. ich hab ein MBP mit C2D, 2gb ram
    alles läuft wunderbar, bis auf gerade eben.
    die 160gb hab ich eine backup und eine weitere partition aufgeteilt. die 400gb hat nur eine partition. die400gb hängt an der 160gb als und die wiederum am firewire port meines MBP.
    ich habe vorhin mein mac ein wenig auf dem schreibtisch bewegt, weil ich platz brauchte und dabei ist das firwire kabel ein wenig rausgegangen. nun zeigt es mir auf dem schreibtisch nur noch die 400gb und die zweite partition der 160gb an. die backup partition der 160gb fehlt. jedoch kann ich über das terminal drauf zugreifen und sie ist auch noch gemountet - laut terminal. hab der finder neu gestartet, doch es hat nichts gebracht. ich bin im Finder direkt in den volumes ordner navigiert und da zeigt es mir die platte auch an, doch ich kann nicht drauf zu greifen. unmounten im terminal geht auch nicht. wenn ich die anderen beiden partitionen allerdings entfernen, das firewire kabel vom mac entferne und wieder dranstecke geht es problemlos.
    es liegt also bloß am wackler den ich durch das verschieben des MBP verursacht habe.. das ist klar.
    doch kann man,wenn man sowas wieder mal hat, das irgendwie anderweitig beheben? denn ich schneide z.b. viedeos auf der externen 400er und da will ich nicht immer trennen und stecker ziehen... etc..
    danke für eure antworten. :)
    schönen abend.
     

Diese Seite empfehlen