1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

FireWire Port defekt?

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von pfedo, 20.11.06.

  1. pfedo

    pfedo Empire

    Dabei seit:
    05.12.05
    Beiträge:
    86
    hallo.

    die forumssuche bot mir nichts gescheites, vielleicht weiß jemand von euch mehr:

    mein iBook G4, 1,42, etwas über ein Jahr alt, hat seit neuestem folgendes Problem:
    meine externe Festplatte wird nicht über den FireWire Port erkannt, genauso ging mein Versuch das iBook im Target Mode zu verwenden um wichtige und vor allem viele Daten (!) auf den MacMini zu spielen schief. Keine Verbindung.

    Also am Kabel kann es sicher nicht liegen, da beim Mini alles klappt, dementsprechend sind Festplatte und der FW Port am Mini ebenfalls okay.

    Scheint also dass der FW Port hinüber ist, sehe ich das richtig?
    Warum passiert das von heut auf morgen? Warum wieder mal bei mir???
    Und was kann ich selbst tun ehe ich es zum Gravis bringen muss? Kann es vielleicht auch nur ein Wackelkontakt sein, oder wie ist der FW Port eigentlich am LogicBord verbaut?

    Im Falle einer Reparatur: Wird nur der FW Port getauscht oder gleich das gesamte LogicBord? Sorry, falls das ne blöde Frage ist :)

    Viele Fragen auf einmal, aber jede Antwort ist mir hilfreich :)

    Danke schonmal,
     
  2. Cyrics

    Cyrics Neuer Berner Rosenapfel

    Dabei seit:
    01.04.05
    Beiträge:
    1.975
    Hey,

    hab auch ein iBook G4 und absolut das gleiche Problem.
    Der Firewire-Port ist leider hinüber. Ich kann dir nur soviel sagen, dass meine Versuche ihn auf software-ebene neu zum Leben zu erwecken, gescheitert sind. Er muss physische hinüber sein. Das Problem ist leider, dass er fest auf dem Logic-Board verlötet ist und damit das komplette Board ausgetauscht werden müsste. Das wären wohl rund 650 Euro.

    Ich weiss leider auch nicht genau wie es passiert ist, aber anscheinend weil ich eine Festplatte nicht ungemountet hatte und sie abzog. Danach konnte ich keine Festplatte mehr mounten am FW und Target Modus etc. ging dann auch nicht mehr. Eines Tages hatte ich einfach etwas angesteckt und plötzlich wurde etwas erkannt. Als ich es nochmal probieren wollte, ging nichts. Seitdem war auch wieder Funkstille. Das Problem hab ich etwa seit einem Jahr, wo man vielleicht auch durch die Forensuche sogar noch was finden könnte...
     
  3. pfedo

    pfedo Empire

    Dabei seit:
    05.12.05
    Beiträge:
    86
    hmmm. okay. danke für die schnelle antwort.

    weiß jetzt zumindest dass das komplette LogicBoard getauscht werden muss, kann mich also auf eine längere reparaturzeit einstellen. zum glück hatte ich damals die garantieverlängerung auf insg. 3 jahre dazu gekauft, was sich spätestens jetzt absolut rentiert hat. glück im unglück sozusagen, aber ich glaube sonst hätte ich heut nacht auch keinen schlaf gefunden vor wut, schließlich ist mein book nun genau 13 monate alt, eigentlich also kein garantiefall mehr... however

    dank und gruß
     
  4. Cyrics

    Cyrics Neuer Berner Rosenapfel

    Dabei seit:
    01.04.05
    Beiträge:
    1.975
    das stimmt natürlich! Ich hatte leider Pech und bekam den Fehler genau nach etwa 15 Monaten... ohne Garantieverlängerung. Aber ich hatte eh schon andere Festplatte etc. eingebaut. Von daher hätten sie eh nichts repariert. Anscheinend sind die iBook G4 Logic-Boards aber bei dem FW-Port sehr sehr anfällig. Also mal abwarten, wann sich der neue FW-Port bei dir verabschiedet.

    Ich drück die Daumen! Bin derweil komplett auf USB umgestiegen...
     
  5. Jo, Garantieverlängerung lohnt sich immer! Berichte doch nochmal, ob das Problem vom Service behoben wurde dann! Good Luck ;)
     

Diese Seite empfehlen