1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Firefox Problem: Seit Update von Mac Os Schrift nicht mehr lesbar

Dieses Thema im Forum "Browser" wurde erstellt von schollli, 09.04.07.

  1. schollli

    schollli Gast

    Grüß Gott :)

    Ich habe ein klitze kleines Problemchen mit meinem Apfelchen,
    nach einem update des gesamten Systems, zeigt der Mozilla Firefox viele Webseiten (u.a. google.de, ebay.de und heise.de) nicht korrekt an.

    Die Schrift ist nicht lesbar, bei Safari besteht das gleiche Problem, doch auf dem 2. User-Account wird alles korrekt angezeigt.

    Ich habe mal ein Screenshoot gemacht.

    [​IMG]





    Mein System

    Systemversion: Mac OS X 10.4.9 (8P135)
    Kernel-Version: Darwin 8.9.0
    Startvolume: System
    Gerätename: Power Mac G5

    Computername: Power Mac G5
    Computermodell: PowerMac7,3
    CPU-Typ: PowerPC G5 (3.1)
    Anzahl der CPUs: 2
    CPU-Geschwindigkeit: 2 GHz
    L2-Cache (pro CPU): 512 KB
    Speicher: 512 MB
    Busgeschwindigkeit: 1 GHz
    Boot-ROM-Version: 5.2.4f1


    DANKE IM VORRAUS!! ;)
     
  2. Hallo,

    wahhh ist das Bild groß ;)!!!!

    denke es ist ein defekter fontcache.

    Mit dem toll kann man den fontcache löschen :

    Yasu

    LG

    Shadowsnake

    ps: bitte das nächste mal ein kleineres Bild machen ;)
     
  3. schollli

    schollli Gast

    Danke für deine Antwort!
    Ich haeb das Programm instaliert und ausgeführt, doch leider besteht das Problem immer noch...

    Hat jemand ne Lösung??
     
  4. Hast du mit dem Programm alle anderen Caches auch mal geleert ?
    Geh mal unter den Benutzer der das Problem hat und gehe in das Verzeichnis :

    /benutzer/*benutzer*/Libary/caches

    und Lösche dort den Ordner FireFox

    vieleicht hilft das.

    LG

    Shadowsnake
     
  5. schollli

    schollli Gast

    Danke für deine Antwort nochmal, doch leider besteht das Problem immernoch...
    Langsam bringt mich das zur Verzweiflung..

    Kann jemand da weiter helfen?

    :(
     
  6. dewey

    dewey Gewürzluiken

    Dabei seit:
    01.05.06
    Beiträge:
    5.732
    und neu installieren willste nicht?
     
  7. schollli

    schollli Gast

    Nöö, das nicht, ich habe keine Lust jetzt noch großartig mehr als 500 GB Daten zu sichern, es muss doch einen Weg geben, das Problem zu beheben.
     
  8. Aronnax

    Aronnax Châtaigne du Léman

    Dabei seit:
    03.12.04
    Beiträge:
    831
    sowas hat fast immer etwas mit doppelten, kaputten oder sonstigen Schriftproblemen zu tun
    z.B. in Schriftensammlung
    die "Schriften überprüfen" - "Duplikate auflösen" benutzen
    und ansonsten - inbesondere die Helvetika Varianten genauer anschauen - meistens liegt es an dieser Schrift bzw. doppelte davon
     
  9. schollli

    schollli Gast

    Habe ich auch probiert.. geht immer noch nicht.

    Gibt es denn gar keine Lösung? ;-(
     
  10. Ok, einen habe ich noch.

    Unter /Libary/Caches/ den inhalt des Ordner com.apple.ATS löschen und danach das System neustarten. Der erste Neustart wird etwas länger dauern, das ist normal da OS X die Caches wieder anlegen muss.

    LG

    Shadowsnake!
     
  11. babomat

    babomat Gast

    Schau mal in den Einstellungen unter Inhalt --> Schriftarten --> Erweitert nach der Zeichensatzeinstellung und probier mal ein bisschen rum. Könnte ein Zeichensatz- oder Schriftartproblem sein.
    Hth,

    timbo
     

Diese Seite empfehlen