1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Firefox + Google = Whitescreen

Dieses Thema im Forum "Browser" wurde erstellt von Apfel-M, 14.09.07.

  1. Apfel-M

    Apfel-M Gala

    Dabei seit:
    29.12.06
    Beiträge:
    48
    Hallo Leute,

    seit ein paar Tagen stellt mein Firefox (und AUCH Safari!) Google nicht mehr da. Nur ein weiße Screen. Weder die Mozilla Startseite noch direkt Links! Kennt jemand das Problem?

    Gruß

    Apfel-M :cool:
     
  2. Apfel-M

    Apfel-M Gala

    Dabei seit:
    29.12.06
    Beiträge:
    48
    Keiner ja?
     
  3. benjy

    benjy Braeburn

    Dabei seit:
    06.08.07
    Beiträge:
    46
    Kannst du google anpingen? Und lösch mal den Browsercache.
     
  4. Herr Sin

    Herr Sin Millets Schlotterapfel

    Dabei seit:
    05.01.04
    Beiträge:
    4.752
    Einer nein!
     
  5. Apfel-M

    Apfel-M Gala

    Dabei seit:
    29.12.06
    Beiträge:
    48
    PING google.de (66.249.93.104): 56 data bytes

    Browsercache ist bereits leer!?

    Was kann ich nur tun? Google lässt sich überhaupt nicht öffnen... In der Fehlerkonsole steht der folgende Fehler:
    >>>>

    Fehler: Warning: unrecognized command line flag -psn_0_3276801

    Quelldatei: file:///Applications/Firefox.app/Contents/MacOS/components/nsBrowserContentHandler.js
    Zeile: 689

    >> in der Zeile 689 dieser Datei steht:

    count = cmdLine.length;

    for (i = 0; i < count; ++i) {
    var curarg = cmdLine.getArgument(i);
    689: if (curarg.match(/^-/)) {
    Components.utils.reportError("Warning: unrecognized command line flag " + curarg + "\n");
    // To emulate the pre-nsICommandLine behavior, we ignore
    // the argument after an unrecognized flag.
    ++i;
    } else {
    try {
    urilist.push(resolveURIInternal(cmdLine, curarg));
    }
    catch (e) {
    Components.utils.reportError("Error opening URI '" + curarg + "' from the command line: " + e + "\n");
    }
    }
    }


    Kennt das irgendjemand? :-c Wo sind die Freaks? Was kann ich tun??
     
  6. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    #6 markthenerd, 15.09.07
    Zuletzt bearbeitet: 15.09.07
    Herr Sin gefällt das.
  7. Apfel-M

    Apfel-M Gala

    Dabei seit:
    29.12.06
    Beiträge:
    48
    Schönen Dank! :( Sehr schlau!

    Habe langsam das Gefühl es eher mit Usern (siehe Antwort oben, nicht hinterfragen->umgehen) als mit Leuten zu tun zu haben die einen Einblick in die Materie haben, nichts für ungut... :-c

    Werde ich wohl mit Leben müssen.

    Für evtl. Interessierte:
    Überlege ob es sich evtl. um einen Virus handeln könnte???

    Danke nochmal,

    Gruß

    Apfel-M
     
  8. Herr Sin

    Herr Sin Millets Schlotterapfel

    Dabei seit:
    05.01.04
    Beiträge:
    4.752
    Ich bezieh das mal auf meine Antwort (auf die sinnreiche Frage "Keiner ja?").
    1. Habe ich die Frage "Keiner ja?" wirklich nicht verstanden. Da fehlt irgend etwas in der Frage. Daher auch meine weniger sinnvolle Antwort.
    2. Wenn die Frage lauten sollte "Keiner da, der mir helfen kann?", dann finde ich es schon dreißt, nach knapp 2,5 Stunden schon nach zufragen, wo den die Antworten bleiben.
    Sollte ich mit meinen zwei Punkten völlig daneben liegen, tut es mir leid, dass ich das wohl missverstanden habe.
     
  9. Apfel-M

    Apfel-M Gala

    Dabei seit:
    29.12.06
    Beiträge:
    48
    ....OK, wollte niemandem zu nahe treten!!

    Hab den Traffic in dem Board hier überschätzt...

    Wollte jetzt keine Grundsatzdiskussion lostreten!

    Brauche eben nur HILFE!!!! :eek:

    Danke für jeden Tip!
     
  10. Herr Sin

    Herr Sin Millets Schlotterapfel

    Dabei seit:
    05.01.04
    Beiträge:
    4.752
    Traffic überschätzt? Dachtest, es wäre mehr los? Das ist (finde ich) trotzdem keine Begründung für das schnelle Nachfragen. Oder dachtest, es antwortet dir jemand schneller? Egal, schon passiert. Das hat übrigens nicht mit einer Grundsatzdiskusison zu tun, sondern (wie ich meine) mit Höflichkeit. Sei es drum.

    Hast du schonmal Firefox komplett gelöscht? Also inkl. aller Einstellungsdateien, .plist, ...

    Was passiert, wenn du einen neuen Benutzer anlegst? Besteht das Problem immernoch? Funktionieren Google.de, Google.com, Google.fr oder Google.it ?
     
  11. Apfel-M

    Apfel-M Gala

    Dabei seit:
    29.12.06
    Beiträge:
    48
    Ja habe ich... Der Fehler tritt auch in Safari auf! gibt es vielleicht eine grundsätzliche Interneteinstelung zum Sperren von Websites??

    Werde ich heute neoch testen...

    Komischerweise auch nicht, www.muenchen.de macht er jetzt auch nicht mehr auf... Ich bin wie schon angemerkt ratlos...

    Danke Dir Herr Sin...

    Apfel-M
     
  12. BerndderHeld

    BerndderHeld Spätblühender Taffetapfe

    Dabei seit:
    03.09.06
    Beiträge:
    2.801
    Hast du noch andere Computer im Netzwerk? Können die die angegebenen
    Websites öffen?
     
  13. Apfel-M

    Apfel-M Gala

    Dabei seit:
    29.12.06
    Beiträge:
    48
    Ja habe ich und die können die Seiten öffnen.
     
  14. commander

    commander Baldwins roter Pepping

    Dabei seit:
    25.02.04
    Beiträge:
    3.210
    Hmm, das ist ein exotisches Problem...

    Lad Dir doch mal eine Browser-Alternative, z.B. Camino.

    Der setzt nebenbei bemerkt zwar auch auf die Mozilla - Engine auf, ist aber deutlich schneller als FF.

    Falls der die Seite auch nicht darstellen kann, würd ich mal 'curl' bemühen:

    Terminal öffnen (in den Dienstprogrammen), dann

    curl www.google.de

    eingeben und return drücken.

    Was passiert? Normalerweise sollte der html-Code der Seite ausgegeben werden.

    Ist das nicht der Fall, dann liegt wohl ein Problem mit:

    a) dem DNS-Server
    b) einer Firewalleinstellung

    vor.

    Lösung für

    a) einen öffentlichen DNS eingeben bei Systemsteuerung > Netzwerk > aktuell Verbindung doppelklicken > auf Reiter TCP/IP wechseln und z.B.: 217.237.150.33 eingeben (1&1 DNS). Mehr DNS findest Du hier. Einfach durchprobieren.

    b) LittleSnitch oder andere Firewallsoftware deaktivieren.

    Dein oben geschildertes Ergebnis beim Pingen von Google war _NICHT_ erfolgreich. Du würdest ansonsten eine Antwortzeit geliefert bekommen. Die Zeile '56 bytes ....' bedeutet nur, dass etwas geschickt wurde.

    Gruß,

    .commander
     
  15. JunkieHoernchen

    JunkieHoernchen Granny Smith

    Dabei seit:
    18.10.06
    Beiträge:
    13
    Hallo,

    ich habe das gleiche Problem. :-c

    @markthenerd
    Die von Dir angebotene Lösung ist leider praxisfremd. Hast Du schon mal versucht OHNE Google und die dazugehörigen Tools zu surfen? Bei JEDER Website, die im Hintergrund die Google-Analytics verwendet oder Google-Anzeige, lädt sich der Browser tot. Zum Suchen allein, da gebe ich Dir gerne Recht, benötigt man Google nicht.

    @Commander
    Ich habe die von Dir genannten Lösungen versucht. Aber es funktioniert immer noch nicht.

    @All
    Hier mal ein paar Fakten, und Stichwort um das ganze näher zu umschreiben und um eventl. Fehlerquellen offen zu legen:
    - MaBook pro mit aktuellem Mac OS und allen Updates
    - ÜBer Router an Internet angebunden. Alle anderen am gleichen Router angeschlossenen (Windows) Rechner haben kein Problem
    - sowohl Safari, als auch Firefox, ping, noch curl bekommen Kontakt zu google

    Das ganze tritt seit einigen Tagen auf. Ich habe eventl. Das Quicktime-Update vom 11.09.07 in verdacht - kann das sein?
     
  16. JunkieHoernchen

    JunkieHoernchen Granny Smith

    Dabei seit:
    18.10.06
    Beiträge:
    13
    So wie es aussieht hatte ich recht. Lag wohl am letzten update.

    Nehme an Du gehst auch per Airport online? Wenn Du ein Kabel einsteckst funktioniert alles!

    Mehr Infos & und genervte User gibt es auch hier: http://www.macuser.de/forum/showthread.php?t=290791&page=4

    Hoffe, dass Apple bald ein neues Update bringt. Solange gehe ich halt per Kabel online!

    Greets
    Bernd
     
  17. commander

    commander Baldwins roter Pepping

    Dabei seit:
    25.02.04
    Beiträge:
    3.210
    He, das ist ja abgefahren... scheint aber nur hie und da zuzuschlagen....

    Hoffe auch, dass bald ein update kommt für die geplagten Nicht-Googler...

    Gruß,

    .commander
     
  18. Apfel-M

    Apfel-M Gala

    Dabei seit:
    29.12.06
    Beiträge:
    48
    Schon irgendjemand mit dem "Service" von Apple Kontakt aufgenommen...
    Kann das ja irgendwie nicht glauben!

    Höflichen Gruß

    Apfel-M
     

Diese Seite empfehlen