1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Firefox 1.5 - Java geht nicht

Dieses Thema im Forum "Browser" wurde erstellt von gloob, 02.02.06.

  1. gloob

    gloob Wilstedter Apfel

    Dabei seit:
    31.01.05
    Beiträge:
    1.915
    hallöchen. hab da ein kleines prob und in der hilfe leider nichts gefunden. und zwar hab ich mir gedacht, okay probier ich das neue firefox auch mal aus. und was ist. es lassen sich keine java anwendungen mehr starten. beim safari kommt ja immerhin wenigstens die cafe-tasse und dann die anwendung und bei firefox aber nix. woran kann das liegen? muss ich fürn firefox extra java installieren? doch eigentlich nicht oder? ist echt zum verzweifeln.

    MfG

    gloob

    PS: nutze ibook G4 mit Tiger 10.4.4
     
  2. marcozingel

    marcozingel Brettacher

    Dabei seit:
    07.12.05
    Beiträge:
    7.482
    Firefox 1.5.0.1 ist erschienen und läßt sich schnell über die Aktualisierung herunterladen.
    Scheint jetzt nach dem Update stabiler und auch schneller zu laufen.

    Mit einem Wartungsupdate bringt das Mozilla-Projekt Firefox auf den aktuellen Sicherheitsstand. Version 1.5.0.1 des alternativen Webbrowsers ist einige Bugs ärmer und stopft Sicherheitslücken, die das Projekt als wenig riskant einstuft. Firefox 1.5.0.1 kann man komplett downloaden oder über den Menüpunkt "Hilfe > Firefox aktualisieren..." einen Patch mit den Änderungen laden und installieren.

    Vielleicht hilft das bei deinem Problem.
     
  3. gloob

    gloob Wilstedter Apfel

    Dabei seit:
    31.01.05
    Beiträge:
    1.915
    ne das hat das ganze leider nicht wirklich verbessert. bin jetzt gewechselt wieder zur 1.0.7 er Version. da hab ich das Problem irgendwie nicht. aber kann ja irgendwie auch nicht sinn und zweck der sache sein.
    vielleicht kann ja mal einer von euch die site testen und gucken obs bei seinem firefox geht. hier der link: http://chat4free.de/c4f_chateingang.html

    MfG
     
  4. marcozingel

    marcozingel Brettacher

    Dabei seit:
    07.12.05
    Beiträge:
    7.482
    Bei mir funktoniert die Seite mit Firefox und Safari einwandfrei.
    Vielleicht mal die Zugriffsrechte reparieren und die üblichen Wartungsarbeiten am System durchführen.
     
  5. MasterDomino

    MasterDomino Roter Eiserapfel

    Dabei seit:
    28.04.05
    Beiträge:
    1.440
    Ich hänge mich mal an diesen Thread dran und frage in die Runde:

    Wie komme ich von 1.5.0.1 wieder zurück auf 1.5? Habe heute das Update ausgeführt und musste zu meinen Entsetzen feststellen, dass eine für mich recht wichtige Extension jetzt nicht mehr funktioniert... Alles was ich rausgefunden habe, ist dass ich auf der Mozilla Seite die 1.5-Version noch auf Mazedonisch runterladen könnte... Das ist aber auch nicht so der Knaller... Weiß jemand wie ich noch mal an die englische 1.5-Version rankomme?

    Lieber Gruß, MasterDomino
     
  6. Aronnax

    Aronnax Châtaigne du Léman

    Dabei seit:
    03.12.04
    Beiträge:
    831
    hier gibt es alle http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/
    klick dich einfach durch ;)
    übrigens muss der Autor der Erweiterung ja nur die interne maximale Verionsnummer raufsetzen (und er hat sich nicht daran gehalten, was Mozilla dafür vorgesehen hat, sonst würde es das Problem gar nicht geben) - und das wird ziemlich sicher in Kürze auch passieren.
     

Diese Seite empfehlen