1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Firefox 1.5 Erweiterungen installieren

Dieses Thema im Forum "Browser" wurde erstellt von Apfelmännchen, 11.12.05.

  1. Apfelmännchen

    Dabei seit:
    25.03.05
    Beiträge:
    36
    Ich bekomme es nicht hin unter Firefox 1.5 Erweiterungen zu installieren. Es erscheint immer die Fehlermeldungen, dass der entsprechende Punkt in den Einstellungen nicht aktiviert ist.
    Ich habe alle möglichen Einstellungen geändert; ohne Erfolg.
    Habt ihr nen heißen Tipp für mich?
     
  2. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    es gibt zwei Arten Erweiterungen zu installieren:

    - über den "install" Knopf - dann checkt Firefox, ob die Erweiterungen zu Deiner Version passt und startet die Erweiterung beim nächsten Firefox Start.

    - durch Download der Erweiterung. Danach einfach per Drag and Drop in das geöffnete "Erweiterungen"-Fenster schieben.

    Manche Erweiterungen sind noch nicht für die Version 1.5 zugelassen. Das teilt aber der Installer mit.

    Gruss
    Andreas
     
  3. Apfelmännchen

    Dabei seit:
    25.03.05
    Beiträge:
    36
    Danke schön
     
  4. SlimShady

    SlimShady Kaiser Wilhelm

    Dabei seit:
    14.11.04
    Beiträge:
    179
    Habe 1.5 gedownloadet und jetzt funktioniert Apfel+N (neues Fenster) nicht mehr. :(
     
  5. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo Apfelmännchen -

    noch etwas: wenn Du in den Einstellungen "nur freigegebenen Websites das Installieren von Erweiterungen ermöglichen" aktiviert hast, bekommst Du eine Fehlermeldung, wenn die entsprechende Website nicht freigegeben ist. Diese musst Du dann in den Einstellungen (Knopf "Ausnahmen") angeben, um von unbekannten Websites Erweiterungen zu installieren.

    Gruss
    Andreas
     
  6. Plossing

    Plossing Gala

    Dabei seit:
    02.12.04
    Beiträge:
    50
    Hallo Astraub,
    ich habe mit FF1.5 die gleichen Probleme, es lassen sich - egal wie- keine Erweiterungen installieren.Ich nehme jetzt wieder mein "altes" FF 1.07, da klappts, selbst Fasterfox 1.02 ließ sich aktivieren.
    Plossing
     
  7. mesi

    mesi Gast

    hilfe:
    seitdem ich die neue All-In-One-Sidebar 0.6.3 im Firefox-Browser 1.5 installiert hab, funktioniert diese nicht mehr! zB sehe ich in der Sidebar nix mehr und auch die Erweiterungen lassen sich nicht mehr aufrufen - auch nicht aus dem Menu "Extra" (etwa für Deinstallierungen von Erweiterungen, Themes).
    weiß da wer Bescheid?
     

Diese Seite empfehlen