1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Festplatte wird nicht erkannt

Dieses Thema im Forum "macOS & OS X" wurde erstellt von img, 11.08.06.

  1. img

    img Celler Dickstiel

    Dabei seit:
    05.06.06
    Beiträge:
    805
    Hi Leute,

    ich hab eine externe HD, formatiert mit FAT32, sodass ich von windows sowie in macosx r/w rechte habe. unter macosx geht alles problemlos, aber seit kurzem wird die platte nicht mehr im windows (über parallels) erkannt, es macht zwar "bing" neue hardware gefunden und es wird angezeigt das es nicht über ein usb2.0 sondern über einen alten verbunden wird, aber festplatte taucht keine auf im Arbeitsplatz... das hat aber schon geklappt und ich wüsste nicht was ich gändert habe....

    vielleicht kann mir jemand helfen, wäre super.-

    grüße Jan
     
  2. Terminal

    Terminal Gast

    Möglicherweise muß das Volume unter Windows repariert werden, aber unter Mac OS nicht. (weil da wird es ja erkannt)

    Windows erkennt manchmal Fehler wo sich Mac vielleicht nicht so anstellt. Da du das Volume aber unter Mac erstellt hast und nicht unter Windows - kann Windows es nicht reparieren und läßt es einfach als unerkannt liegen.

    Du müßtest vielleicht alles komplett neu in FAT formatieren und neu versuchen.
     
  3. img

    img Celler Dickstiel

    Dabei seit:
    05.06.06
    Beiträge:
    805
    hmm das is seltsam, sie lief ja schon unter windows, unter parallels... wüsste nicht was ich geändert habe (außer nem neuen usb-hub)
     
  4. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.034
    AHA. Hast du an dem Hub vielleicht auch noch USB 1.1 Geräte dran? Dann schaltet er runter auf 1.1 Der Mac kommt damit vielleicht noch klar, aber Windows vielleicht nicht.

    Was passiert denn, wenn du sie direkt anstöpselst?

    Carsten
     
  5. hochstammapfel

    hochstammapfel Châtaigne du Léman

    Dabei seit:
    18.04.05
    Beiträge:
    826
    Vielleicht hat das tolle Windows auch wieder mal ein Puff mit den Laufwerksbuchstaben. Einfach mal in der Datenträgerverwaltung die Einstellungen prüfen, bzw schauen, ob die Platte dort "sichtbar" ist.
     
  6. img

    img Celler Dickstiel

    Dabei seit:
    05.06.06
    Beiträge:
    805
    es wird noch misteriöser!

    stecke ich meine 2. externe hd an den hub, so höre ich von der platte durchgehend nur ein klack-klack und sie wird nicht erkannt, stecke ich die platte direkt ein, so funktioniert sie tadellos
     
  7. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.034

    Ist das ein aktiver Hub, also mit eigenem Netzteil? Würde mal vermuten, dass der Hub "Schrott" ist im Sinne von Billigramsch. :)

    Carsten
     
  8. img

    img Celler Dickstiel

    Dabei seit:
    05.06.06
    Beiträge:
    805

    mh das hab ich auch schon vermutet, besser gesagt: befürchtet o_O
    Isn passiver, Hama... 9€ ;( 4 Port
     
  9. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.034
    Dann tausch ihn um oder schmeiß ihn weg. Du brauchst nen aktiven Hub. Und gib ruhig nen bissl mehr aus. Bis 20 Euro darf ein qualitativer Hub schon kosten. Manche haben auch noch nen Überspannungsschutz drin. Dann zerbräts dir bei einer Überspannung nicht gleich alles ;)
     
  10. img

    img Celler Dickstiel

    Dabei seit:
    05.06.06
    Beiträge:
    805

    dachte für zu hause reicht son billiger, in meiner studi-bude hab ich nen feinen belkin hub für 25€ ca :)
     

Diese Seite empfehlen