1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Fehler 500, Fehler 404...nur kein Blog

Dieses Thema im Forum "Webhosting/DSL-Anbieter" wurde erstellt von MILE, 30.07.06.

  1. MILE

    MILE Lambertine

    Dabei seit:
    05.04.04
    Beiträge:
    698
    Nachdem ich heute festgestellt habe, dass Strato inzwischen Wordpress-Blogs für seine Kunden anbietet, habe ich das testhalber mal gemacht und auf einer meiner weniger genutzten Domains über deren Web-Konfigurator quasi ein Test-Blog eingerichtet...

    Das lief in der Tat erfreulich einfach und ich kam auch sofort problemlos auf den Admin-Bereich unter http://www.meinedomain.biz/blog/wp-admin

    Coole Sache eigentlich und schön einfach...als ich dann aber auf "Site ansehen" geklickt habe und auf http://www.meinedomain.biz/blog/ gelandet bin, bekam ich nur einen "Fehler 500 -- internal Server error"...!? Ich habe mir dann die Verzeichnisse per FTP mal angesehen, aber das Blog-Verzeichnis liegt eigentlich richtig, sonst könnte ich ja auch den Admin nicht aufrufen, oder...?!

    (Rufe ich dann nur die eigentliche Domain auf, bekomme ich einen Fehler 404, aber das ist ja noch halbwegs verständlich...denn außer dem Blog-Verzeichnis liegt da ja nichts, also keine Index-Datei oder ähnliches...)

    Seh' ich hier den Wald vor lauter Bäumen nicht oder was kann da falsch laufen...?!

    .:: MILE ::.

    P.S.: meinedomain.biz ist hier natürlich nur ein Platzhalter! [​IMG]
     
  2. Wombat

    Wombat Gast

    Hallo MILE!

    Hast Du beim Einrichten Deines Blogs unter Optionen die Permalinkstruktur geändert?

    Das könnte vielleicht der Grund dafür sein, dass Du nichts mehr aufrufen kannst. Der Inhalt meiner .htaccess sieht so aus:
    Einfach diese Zeilen löschen .htaccess speichern und die Seite im Webbrowser neu laden.

    Viele Grüsse,
    Wombat
     
  3. MILE

    MILE Lambertine

    Dabei seit:
    05.04.04
    Beiträge:
    698
    Nein, der Grund war offenbar ein anderer...und den habe ich nach intensivem Stöbern im Wordpress-Forum gefunden...! Da gibt es wohl Probleme mit PHP bei Strato:

    "...bei Strato funktioniert wp 2.0, wenn Du in der Homepage-Verwaltung für das wp-Verzeichnis php5 als Standard einstellst. Mit der Standard-Einstellung php4 hatte ich auch immer nur diese Fehlermeldung."

    Hätte ich mir ja denken könne, dass bei Strato nichts so einfach ist, wie es anfänglich scheint...!? Wenn die schon von sich aus automatisch WP2 installieren, sollte man meinen, dass die PHP-Einstellungen entsprechend angepasst werden...!? Stattdessen muss man erst selbst nach der Lösung suchen...!

    .:: MILE ::.
     
  4. Wombat

    Wombat Gast

    Das ist natürlich sehr ärgerlich, da man so was ja eigentlich von vornherein ausschliesst. Na zum Glück hat die Suche jetzt ein Ende.

    Viele Spass beim Bloggen!

    Viele Grüsse,
    Wombat
     
  5. MILE

    MILE Lambertine

    Dabei seit:
    05.04.04
    Beiträge:
    698
    Naja, der Spaß hält sich noch in Grenzen...da ich erstmal versuchen will, den alten Kram von meinem vorherigen (auf Eis gelegten) Blog bei Typepad in Wordpress zu importieren und dann alles weitere neu aufziehen...! Vor dem eigentlichen Spaß kommt also erstmal etwas Arbeit...! ;)

    Dazu kommt, dass ich mich erst wieder in WP reinfinden muss, aber das sollte kein echtes Problem sein...! Naja, mal sehen, was mir Strato noch zwischen die Beine knüppelt...!? o_O

    .:: MILE ::.
     
  6. floeschen

    floeschen Horneburger Pfannkuchenapfel

    Dabei seit:
    13.08.06
    Beiträge:
    1.402
    Ich habe ein ähnliches Problem und hoffe, dass die Wordpress Meister unter uns das ausbügeln können. ;)

    Wenn ich die Permalinkstruktur irgendwie ändere und dabei die .htaccess Datei im Verzeichnis ändere, dann kann ich nachher wegen einem 403 Error nichts mehr machen. Wie kann ich das umgehen? Denn ich möchte schon die Permalinks anpassen und auch wenn ich nichts anpasse, werden mir immer 404 Error gemeldet.
     
  7. wlanboy

    wlanboy Cripps Pink

    Dabei seit:
    13.05.05
    Beiträge:
    150
    Da ich schon ein paar Leuten bei den Wordpress vs. 1un1 geholfen habe, möchte ich dir raten bei der Adminoberfläche nachzusehen, ob dort die Exportfunktion aktiviert ist. Unter 1und1 ist sie das nämlich nicht, was dann einen weiteren Blogumzug erschwert.
    Wenn du sowiso einen Webspaceaccount hast, kannst du Wordpress auch gleich selber installieren.
    http://wordpress-deutschland.org/ wär eine gute Anlaufstelle, da sie ein gut gepflegtes, deutschen Wordpress anbieten, in dem schon die wichtigsten Plugins installiert sind.
     
    floeschen gefällt das.

Diese Seite empfehlen