1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

EyeTV Cinergy, kein Siganl nach Neustart?

Dieses Thema im Forum "Officeanwendungen" wurde erstellt von hannibal, 20.12.05.

  1. hannibal

    hannibal Jerseymac

    Dabei seit:
    08.01.05
    Beiträge:
    457
    Hallo,

    ich habe seit kurzem das EyeTV Dinngens mit der Antenne, also Digitalempfang.

    Es kommt gut mit dem Ruhezustand zurecht, weckt den Rechner brav auf und nimmt auf. Aber nach jedem Neustart muß ich den USB-Stecker ziehen, weil es behauptet kein Signal zu haben. Also Aufnehmen mit dem Teil, wenn der Rechner ausgeschaltet ist würde dann ja nicht gehen.

    Gibt es da einen Trick? Normalerweise hat man ja eher Probleme mit USB-Geräten, wie zB. mein Grafiktablett, wenn man aus dem Ruhezustand kommt, aber daß es Probleme nach einem Neustart gibt, war mit neu.
     
  2. weebee

    weebee Gast

    Das ist ein bekannter Fehler, den die Software seit Jahren hat. Der Fehler trat damals bei meinem EyeTV-USB praktisch immer auf (auch mit dem 200er gabs das Problem – sogar über Firewire). Den Cinergy habe ich nicht, habe aber von anderen gehört, dass das Problem immer noch da ist. Beispiel:

    http://www.apfeltalk.de/forum/review-elgato-eyetv-t7331.html

    (In Antwort #66 im zweiten Teil des Reviews schreibt Claudia von dem Fehler, der aus der Problematik herrührt. Soweit ich weiß, hat sie ebenfalls den Cinergy.)

    Bei mir hatte damals nichts geholfen; an 'nem anderem Mac war's dann aber besser (nicht gelöst, aber seltener). Nimm doch mal 'nen anderen Port und/oder schalte testweise einen (aktiven) Hub dazwischen. Ansonsten würde ich das Problem mal EyeTV melden. Kann ja wohl nicht sein, dass die das seit Jahren nicht gelöst kriegen.
     
  3. Holly

    Holly Fießers Erstling

    Dabei seit:
    14.12.05
    Beiträge:
    130
    Du scheinst nicht alleine zu sein. EIn Freund und ich haben genau den gleichen Fehler, der recht häufig aber nicht immer auftritt.

    Mein Händler hat mir einen Parameter RAM Reset Alt+Apfel+P+R empfohlen für's Erste.

    Bei meinem Spezi hat's zunächst geholfen, trat aber nach ein paar Tagen wieder auf.

    Wir wollen uns mir dem Support auch in Verbindung setzten...
     
  4. hannibal

    hannibal Jerseymac

    Dabei seit:
    08.01.05
    Beiträge:
    457

    hm, im zitierten Beitrag finde ich nur 7 Antworten, aber vielleicht hat das mit dem Serverumzug zu tun.
    Ich habe es gestern dem Freund erzählt, über den ich überhaupt auf das EyeTV gekommen bin und der hat es genau andersrum. Nach dem Ruhezustund Stecker ziehen, aber nach Neustrart alles in Ordnung.
    Mein Gerät hängt an einem USB2.0 Hub. Vielleicht stöpsle ich einfach mal vorne in den Rechner und schaue was passiert.

    Ansonsten schreib ich auch mal dem Support, kann ja nichts schaden.
     
  5. hannibal

    hannibal Jerseymac

    Dabei seit:
    08.01.05
    Beiträge:
    457
    Also, ausgeschaltet, vorne in den Rechner gestöpselt, gestartet, geht. Nochmal neugestartet geht immer noch.
     
  6. hannibal

    hannibal Jerseymac

    Dabei seit:
    08.01.05
    Beiträge:
    457
    So ein Mist, jetzt ist es genau andersherum. Jetzt hat er mir die Folgen von Urmel aus dem Eis nicht aufgenommen, weil kein Signal da war nach dem Aufwachen aus dem Ruhezustand.
    Also im neuen Jahr gleich mal den Support nervern. grrrrr
     
  7. weebee

    weebee Gast

    Das ist exakt der Fehler, den ich schon seit fast zwei Jahren habe; siehe mein oben erwähntes Review:

    "Das automatische Aufwecken des Macs für eine Aufnahme funktioniert (bei unterschiedlichen Macs, unterschiedliche USB-Ports und unterschiedlichen Softwareversionen) bis heute bei mir unzuverlässig. Wenn man sich darauf verlässt, verpasst man viele Filme. ElGato arbeitet anscheinend an dem Problem, z. B. wird jetzt der Mac bei neueren Softwareversionen einige Minuten vor der eigentlichen Aufnahme geweckt. Aber auch das hilft nicht viel, da noch sich ein weiteres Problem dazugesellt: Das Erkennen der EyeTv-Hardware funktioniert ebenfalls nicht sicher. (Das Bild bleibt schwarz.) Dabei ist es egal, ob man den die Software manuell startet, oder sie automatisch beim Booten starten lässt. Das Problem ist zu beheben, indem man kurz den USB-Stecker zieht und wieder steckt (Hardware-Reset). Leider ist das Problem hier bei mehreren EyeTVs und bei mehreren (!) Macs aufgetreten, bis hin zur aktuellen Software. Bei aktuelleren Macs scheint das Problem hingegen seltener aufzutreten, beim B&W klappt die Erkennung fast nie (etwa nur jeden 20sten Start). Diese Probleme sind sehr ärgerlich, insbesondere wenn man den Preis des Gerätes berücksichtigt. Im Klartext bedeutet das, dass die Funktion »digitaler Videorekorder« so nicht nutzbar ist."
     
  8. hannibal

    hannibal Jerseymac

    Dabei seit:
    08.01.05
    Beiträge:
    457
    Das ist voll der Etikettenschwindel. Mir flatterte kurz vor Weihnachten eine Mail von Apple ins Haus. Da gabs das Teil für 125€.

    Hm, also im neuen Jahr werde ich da mal ein bißchen Ärger machen. Wie kann man 2 Jahre so einen fatalen Fehler einfach nicht beheben?

    Was ich allerdinigs sonderbar finde ist, daß es bei mir ja am Anfang ein paar Tage ging, zumindest aus dem Ruhezustand heraus und plötzlich, als ich anfing zu forschen, warum es nicht auch nach dem Neustart erkannt wird, hat beides nicht mehr funktioniert. Da müssen also schon irgendwelche Daten auf der Platte oder im PRam sein bzw. neu geschrieben worden sein, die diese Veränderung des Verhaltens verursachen.

    Sehr sonderbar.

    Eigentlich mag ich ja keine Firmen, die solche Probleme einfach kommentarlos stehenlassen.
     
  9. hannibal

    hannibal Jerseymac

    Dabei seit:
    08.01.05
    Beiträge:
    457
    Schau mal, ob Du EyeConnect installiert hast. Ich habe jetzt einfach aus den Statupservices unter Library diesen Ordner entfernt und jetzt ging es wieder aus dem Ruhezustand. Ich hatte einmal diese Software testhalber installiert und dann das Programm wieder weggeschmissen, aber der Ordner unter Startup war geblieben.
     
  10. apfelhexe

    apfelhexe Fießers Erstling

    Dabei seit:
    28.07.04
    Beiträge:
    128
    AW: EyeTV Cinergy, kein Siganl nach Neustart?

    Ich fass es nicht.
    Ich habe mir das Teil zu Weihnachten gewünscht um einen Videorecorder zu ersetzen und wundere mich seit Tagen wieso ich es nicht hinbekomme etwas aufzunehmen.
    Er weckt meinen Rechner, aber er nimmt nix auf.
    0 Sekunden Aufnahme und er meldet er kann nix abspielen Fehlercode -50
    Da is nix zu machen ????????
     
  11. steffenschmid

    steffenschmid Tokyo Rose

    Dabei seit:
    26.12.05
    Beiträge:
    69
    AW: EyeTV Cinergy, kein Siganl nach Neustart?

    Also ich habe die Elgato EyeTV EZ auf Basis der Terratec Cinergy 400 USB und habe sie direkt an den iMac gesteckt, ohne USB-Hub.
    Ich habe absolut keine Probleme mit dem, außer das nach jedem Neustart die Software gestartet wird und ich sie erst wieder beenden muss. Sie ist auch nicht in den Startobjekten.
    Naja, aber das ist ja ein kleinerer Fehler.
     
  12. weebee

    weebee Gast

    AW: EyeTV Cinergy, kein Siganl nach Neustart?

    Das liegt daran, dass er die Hardware nicht erkennt. Wahrscheinlich ist's bei Dir auch manchmal so, dass Du beim normalen Starten des Programms die Meldung "Kein Sender" (oder so ähnlich) bekommst. Nach einem Reset (USB-Kabel raus und wieder rein) gehts dann wieder. Und wenn die Software nun automatisch aufnehmen soll und den Tuner nicht findet, nimmt sie halt nichts auf. Hoffen wir darauf, dass Elgato den Fehler bald behebt.
     
  13. weebee

    weebee Gast

    AW: EyeTV Cinergy, kein Siganl nach Neustart?

    Das kannst Du in den Voreinstellungen abschalten.
     
  14. apfelhexe

    apfelhexe Fießers Erstling

    Dabei seit:
    28.07.04
    Beiträge:
    128
    AW: EyeTV Cinergy, kein Siganl nach Neustart?

    Heisst dass das Ding kann definitiv alleine nix aufnehmen ???
    Und Elgato weiss das ???
    Und dafür 125 Euro ???
    Das ist doch Betrug
     
  15. weebee

    weebee Gast

    AW: EyeTV Cinergy, kein Siganl nach Neustart?

    Doch, es ist ja nicht immer so, dass der Tuner nicht erkannt wird. Nur manchmal. Ich hatte mit 'nem EyeTV-USB 'ne Menge Ärger in dieser Richtung; mein 200er, den ich mir danach gekauft hatte, hatte viel weniger Probleme, aber auch dieser wird manchmal nicht erkannt. Und beim Cinergy (den habe ich nicht) scheint's wieder häufiger zu passieren, jedenfalls habe ich dazu schon einige Threads gelesen.

    Nimm doch mal 'nen anderen Port und/oder schalte testweise einen (aktiven) Hub dazwischen. Vielleicht ist's dann besser.
     
  16. apfelhexe

    apfelhexe Fießers Erstling

    Dabei seit:
    28.07.04
    Beiträge:
    128
    Danke
    Leider habe ich nur die 2 an meinem Rechner und sonst keine zusätzlichen Geräte in der Art.
    Aber bei dem Preis erwartet man doch das es immer funktioniert und nicht nur manchmal.
    Zumal es bei mir mit dem programmieren noch nie funktioniert hat.
    Habe eine Mail an den Support von Elgato geschickt.
    Was kann man denn noch so machen?
    Habs über Apple bestellt, doch da habe ich nicht mal eine Möglichkeit gefunden an jemanden zu schreiben oder ähnliches.
     
  17. hannibal

    hannibal Jerseymac

    Dabei seit:
    08.01.05
    Beiträge:
    457
    Da es zumindest bei mir beim Aufwecken aus dem Ruhezustand so gut wie immer geht und ich meinen Rechner eigentlich auch nie ausschalte, sondern immer nur schlafen lasse, geht es ja.

    Dummerweise unterscheidet aber EyeTV zwischem den Ruhezustand, den ich über den Einschaltknopf wähle und dem, wenn der Rechner über Nacht zB. selber in den Ruhezustand geht. Dann gehts nämlich nicht mehr. Das finde ich sonderbar.
     
  18. apfelhexe

    apfelhexe Fießers Erstling

    Dabei seit:
    28.07.04
    Beiträge:
    128
    Ich find den ganzen Kram langsam sonderbar.
    Ich finde für den Preis und angeblich extra für Mac gemacht, sollte das alles besser klappen.
    Stell dir vor du kaufst nen Videorecorder der nur manchmal aufnimmt oder nen Fernseher der nur manchmal ein Bild zeigt.
    Ist doch albern.
    Und so was im Applestore anbieten.
    Da fühl ich mich echt ver***
    Und da traut man sich auch nicht was anderes auszuprobieren, zumal fast alles von Elgato is.
     
  19. jenskommnick

    jenskommnick Jonagold

    Dabei seit:
    19.09.05
    Beiträge:
    20
    Hallo, liebe Leute, ein frohes neues Jahr :)

    Ich habe seit gestern aus dem Apple Store die Cinergy T2 mit der Elgato EYETV-Software (EyeTV für DVB-T) und kann das Problem "KEIN SIGNAL nach Neustart" bestätigen.

    Zusätzlich habe ich folgendes Problem: Laut Softwarebedienungsanleitung soll eine zu programmierende Sendung automatisch in der Eye-TV-Liste erscheinen, wenn man im TVTV-Programmführer den angeblich so praktischen Record-Button drückt. Das ist bei mir jedoch nicht der Fall. Ich muss erst zum Menupunkt "Ablage/tvtv abfragen", damit die markierte Sendung in der Liste auftaucht. Das bedeutet dann ja auch in der Konsequenz, dass man NICHT von unterwegs mit Handy/Internetcomputer weitere Sendungen programmieren kann, da man ja nicht zu Hause ist, um den oben beschriebenen Menupunkt anzuklicken. Auch ich finde das ärgerlich, zumal das Produkt ja reichlich auch mit diesem Feature wirbt. (Ich habe deswegen heute die elgato-Support-Hotline angemailt und werde die Antwort hier posten.)

    Habt ihr das Problem auch, oder habe ich vielleicht einen Bedienungsfehler gemacht?

    Herzlichst,

    Jens
     
  20. weebee

    weebee Gast

    Ich glaube Du kannst irgendwo einstellen, dass er in bestimmten Zeitintervallen den Server abfragt. Dazu muss natürlich der Mac laufen und eine Verbindung mit dem Internet haben.
     

Diese Seite empfehlen