1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Externe HD mountet in 10.4.6 nicht, in 10.2.4 aber schon - Rat eines Genies gesucht

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von salbei, 06.07.06.

  1. salbei

    salbei Gast

    Meine externe 1000 GB LaCie-Harddisk "Rocket" mountet mit OSX 10.4.6 nicht. Im Festplatten-Dienstprogramm wird sie jedoch angezeigt, meldet folgenden Fehler:
    HFS+ Volume wird überprüft.
    Ungültige Anzahl von Allozierungsblöcken
    Das Volume „“ muss repariert werden.

    Reparieren meldet:
    HFS+ Volume wird überprüft.
    Ungültige Anzahl von Allozierungsblöcken
    Volume-Überprüfung ist fehlgeschlagen.


    Auf einer anderen externen Harddisk habe ich das System 10.2.4 installiert und die 1000 GB-HD "Rocket" wird normal gemountet und angezeigt. Ich hab auf fast alle Daten normal Zugriff und kann sie bearbeiten und kopieren. JEDOCH: einzelne Ordner scheinen kaputt zu sein. Klicke ich einzelne Ordner einmal an, verschwinden alle Fenster, scheinbar wird der Finder neu gestartet - nach 2 Sekunden werden die Finder-Fenster wieder angezeigt.
    Festplatten-Dienstprogramm überprüft die 1000 GB-HD in wenigen Sekunden und meldet keinen Fehler. Scheint mir jedoch, dass es nicht korrekt überprüft, da es viel zu schnell geht.
    Dies sagt mir, dass die Disk grundsätzlich lesbar ist, nur mit einzelnen Ordnern Problemen hat.

    Data Rescue II hat im 10.4.6 nach 3 Tagen einen gesamten Katalog erstellt, in korrekter Hierarchie. Es stellt Daten wieder her jedoch sind die Daten korrupt. Weder die im 10.2.4 funktionierenden Ordner noch die kaputten sind brauchbar.
    DR erstellt mir einen CBR-Ordner mit einzelnen Fragmenten von den nicht zugreifbaren Daten.
    Zudem folgende Meldung:
    Das abgesuchte Volume hat Probleme Daten in der Nähe von Block 547696608 zu lesen.

    DiskWarrior und Techtool erkennen grundsätzlich nichts. Norton habe ich nicht angewendet, da in allen Foren davon abgeraten wird. Mit Terminal u.ä. kenn ich mich nicht aus, habe mich daher nicht daran gewagt.

    Habe nie mit Treibern von LaCie gearbeitet, nie was installiert. Auf der Website von LaCie habe ich das soweit schon mal nachbeprüft: Die Installation eines neues Treibers löscht alle Daten. (Was für eine unsinnige Funktion).

    Ein Backup habe ich natürlich nicht... Soweit ich weiss, hat meine Festplatte nur 2 integrierte Platten, die als 1 erkennbar ist.

    Des weitern habe ich alle Techniken von ein- und ausschalten schon versucht und alle Kabel geprüft. Weder FW800, FW400 und USB machen einen Unterschied beim Problem.

    Kommt mir nicht mit Formatieren usw. Vorher will ich an die Daten kommen.
    Ich habe schon einen Techniker rangelassen, der mit die HD nach 2 Tagen ohne Erfolg zurückgereicht hat. Was nun? Wer weiss Rat?
    Ich danke für jeden Hinweis.
    Gruss aus Rio de Janeiro, salbei
     
  2. KayHH

    KayHH Gast

    Moin salbei,

    könnte was mit dem FireWire-Bug zu tun haben den es, wenn ich das recht erinnere unter Jaguar gab. Abhilfe schuf damals das neue OS und eine neuen Plattenfirmware. Wenn deine Geräte neuer als zwei Jahre oder so sind, dürfte es aber ein anderes Problem sein.


    Gruss KayHH
     
  3. salbei

    salbei Gast

    Das Problem ist nicht nach einem Systemupdate aufgetreten. Sondern einfach nach einem Neustart. Die Platte ist also unter 10.4.6 schon problemlos gelaufen.

    Scheint mir alles etwas kompliziert bis unmöglich zur eigenen Wiederherstellung. Ich werde nun also einen Techniker aufsuchen, der sein Möglichstes tut, damit ich mein Material wieder habe.

    Herzlichen Dank für deine Unterstützung.
     
  4. KayHH

    KayHH Gast

    Moin salbei,

    das ist ja das fiese an dem Fehler. Das auf der Platte was nicht stimmt merkt man erst wenn es zu spät ist (war bei mir zumindest so). Kann sein, das sie unter Jaguar einen mitgekriegt hat, was Tiger jetzt aus der Bahn wirft.


    Gruss KayHH
     

Diese Seite empfehlen