1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Externe Festplatte wird nicht erkannt

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von r4nta, 16.10.06.

  1. r4nta

    r4nta Gast

    Hi, ich habe mir soeben eine Externe Festplatte gebastelt, habe ein Gehäuse von Fantec und dazu eine 120 GB laptop Festplatte. Habe diese ins Gehäuse eingebaut, ich denke da kann man auch nicht viel falsch machen und die beiden usb kabel an mein macbook angeschlossen. Die LED's des Gehäuses leuchten auch. Nur wird die Platte nirgends angezeigt, nicht einmal im Festplatten-Dienstprogramm. Kann es sein dass ich da Jumpern muss? Würde mich etwas wundern, da dann doch sicherlich Jumper im Lieferumfang enthalten gewesen wären...
     
  2. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.036
    Man nehme einfach ein Firewire Gehäuse mit zusätzlich USB oder eben auch nicht und hat null Stress.

    Carsten
     
  3. dewey

    dewey Gewürzluiken

    Dabei seit:
    01.05.06
    Beiträge:
    5.732
    falsch formatierto_O?
     
  4. r4nta

    r4nta Gast

    Das hab ich nun leider aber nicht hier, denkst du dass es wirklich an dem USB/FIrewire liegt?

    Die Platte ist gerade neu gekauft, also noch gar nicht wirklich formatiert, aber wie soll ich das tun wenn sie gar nicht angezeigt wird?
     
  5. andi*h

    andi*h Gast

    hello,

    so würde ich das aber nicht sagen...
    es gibt durchaus hersteller, die ihre platten vor-formatieren ;)

    lg, andi
     
  6. gloob

    gloob Wilstedter Apfel

    Dabei seit:
    31.01.05
    Beiträge:
    1.915
    dann liegts am gehäuse. weil das festplattendienst.... müsste sie mindestens sehen auch wenn sie nicht formatiert ist
     
  7. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.036
    Sehe ich auch so.

    Carsten
     
  8. elenex

    elenex Gast

    Hab ein ähnliches Problem mit einer externen USB Platte mit USB Hub von Trekstor. Der Hub funktioniert immer, die Platte wird von Mac Os ca. jedes 20. mal nach Ein- und wieder Ausstecken erkannt. Windows erkennt die Platte dagegen immer. Ist wirklich sehr bescheiden! Das Ganze lässt sich übrigens am Mac meines Kumpels genauso reproduzieren, echt ätzend!!
     
  9. BasSicK

    BasSicK Gast

    lustig, stehe gerade vor dem selben Problem
    Hab mir die 250GB Version der Trekstor maxi t.u serie gekauft, und das Ding wird nicht erkannt, zumindest nicht im Finder. Das Festplattendienstprogramm erkennt sie, aber was bringt mir das groß?
    Kann mir da jemand weiter helfen?
     
  10. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.036
    Ja, du formatierst/löscht sie in ein vom Mac benutzbares Format mit dem Festplattendienstprogramm.

    CArsten
     
  11. BasSicK

    BasSicK Gast

    hey danke, läuft jetzt scheinbar!
     
  12. jazummac

    jazummac Martini

    Dabei seit:
    11.09.06
    Beiträge:
    650
    hab son ähnliches Problem mit meiner 80GB ext. USB HDD.
    Wenn ich die einschalte, passiert gar nix. Erst so ca. 20 min nach dem ich die HDD zugeschaltet habe, erkennt OSX sie, aber dann direkt 6, 7 mal, also ich habe dann 6-7 HDD Symbole aufm Desktop.

    Bei mir lässt sich das einfach mit Neustarten regeln, wenn OSX dann wieder oben ist, hat er auch einwandfrei die HDD erkannt ... seltsam, aber wenn man weiss wies geht ... kein Problem ---
     
  13. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    ahoi!
    ich nutze u.a. eine 2,5"er usb an meinem ibook. dort wird sie immer ohne probleme erkannt. nun wollte ich sie gestern an ein g4 pb hängen, mußte aber feststellen, daß da gar nix geht.

    was kann das sein?
     
  14. Moriarty

    Moriarty Pommerscher Krummstiel

    Dabei seit:
    17.05.04
    Beiträge:
    3.032
    Hm...
    Ich stand schon oft bei MediaMarkt oder Saturn vor externen Platten verschiedenster Hersteller, auf manchen prangt groß das Mac OS X-Logo, bei einigen steht explizit auf der Packung, dass Windows benötigt wird... kann das was damit zu tun haben, ganz ketzerisch gefragt?

    Aus meiner "Vor-Mac-Zeit" habe ich auch noch eine externe Phillips-HD, die beim Anschliessen an den Mac zwar erkannt wird, dann jedoch nach ca. 1-2 min nicht mehr "ansprechbar" ist, d.h. das Symbol ist zwar noch auf dem Desktop, aber wenn ich es anklicke, passiert nichts...
     
  15. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    wie gesagt:
    eim inook wird sie ohne probleme erkannt, nicht aber am pb g4. das wundert mich.
     
  16. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Zu den Problemen mit der Erkennung von Externen HDs habe ich in einem anderen Forum folgendes gefunden:

    Dies nachdem ich mit einer ganzen Reihe, aus PCs ausgebauten Disks am Mac Erkennungs-Probleme hatte. Jetzt habe ich alle mit dem Festplattendienstprogram (nach booten von Installations-DVD) formatiert und die Probleme gehören der Vergangenheit an.
     
  17. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    ext. 2,5er an ibook "ok"; nicht aber an pb

    so, ich habe mir heute abend mal die mühe gemacht und die pladde mit dem festplattendienstprogi gelöscht und neu gemacht.
    doch das problem bleibt bestehen: sie wird vom pb einfach nicht erkannt.
    sie wird wohl mit strom versorgt (kontrollleuchte ist an und rödelt auch), aber das rödeln beschränkt sich auf ein sehr regelmäßiges klack-klack in unendlicher weise.

    ich bin echt ratlos.
     
  18. altweck

    altweck Starking

    Dabei seit:
    22.11.06
    Beiträge:
    222
    habe das gleiche problem, mir konnte bisher auch niemand wirklich helfen.
    vielleicht hat ja doch noch jemand einen tipp
     
  19. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    das wäre toll. es handelt sich bei der 2,5er-problempladde um ein teil mit der bezeichnung "chili green".
     

Diese Seite empfehlen