1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Externe Festplatte wird nicht erkannt - warum?

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von kinabalu, 15.08.05.

  1. kinabalu

    kinabalu Granny Smith

    Dabei seit:
    02.06.05
    Beiträge:
    16
    Hallo Leute!

    Ich habe gerade die Forensuche intensiv genutzt um nicht mein Problem zu bejammern und einen etwaigen Lösungsvorschlag hierzu übersehen zu haben - leider habe ich nichts gefunden.

    Habe ein iBook G4, 80GB und habe mir heute eine externe Platte zur Datensicherung gekauft. Digitus-Gehäuse von Vobis mit zwei Firewire 400 Anschlüssen und ne WD 80GB-Platte. Zusammengeschraubt, zusammengesteckt, eingesteckt, Stromversorgung angeschlossen - passiert ist ungefähr gar nichts. Jumperpositionen durchprobiert. Weiterhin nichts. Die Platte surrt vor sich hin und das war's dann auch an Aktivität.

    Hat von euch jemand eine Ahnung wo der Wurm stecken kann? Hab versucht das Book neu zu booten, Kabel anzustecken nachdem ich die Stromversorgung angeschalten habe und andersrum - wobei das ja bei Firewire eigentlich egal sein sollte, oder?

    So langsam bin ich echt verzweifelt. Hatte mir schon eine Komplettlösung von Trekstor mit 80GB und USB gekauft. Die hatte das Book zwar erkannt aber nach 30 Sekunden wieder ausgespuckt und mich dann angemeckert, dass ich unerlaubterweise den Datenträger entfernt habe. Strange, strange...

    Ich würde mich freuen, wenn ihr mir weiterhelfen könntet. Danke mal.

    Gruß, G.Kinabalu
     
  2. Moonace

    Moonace Gast

    Hi,

    hatte mit meiner USB2.0 externen HDD das gleiche Problem. Lag warscheinlich am Chipsatz des
    USB-Interface was in dem Gehäuse sitzt. Bin zum Händler gegangen und hab ein externes Gehäuse gekauft wo defenitiv Mac os unterstützt wird. und siehe da es ging.
     
  3. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.478
    Klingt zwar blöd, aber

    Ich hatte vor kurzem das gleiche Problem. Fire-Wire-Platte nagelneu - ausdrücklich für Mac geeignet - angesteckt, eingeschaltet, nichts.
    Zuerst dachte ich, meine FW-Ports sind defekt (ich habe die noch nie benutzt). Mit Platte hochfahren, ohne Platte, unter Classic erkennen lassen - nichts.

    Bis ich drauf gekommen bin: Der Stecker meines FW-Kabels ist absolut paßgenau. Ich hatte den Stecker bis zum deutlichen Widerstand eingesteckt, vom Gefühl her wie einen USB-Stecker (z. B. USB-Stick). Der FW-Stecker muß aber noch mehr reingedrückt werden, richtig mit etwas Gewalt. Dann hatte die Platte Kontakt und wurde sofort gemounted.

    Formatieren, Partitionen anlegen, bootfähiges Backup erstellen, geht alles.
     
  4. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.756
    Kann ich nur bestätigen, dass es häufig die Firewirekabel sind. Ich hab da so ein paar Kabel, die extrem wackelig sind.

    Gruß Schomo
     
  5. iPunk

    iPunk Gast

    aus erfahrung mit für kunden bestellten digitus-gehäusen kann ich sagen, dass diese offenbar generell probleme machen (können). und der service von digitus reagiert auf serviceanfragen überhaupt nicht.

    ein externes 2,5"-gehäuse funktionierte an einem älteren TiBook wie es wollte, an einem iBook gar nicht und nur an meinem AluBook zufriedenstellend...
     
    #5 iPunk, 16.08.05
    Zuletzt von einem Moderator bearbeitet: 16.08.05
  6. hannibal

    hannibal Jerseymac

    Dabei seit:
    08.01.05
    Beiträge:
    457
    Hast Du schon mal den Systemprofiler nach Firewire befragt, oder das Festplattendienstprogramm aufgerufen?

    Kenn ich mich nicht mit aus, aber was, wenn die Platte für Dosen formatiert ist?
     
  7. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.478
    Dnn meldet sich der Finder und fragt, was damit passieren soll. Man kann sie formatieren, wieder auswerfen oder auch einfach damit arbeiten...
     
  8. kinabalu

    kinabalu Granny Smith

    Dabei seit:
    02.06.05
    Beiträge:
    16
    Danke für eure gut gemeinten Ratschläge, aber das Ding will einfach nicht! iPunk hat wohl recht, dass Digitus immer Ärger macht. Habe das Gehäuse jetzt zurückgebracht und die Platte behalten..

    Kann mir jemand einen Tip geben, welches Gehäuse ein gutes Preis-Leistungsverhältnis hat? Mir eigentlich egal ob USB oder FW, da ich die Platte nur möchte um meinen Datenträger 14tägig mit Dejavue zu spiegeln und da ist es mir dann egal, ob das 10 Minuten oder eine Stunde geht..

    Danke mal, G.Kinabalu..
     

Diese Seite empfehlen