1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ewiglanger Systemstart

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Jamie, 14.05.06.

  1. Jamie

    Jamie Gast

    Hallo liebe Mac-Menschen, bitte um eure Hilfe!!

    Glücklicher Mac-User wie ich bin kam vergangene Woche das, wovor ich mich so sehr gefürchtet hab... das erste _richtige_ Problem mit meinem iBook G4.
    Und dieses Problem gestaltet sich so:
    Nach einem normalen Arbeitstag in der Schule Zuhause angekommen wollte ich mein iBook starten. Doch der Systemstart dauerte rund 30 Minuten!! :-[
    Der graue Bildschirm mit dem dunkelgrauen Apfel dauerte rund 10 Min, nach 4 Min kam das graue Rädchen unter dem Apfel. Danach ein blauer Bildschrim, mit, nach 3-minütiger Verspätung, wieder ein Rädchen, das sich fröhlich drehte. Das Login-Fenster kam dann auch irgendwann mal und ich konnte mich gottseidank einloggen (wobei die Eingaben auch lange dauerten)! Das System arbeitet seit dem sichtlich langsamer, etwa um 30 - 40 % würd ich mal jetzt so sagen!
    Das Disk-Utility hab ich die Festplatte reparieren lassen, der sagt aber nur, dass irgendeine Zahl nicht stimmt, und am Ende des Vorgangs meint er, er haben ein Volume reparieren können, drunter steht aber, er hat ein Volume nicht reparieren können. Ein Wiederspruch in meinen Augen.
    Nach dem Rettungsversuch mit dem D-U hat sich die Start-Zeit aber nicht gebessert, und nach langer Recherche im Internet hab ich auch keine andere Lösung für das Problem gefunden (bitte mich jetzt nicht rügen, auch ich kann im WeltWeitenNetz mal was übersehen ;) ) :( !!

    Wenn irgendjemand von euch mir helfen kann, dann bitte tut das!! Ich wär euch sehr sehr dankbar dafür!!! :innocent:

    Edit: Hab ganz vergessen, euch mein System zu nennen: ich arbeite auf einem iBook G4 auf einem (upgegradeten) OS 10.4.6. !!

    Grüße,
    Jamie
     
  2. Galactica

    Galactica Gast

    Hast Du vielleicht in den letzten paar Tagen eine Update von Mac OS X gemacht? Das letzte Sicherheitsupdate macht wohl einigen Mac's Probleme, bisher sah es aber nach einem reinen Intel-Mac Problem aus.
     
  3. Jamie

    Jamie Gast

    Nein, hab kein Systemupdate gemacht!! Das wär auch meine erste Erklärung für dieses Problem gewesen, aber ich glaub das kann ich ausschließen!!
    Gruß Jamie
     
  4. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.036
    irgendwie mit schriften rumgepfuscht?
     
  5. Jamie

    Jamie Gast

    Nö das auch nicht! Früher (vor ein paar Monaten) hab ich mir ein paar neue Schriften installiert, haben aber garkeine Probleme gemacht!!
    Aber was könnte noch der Grund für einen sooooo langen Systemstart sein?? Bzw. was könnte ich dagegen machen???

    Gruß Jamie
     
  6. Nick

    Nick Rheinischer Krummstiel

    Dabei seit:
    26.02.05
    Beiträge:
    387
    Hast du mal einen P-Ram Reset gemacht und die Zugriffsrechte repariert?
    Manchmal hilft das auch schon.

    Gruß Nick
     
  7. dewey

    dewey Gewürzluiken

    Dabei seit:
    01.05.06
    Beiträge:
    5.732
    also ich hatte so ein problem nur als einmal suitcase alle schriften geladen hatte. hab aba dann nur die wichtigen aktiviert und beim nächsten start gings wieder flott. dewey
     
  8. Jamie

    Jamie Gast

    Okey Herr-und-Frau-Schaften!! ;)
    Erste Erfolge sind zu vermelden!!
    Hab (riesen Dank an Nick) laut der Apple-Support-Site einen P-RAM-Reset gemacht!! Jetzt dauert der Systemstart nur mehr 10 Minuten, der graue Bildschrim am Anfang sogar nur mehr 2 bis 3 Minuten!!
    Aber leider ist das System trotzdem noch sehr langsam :(

    Dank und Gruß,
    Jamie
     
  9. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    der nomos meinte ja, dass es mit schriften zusammhaengen koennte. versuch mal mit font finagler http://homepage.mac.com/mdouma46/fontfinagler/ die schrfitchaces zu loeschen. fuer das, was du damit machen willst, brauchst du die version nicht zu registrieren. ausserdem kannst du die benutzereigenen schriften man verschieben, zu finden in benutzer/deinbenutzername/library/fonts
     
  10. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.036
    und wenn es das auch nicht groß hilft, würde ich nicht mehr allzu viel zeit verdaddeln und ein Archiv-Install machen.

    Carsten
     
  11. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    oder so;) .
     
  12. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    1. Backup der Lebenswichtigen Daten machen, SOFORT!
    2. Neu installieren

    Dein Volume Header und oder Partition Table sind beschädigt. Das kann das Festplatten Dienstprogramm nicht reparieren. DiskWarriro evt. schon, aber dem würde ich auch nur mit einem vollständigen Backup vertrauen.

    Was sagt der SMART Status der Festplatte? (Kannst Du im Festplatten Dienstprogramm ablesen)
    Gruß Pepi
     

Diese Seite empfehlen