1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

eMail Sendeproblem spamhaus

Dieses Thema im Forum "Mailprogramme" wurde erstellt von zoom, 09.07.07.

  1. zoom

    zoom Antonowka

    Dabei seit:
    06.03.06
    Beiträge:
    356
    Moin.

    Ich habe Webspace bei einem entsprechendem Anbieter. Darüber möchte ich eMails senden und empfangen. Das ist auch kein Problem, weil das im Paket alles inklusive ist. Nun tritt folgendes Problem auf (in Mail und auch Thunderbird): Beim Versenden einer eMail erscheint die Nachricht, die ich als Anhang beigefügt habe. Empfangen von Mails ist kein Problem.
    Soviel habe ich bisher rausgefunden: Spamhaus.org ist eine Organisation, die es sich zum Ziel gemacht hat, das weltweite Spamaufkommen zu minimieren. Anscheinend läuft viel über deren Server. Der Link, der bei der Fehlermeldung angegebn ist, verweist auf eine Seite von Spamhaus.org und weist darauf hin, dass die angebene IP durch Spam-Versand auffällig geworden ist. Wenn ich die IP des Routers ändere (durch Restart) tritt der gleiche Fehler auf.
    Meine Frage: Kennt sich irgendjemand mit dem Problem aus? Ist das ein Fehler, den ich selbst beheben kann oder liegt das am Webserver des Anbieters? Für weitere Infos wäre ich sehr dankbar!

    Gruß zoom
     

    Anhänge:

  2. csharp

    csharp Gast

    Authentifizierst du dich auch wirklich an diesem Server oder versuchst du anonym emails zu versenden?
     
  3. zoom

    zoom Antonowka

    Dabei seit:
    06.03.06
    Beiträge:
    356
    Das tue ich definitiv - per Passwort und Benutzername. (Ist ein smtp-Server.)
     
  4. csharp

    csharp Gast

    Ruf deinen Prodvider an (oder informiere dich zuerst auf seiner Homepage, da steht ev. wie du das Problem umgehen kannst), dass der SMTP Server geblacklisted ist.
     
  5. zoom

    zoom Antonowka

    Dabei seit:
    06.03.06
    Beiträge:
    356
    Ok, dann werde ich das wohl tun müssen. Allerdings ist die gelistete IP immer meine eigene und nicht die des Servers.
     
  6. csharp

    csharp Gast

    Hast du ev. einen offenen SMTP am laufen? sendmail?
    Ändert sich beim Neustart auch wirklich die IP?
     
  7. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Möglicherweise ist Dein eigener Netblock in dem Du Dich befindest blacklisted. Das ist bei dynamischen IP-Blocks des öfteren der Fall. Man kommt davon auch nicht weg, da ein einziger verseuchter Windows Rechner den ganzen Block umgehend wieder blacklisted.

    Zeig und doch bitte nochmal den Dialog mit den entsprechenden Domain und IP-Daten. Sie enthalten keine Geheimnisse, Deine Zensur erschwert aber, daß man Dir hilft.
    Gruß Pepi
     
  8. zoom

    zoom Antonowka

    Dabei seit:
    06.03.06
    Beiträge:
    356
    Jungs, ich danke euch für die Hilfe.
    Konnte mir zum Glück gerade selbst helfen. Der Provider empfiehlt den Port zu ändern - also nicht Standard 25. Das habe ich getan. Nun läuft alles bestens.

    Gruß zoom
     

Diese Seite empfehlen