1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

eMac und OS9

Dieses Thema im Forum "Retro-Ecke" wurde erstellt von fiveyears, 23.05.06.

  1. fiveyears

    fiveyears Gast

    HAllo,

    ich habe gerade einen neuen eMac mit Tiger bekommen und möchte den aber unter OS9 starten. Nur bietet er mir in den Startvolumen die Wahl gar nicht an, obwohl ein kompletter Systemordner vorliegt. Ich habe aber gehört, dass auf dem eMac immer OS9 läuft und deshalb auch gerade diesen noch erworben. Was mache ich falsch??


    Gruß fiveyears
     
  2. Ikenny83uk

    Ikenny83uk Weisser Rosenapfel

    Dabei seit:
    24.02.06
    Beiträge:
    788
    Die OS 9 Version muss normalerweise zusätzlich zu Tiger installiert werden. Dieses ist bei dir bereits geschehen, weil du einen Ordner mit oS 9 hast. Jetzt brauchst du nur noch oben links auf den Apfel klicken, dann Systemeinstellungen anwählen und dort findest du normalerweise den "OS 9 starten" button.

    gruß Sebastian
     
  3. bezierkurve

    bezierkurve Danziger Kant

    Dabei seit:
    12.06.05
    Beiträge:
    3.861
    Die aktuellen eMacs (wimre seit der Modellreihe mit USB 2.0) starten kein OS 9 mehr, schau mal hier.
     
  4. Ikenny83uk

    Ikenny83uk Weisser Rosenapfel

    Dabei seit:
    24.02.06
    Beiträge:
    788
    Doch doch, mein 2 monate altes ibook konnte ich auch noch in der classic umgebung starten. Dort steht aber auch, das gerade der emac sich noch mit OS 9 booten lässr´t.

    gruß
     
  5. bezierkurve

    bezierkurve Danziger Kant

    Dabei seit:
    12.06.05
    Beiträge:
    3.861
    Wenn ich ihn richtig verstanden habe, möchte er aber nicht die Classic-Umgebung nutzen, sondern direkt in OS 9 booten. Und das geht eben bei neueren eMacs nicht mehr, siehe auch mein Link.
     
  6. Ikenny83uk

    Ikenny83uk Weisser Rosenapfel

    Dabei seit:
    24.02.06
    Beiträge:
    788
    Ich denke mal es wird laut diese Ansage gehen. Dann müßte man aber OS 9 komplett installieren.

    gruß
     
  7. fiveyears

    fiveyears Gast

    Hallo nochmal,

    habe recherchiert, laut Apple startet mein eMac nicht mehr unter OS9, man merkt es, wenn man das Festplattendiesntprogramm nimmt und eine Platte löscht. Wenn nicht mehr angeboten wird, die OS9-Treiber zu laden, dann gehts halt nicht mehr. Mein Programm läuft auch unter Classic, nur weiß ich noch nicht, ob ich Classic überreden kann, meinen USB-auf-Seriell-Adapter als Modem- oder Druckerport zu nutzen???
     
  8. LadeSchale

    LadeSchale Gast

    Hast du das mit dem USB-Seriell-Adapter hinbekommen?
    Das sollte unter Classic / OS X eigentlich funktionieren mit diesen Adaptern.
     

Diese Seite empfehlen