1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

DVD-Labeldruck mit Canon IP 4300

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von van2b5, 25.07.07.

  1. van2b5

    van2b5 Braeburn

    Dabei seit:
    18.07.04
    Beiträge:
    47
    Hallo Leute,

    heute habe ich versucht, mit meinem Canon IP 4300-Drucker eine DVD zu bedrucken. Dazu gibt es ja das von Canon mitgelieferte Programm Labelprint. Nach Durchlaufen des mehrteiligen Druckdialogs, in dem ich einstellte, dass ich das CD-Fach als Papierzufuhr nutzen möchte und dass der Medientyp eine bedruckbare CD ist, bekam ich am Ende eine Fehlermeldung Nr. 1851, die besagte, dass ich die Innenabdeckung schließen soll, die ich aber nun für das Einlegen des CD-Schlittens öffnen musste. Wenn ich den Schlitten entferne und den Druck neu starte, druckt er auf Papier. Der Drucker scheint also nicht gesagt zu bekommen, dass er das CD-Fach nutzen soll. Habe mich durch diverse Foren gewühlt und zu ebendieser Fehlermeldung einige Einträge gefunden, aber die vorgeschlagenen Lösungen haben bei mir nicht gefruchtet. Habe auch den Druckertreiber neu installiert, hat aber auch nichts gebracht. Hat jemand noch einen entscheidenden Tipp?
    Ach ja, ich nutze ein MacBook Intel Core Duo mit OS 10.4.10.

    Grüße, Christian
     
  2. van2b5

    van2b5 Braeburn

    Dabei seit:
    18.07.04
    Beiträge:
    47
    Jetzt muss ich doch noch mal ergänzen: habe inzwischen bei einem Freund, der den gleichen Drucker hat, versucht zu drucken, und es ging auch nicht. Das heißt, es liegt wohl nicht am Drucker, denn sein Drucker hat dann mit seinem Powerbook eine CD bedruckt. Sein Druckertreiber ist älter, also habe ich dann mal meinen gelöscht und den alten aufgespielt, aber wieder nix! Irgendjemand eine Idee, wo der Haken liegen könnte?
     
  3. van2b5

    van2b5 Braeburn

    Dabei seit:
    18.07.04
    Beiträge:
    47
    Na, dann rede ich mal weiter mit mir selbst. Habe nämlich eine Art Lösung gefunden, die vielleicht mal jemandem hilft, der das gleiche Problem hat. Ich habe es nämlich jetzt einfach mal nicht mit Labelprint, sondern mit TextEdit probiert, unter Papierformat CD-Fach eingetragen, und siehe da, der Drucker funktionierte anstandslos! Da hat wohl wahrscheinlich Labelprint irgendein Problem mit Intel-Macs. Hab von Labelprint die neueste Version vom 15.6.2007 geladen, aber hilft nix. So geht's aber auch, hat mich aber einige Zeit gekostet. Aber gut, dass ich nicht auf den Canon-Telefonservice gehört habe, der schlug mir erst mal vor, den Drucker einzuschicken...
     
  4. KingMabel

    KingMabel Stechapfel

    Dabei seit:
    13.09.06
    Beiträge:
    156
    Hmmm, also wenn es bei jedem funktioniert, nur bei dir nicht, dann schliesse ich auf einen Handhabungsfehler. Bei mir funktioniert es mit dem neuesten Treiber einwandfrei.
    Habe es gerade nicht zur Hand, aber ich glaube, du musst CD-Fach 2 malö wählen oder so und das Papier auswählen. Wenn er sagt du sollst das innere Fach schliessen, dann hast du evtl. vergessen irgendwo CD-Fach zu Wählen. (Das wäre nun meine Ansatz, auch gegen deinen Monolog ;) )
     
  5. van2b5

    van2b5 Braeburn

    Dabei seit:
    18.07.04
    Beiträge:
    47
    Ah, es gibt Leben auf dem Planeten Apfeltalk:)
    Ich kann ja mal genau beschreiben, wie ich vorgegangen bin, vielleicht entdeckst du ja den Fehler. Also, ich stelle in Labelprint unter Datei/Papier auswählen CD-Etikett drucken ein. Dann unter Seiten einrichten: Format für Canon IP 4300, Papierformat CD-R-Fach F, Hochformat, Größe 100%. Wenn dann der eigentliche Druckdialog kommt, stelle ich bei den Ausgabeeinstellungen den Medientyp bedruckbarer Datenträger und bei Papierquelle CD-Fach ein. Dasselbe mache ich ja in Textedit mit erfolgreicher Druckausgabe, nur in Labelprint klappt's nicht!
     
  6. KingMabel

    KingMabel Stechapfel

    Dabei seit:
    13.09.06
    Beiträge:
    156
    Ich habe leider den Drucker samt Labelprinbt gerade nicht hier. Bin so ein wenig im Urlaub ;) Kann aber wahrscheinlich Diensatg abend/nacht oder Mittwoch nochmal nachsehen. Ich weiß, dass ich einfach auf DRUCKEN gehe, dann muss ich (ICH GLAUBE, OHNE GEWÄHR) bei 3 Dialogen etwas Umtellen. danach funktioniert es einwandfrei. poppen bei dir auch die Hilfedialoge auf? Einen davon fand ich missverständlich. weiß aber aus dem Kopf nicht mehr welcher das war :( Evtl. liegt es an eben diesem.
     
  7. van2b5

    van2b5 Braeburn

    Dabei seit:
    18.07.04
    Beiträge:
    47
    Hab noch mal genau nachgeschaut, finde aber nur 2 Einstellungen. Ist nicht so richtig dringend, also warte ich gerne bis Di oder Mi, wenn du dann mal auf deinem Desktop-Rechner nachschauen magst. Denn du hast natürlich Recht, es kann nicht sein, dass es nur bei mir nicht geht.
    Wünsche noch einen schönen Urlaub:cool:!
     
  8. KingMabel

    KingMabel Stechapfel

    Dabei seit:
    13.09.06
    Beiträge:
    156
    So Kollege, bin nun zu Hause. Hat etwas länger gedauert, da unser Hund (gerade "eingekauft") ganz ordentliche gesundheitliche Probleme am Hals hat. o_O

    Jetzt kommt für mich das nächste Problem und zwar steht der Drucker im Schrank und hängt an der Fritz. So geht das natürlich wieder mal nicht :mad:
    Ich bau jetzt gleich mal um, dann schreib ich dir wieder wie es bei mir funktioniert
    muss sowieso noch ein paar DVDs brennen ;)
     
  9. KingMabel

    KingMabel Stechapfel

    Dabei seit:
    13.09.06
    Beiträge:
    156
    So:

    Datei -> Drucken

    Dieses Dialogfenster erscheint:
    [​IMG]

    Hier stell ich gar nichts ein und drücke auf Drucken.

    Danach erscheint das:
    [​IMG]

    Dort muss der richtige Drucker eingestellt werden, sowie CD-R Fach -> OK

    Danach erscheint:
    [​IMG]

    Da gehts dann los: Erst den Drucker, wenn dies noch nicht geschehen ist. Dann zweit tiefer auf Ausgabeeinstellungen. Daraufhin ändert sich der untere Teil des Dialogfelds.
    Medientyp -> Bedruckbarer Datenträger (empfohlen)
    Papierquelle -> CD-R Fach

    Und dann auf Drucken. Schwupps, fertig isses. :)
     

    Anhänge:

  10. van2b5

    van2b5 Braeburn

    Dabei seit:
    18.07.04
    Beiträge:
    47
    Hey, vielen Dank für deine Mühe! Und: es klappt jetzt:-D! Ich glaube, ich hab den Fehler gefunden.
    Ich hatte eigentlich alles genauso gemacht, nur hab ich die Einstellungen im letzten Dialog als Voreinstellung "LabelPrint" gespeichert und bin dann immer wieder über diese Voreinstellung gegangen. Dort ist alles genauso eingestellt wie bei dir, klappt aber nicht. Hab jetzt einfach alles frisch eingestellt, da ging's dann plötzlich. Hab die neue Einstellung auch mal abgespeichert, klappt ebenfalls. Aber die alte Einstellung weigert sich weiterhin. Meine Vermutung ist, dass die alte Einstellung nicht funktioniert, weil ich sie noch unter dem alten Treiber vorgenommen habe. Aber egal, Hauptsache es klappt!
    Beste Genesungswünsche für den Hund!
     
  11. KingMabel

    KingMabel Stechapfel

    Dabei seit:
    13.09.06
    Beiträge:
    156
    Na Also :)

    Dann war es das ja wert ;)
     
  12. superflo

    superflo James Grieve

    Dabei seit:
    11.02.08
    Beiträge:
    138
    4 1/2 Jahre später schlage ich mich mit meinem neuen Pixma 4850 mit demselben Problem herum. Manchmal geht es, mal nach einem Neustart, mal aus reinem Glück...
    Jetzt, so scheint es, habe ich allerdings einen Trick entdeckt:
    Ich will eine CD bedrucken und, wie so oft, meldet er: Fehler 1851 - die Innenabdeckung ist offen blablabla.
    Na, dann mach ich halt mal die kleine Klappe zu, die man zum CD-drucken eigentlich aufmachen muss.
    Was passiert? Fehler 1850 - die Innenabdeckung ist geschlossen. Man fühlt sich zwar zunächst ziemlich gefrotzelt, dann wittert man aber die große Chance:
    Haha - er meint, die Abdeckung ist geschlossen? Zack - ich mache sie auf, das wird ihn dermaßen verwirren, dass er vergessen wird, mich zu verarschen und dann wird er losdrucken wie ein wilder.
    Tja, was soll ich sagen, genau so war's. ;)
    Ansonsten muss man schon sagen: Was für Trotteln programmieren die Treiber in Japan?! Ich meine, so einen Bug nach Jahren nicht auszumerzen. Und ja, es ist ein Bug, was sonst. Ich stelle nie irgendwas ein zum CD-bedrucken. Ich mache, was das Programm "CD-Label-Print" sagt: Standard auswählen, das war's. Manchmal geht's, manchmal nicht. Was kann ich da bitte falsch machen?
    Und wenn ich tatsächlich was falsch mache, dann darf ich doch höflichst um vernünftige Fehlermeldungen bitten.
     

Diese Seite empfehlen