1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

DSL Treiber streikt

Dieses Thema im Forum "Webhosting/DSL-Anbieter" wurde erstellt von Amadeus, 17.04.07.

  1. Amadeus

    Amadeus Oberösterreichischer Brünerling

    Dabei seit:
    22.06.04
    Beiträge:
    718
    Hi Leute,

    ich bin zur Zeit bei einem Workshop in St. Petersburg, da mein Russisch eher begrenzt ist, wende ich mit mit meinem Problem an Euch:-D

    In meinem Apartment gibt es zwar DSL, funzt aber leider bis jetzt nicht. Als Hardware ist dort ein DLink DSL 200 (B1), für den ich mit Hilfe liebenswürdiger Nachbarn bzw. der Hotline des DSL Anbieters den (angeblich) richtigen Treiber auf

    ftp://dlink.ru/pub/ADSL/DSL-200(B1)/Drivers/Mac_OS/Avangard

    heruntergeladen habe.

    DSL-200MAC_Intel_0_35.rar ist das Treiberpaket, in dem auch eine PPC Variante ist.

    (Der B1 scheint ein Spezialmodell zu sein, denn die normalen Treiber von der deutschen DLink Seite funktionieren nicht.)

    Entpacken des Treibers von der russischen Seite funktioniert problemlos, der Installer startet aber nicht...bzw. er tut so als ob erstarten würde, es tut sich aber nichts. Sieht aber auch etwas seltsam aus

    (siehe Anhang)

    Da ich auf einem Powerbook G4 fahre, sollte der PPC Driver doch der richtige sein. Hat jemand von Euch dieses "durchgestrichene" Installer Zeichen schon mal gesehen und weiss, wie ich das interpretieren muss? Vielleicht wegen der falschen Landessprache..?

    Muss jetzt aus dem Internet Café wieder raus und schaue später mal wieder rein -- vielleicht hat zufällig einer von Euch eine Idee. Danke im Voraus!

    Grüsse
    Amadeus
     

    Anhänge:

  2. oberlehrer

    oberlehrer Ontario

    Dabei seit:
    07.12.05
    Beiträge:
    342
    "Installer" ist also ein Programm? Und das heißt einfach nur "Installer"? Es ist keine dmg-Datei oder pkg-Datei?

    Unschön.

    Ungewöhnlich.

    Und nicht ungefährlich.

    Das Verbotsschild könnte bedeuten, daß Deine Dateireichte nicht ausreichen, d.h. Du mußt mglw. die Dateirechte ändern oder Dich als Adminstrator anmelden.

    Abgesehen davon: Ich wußte nicht, daß man für DSL überhaupt einen Treiber braucht. Ich habe aber auch kein DSL, daher habe ich damit keine Erfahrungen, ich hatte aber bisher immer angenommen, daß man den Mac über Ethernet mit dem Modem verbindet, und dann muß man nur noch DHCP aktivieren?!?
     
  3. Amadeus

    Amadeus Oberösterreichischer Brünerling

    Dabei seit:
    22.06.04
    Beiträge:
    718
    Es war eine .sit-Datei, die schliesslich den Installer ausgespuckt hat.

    Ich hatte vergessen zu betonen, dass es sich bei dem DLink um ein USB-ADSL Modem handelt - daher ist hier auch ein Treiber erforderlich...

    Ich arbeite mit Administratorrechten.

    Das Verbotsschild war nach einem Neustart verschwunden, allerdings passiert nach wir vor nichts, wenn man den Installer startet - es sieht aus als ob das Programm "anspringt", aber ohne Wirkung...

    Grüsse
    Amadeus
     

Diese Seite empfehlen